RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2009, 03:40 AM   #1
Junior Member
 
Join Date: Nov 2007
Location: Mission, TX
Posts: 17
2006 Tiffin Allegro Bay coach. Water from the park faucet is turned on and we have no water in the fresh water tank. We have water available at all sinks and bathroom. There are four switches for the electric pump. One is on the Micro Monitor Panel,one in the kitchen, one in the bathroom and one in the outside access compartment where the water pump is located. (Shurflow)

The pump just started to run like the system was turned on but we did not turn it on. The red lights inside the switch also show the sytem is on. We can't turn it off. I had to unplug the pump motor.

Do we have a circuit board problem? How do I get a wiring diagram? I have no idea how the electric portion of the system works.

Thanks for any help.

Matt
__________________

__________________
1998 Jayco 24 foot TT
2000 Ford F250, 7.3, PSD
A1RvTech is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-19-2009, 06:10 AM   #2
Senior Member
 
troth's Avatar
 
Join Date: Aug 2003
Location: NE Ohio
Posts: 1,177
Matt, you might want to change your member name...
__________________

__________________
Last Brave 2004 34D
troth is offline   Reply With Quote
Old 01-19-2009, 05:08 PM   #3
Junior Member
 
Join Date: Nov 2007
Location: Mission, TX
Posts: 17
Thanks for the kind words to a first-time user of this Tiffin forum. I am a new technician and I am trying to better understand how this particular system works. I happen to be helping out my next door neighbor. He has no wiring manuals for the coach. I look forward to a response from someone that can shed some light on this situation.
Thanks for sharing your Tiffin experience.
Matt Harris
__________________
1998 Jayco 24 foot TT
2000 Ford F250, 7.3, PSD
A1RvTech is offline   Reply With Quote
Old 01-20-2009, 03:22 AM   #4
paz
Senior Member
 
paz's Avatar
 
Join Date: May 2005
Location: Full-timers - Home is where we park it.
Posts: 4,716
The switches are momentary contact and activate a relay. It could be that one of the switches has failed. Another possibility is the relay has failed or is stuck in the "on" position.

There could also be a short somewhere in the system.

I would try unplugging the switches one at a time. Then try turning the pump off using one of the other switches. If this works, you will know which switch is bad.

If the switches all seem to be good, then I would suspect the relay or a possible short somewhere.
__________________
2015 DRV Tradition 375KPS
2015 Chevy Duramax 3500HD LTZ Dually
Full-timers...Home is where we park it.
Check out our blog: Living Our Dream
paz is offline   Reply With Quote
Old 01-21-2009, 03:44 AM   #5
Junior Member
 
Join Date: Nov 2007
Location: Mission, TX
Posts: 17
Thanks for the reply. I will unplug each switch and test.

Thanks,
Matt
__________________
1998 Jayco 24 foot TT
2000 Ford F250, 7.3, PSD
A1RvTech is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
water pump farmer63 Winnebago Industries Owner's Forum 23 11-09-2007 08:06 AM
water pump cokoliso Pop Up, Tent Trailer and Teardrop Topics 3 07-14-2006 09:52 AM
House pump water hammering and spurts of cold water Frankie MH-General Discussions & Problems 2 04-18-2006 12:05 PM
Atwood Gas/elec GCH-10A-3E Water Heater criscriscola RV Systems & Appliances 3 03-03-2006 08:57 AM
Water Pump Help SeaRay Winnebago Industries Owner's Forum 4 01-09-2006 04:59 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.