RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2011, 01:02 PM   #1
Member
 
trn the page's Avatar
 
Tiffin Owners Club
Join Date: Mar 2011
Posts: 53
Blog Entries: 1
HVAC question

Just picked up new bus, pluged into 30amp service, turned off zone #1and #3 BUT all three units still are running?????? Thermostat says #1and #3 are OFF?? WHY?
__________________

trn the page is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-24-2011, 02:16 PM   #2
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 24,023
First question: How long did you wait.. Can take up to 3 minutes for an air conditioner to shut down.

After 5 minutes, if they are still running.. You have a problem.
__________________

__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 04-24-2011, 04:41 PM   #3
Senior Member
 
roboniko's Avatar
 
Newmar Owners Club
Solo Rvers Club
Join Date: Mar 2009
Posts: 184
Are the units actually running or are you just feeling air coming from the vents? If just one unit is running you will still feel some air coming from all vents as they are all connected. I know this may sound stupid but I did it myself on my new one as well.
__________________
Tim Heinzen
2013 King Aire
'12 Jeep COD MWF
roboniko is offline   Reply With Quote
Old 04-24-2011, 06:48 PM   #4
Senior Member
 
yudamann's Avatar
 
Join Date: Jun 2007
Location: Outer Banks NC
Posts: 141
You may have the 2 units that are not selected in the FAN ON position and hearing only the fan in operation. You can not run 3 A/C units with compressors running on a 30 amp service, only one at a time.
__________________
Outer Banks NC
2005 Allegro Bus 38 ft.
2004 Acura MDX toad
yudamann is offline   Reply With Quote
Old 04-25-2011, 05:54 AM   #5
Member
 
trn the page's Avatar
 
Tiffin Owners Club
Join Date: Mar 2011
Posts: 53
Blog Entries: 1
Thank you all for your help,we shut off breakers for #1&#3 same results so ROBONIKO you are correct! it is strange, but if all vents are connected that makes sense.
trn the page is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Montana LLC question jbowlby iRV2.com General Discussion 69 02-15-2011 04:22 PM
Outside Windshield Shade Question Barrier2 Monaco Owner's Forum 3 12-08-2009 03:02 PM
Ball Hitch Question CNCCornwall Trailer Towing and Tow Vehicles Discussion 11 09-08-2009 09:07 PM
Towing Question Silversurfah Toads and Motorhome Related Towing 5 07-20-2009 06:17 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.