RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-05-2018, 06:59 PM   #1
Member
 
albawsadv's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Yadkinville , NC
Posts: 89
Send a message via ICQ to albawsadv
HWH jack issues

Just arrived at our first stop on a two month journey. Jacks worked fine at home. Up and Down several times. When we got to our first camp site which is fairly level the rear two went down. I could not get the fronts to extend. Even with the manual extend button. I tried auto store and the rears came up and now none of them will extend down. Any ideas? -2015 Allegro 36LA.
__________________

__________________
Dave & Cheryl
2015 Tiffin Allegro Open Road 36LA
2014 Honda CRV
albawsadv is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-05-2018, 07:37 PM   #2
Senior Member
 
allegro1x's Avatar
 
Join Date: Feb 2014
Location: Georgia
Posts: 1,035
Emergency brake on and engine running? Just something that might be holding them up. As last resort take a broom handle or hiking stick and push down on plate at bottom of arm. Dave
__________________

__________________
Tiffin 32CA 2012
2007 Jeep Liberty
Sophie- old chihuahua girl+Ruby and Raisin- young shih tzu/ part poodle sisters
allegro1x is offline   Reply With Quote
Old 02-05-2018, 07:51 PM   #3
vwd
Member
 
Join Date: Jul 2008
Posts: 39
Try using the autostore and be sure to let it cycle completely through and turn itself off. Sometimes this will reset the system.
vwd is offline   Reply With Quote
Old 02-05-2018, 08:53 PM   #4
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 14,408
Turn the key on/off three times in succession. Reset. May help.
__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 02-05-2018, 09:45 PM   #5
Member
 
albawsadv's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Yadkinville , NC
Posts: 89
Send a message via ICQ to albawsadv
Thanks. i hope if they go gown i can get them back up
__________________
Dave & Cheryl
2015 Tiffin Allegro Open Road 36LA
2014 Honda CRV
albawsadv is offline   Reply With Quote
Old 02-05-2018, 09:49 PM   #6
Member
 
albawsadv's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Yadkinville , NC
Posts: 89
Send a message via ICQ to albawsadv
I tried it. All I get is the blue light indicating auto leveling. Had that prior to key cycle.
__________________
Dave & Cheryl
2015 Tiffin Allegro Open Road 36LA
2014 Honda CRV
albawsadv is offline   Reply With Quote
Old 02-06-2018, 09:39 AM   #7
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 1,597
download a service manual for your system. this is important.
you either have a 625 or 725 leveling system. if you cant find a manual, email me at pfmaddox@att.net, and i'll send you one. the 725 has a potted circuit board on top of the pump, and the 625 has a control box mounted on the end of the pump.
major difference between the two for diagnostics.
follow the steps outlined in the manual to do your diagnostics. first, check the 12 supply. is it 13.9 with the engine running? check it at the master relay on your pump. make sure all connections are clean and tight. check the two bolts under the pump tray. on some systems, they are your ground for the system.
others have an external ground. use a battery jumper cable between the pump body and chassis if you are unsure about the ground.
does the pump motor run and build pressure? if not, check the relays. check the master relay. is there power on both sides with the key on. not in acc, on. or better, with the engine running. yes, you can do it on acc, but for diagnostics, engine running at first is best.
use a small jumper wire and supply 12 volts to the small black wire on the pump relay and check the 12 volts at the pump supply stud.
with the key on, or motor running, and 12 volt supply is good, if all you are getting is the flashing blue light in auto, and it does not run in manual, it indicates either a bad relay or pump motor. this is just an educated guess, do the diagnostics.
but i can help.
paul maddox 1-602-549-3638 pfmaddox@att.net
i do work for hwh. i do not solicit service work or sell parts on this forum.
azpete is offline   Reply With Quote
Old 02-07-2018, 12:38 PM   #8
Senior Member
 
flywithcoop's Avatar
 
Tiffin Owners Club
Winnebago Owners Club
Ford Super Duty Owner
iRV2 No Limits Club
Join Date: Jul 2014
Location: Ohio
Posts: 1,032
Is the only safety switch for HWH jacks the emergency brake switch? On my 36LA I sometimes have to release and set the emergency brake to get the leveling jacks to work.
__________________
Mike and Debbie: USAF Msgt Ret, DoD Civ Ret
DAV and Good Sam Lifetime Members
2014 Allegro Open Road 36LA/2014 Jeep Grand Cherokee/2018 Cherokee Trailhawk
flywithcoop is offline   Reply With Quote
Old 02-08-2018, 12:32 PM   #9
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 1,597
yes, it is. the switch in the emergency brake should be repaired
azpete is offline   Reply With Quote
Old 02-08-2018, 01:28 PM   #10
Senior Member
 
garykk's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Apr 2012
Location: Southern NM
Posts: 1,730
If it was the Parking Brake safety switch , the rear jacks would not deploy either. Your problem most likely lies in either the HWH panel in the MH or a solenoid at the pump. It could be a poor ground at the pump. Check all wires and grounds.
And as suggested, download the PDF of your system.
__________________
2018 Allegro Bus 37AP
2014 Phaeton 40 QBH (sold)
2018 Jeep Recon
garykk is offline   Reply With Quote
Old 02-08-2018, 02:31 PM   #11
Senior Member
 
DRosado's Avatar
 
Join Date: Jul 2014
Posts: 172
That happened to us in December. We also have a 2015 36LA. Our slides would not work either. It turned out to be a loose wire at the pump. It did not look loose, but it was. Try tightening all bolts, etc.
__________________
D. Rosado
2015 Tiffin Allegro 36LA Open Road
DRosado is offline   Reply With Quote
Old 02-09-2018, 07:11 PM   #12
Member
 
albawsadv's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Yadkinville , NC
Posts: 89
Send a message via ICQ to albawsadv
Quote:
Originally Posted by albawsadv View Post
Just arrived at our first stop on a two month journey. Jacks worked fine at home. Up and Down several times. When we got to our first camp site which is fairly level the rear two went down. I could not get the fronts to extend. Even with the manual extend button. I tried auto store and the rears came up and now none of them will extend down. Any ideas? -2015 Allegro 36LA.
Thanks for all the input, we took a detour and went to Red Bay. It was a bad wire connection by the hydraulic motor. Was out of Red Bay the next day by noon. Tiffin people were great!! Next time we'll take the tour of the plant. Had to get back on our schedule.
__________________
Dave & Cheryl
2015 Tiffin Allegro Open Road 36LA
2014 Honda CRV
albawsadv is offline   Reply With Quote
Old 02-09-2018, 07:15 PM   #13
Member
 
albawsadv's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Yadkinville , NC
Posts: 89
Send a message via ICQ to albawsadv
Quote:
Originally Posted by DRosado View Post
That happened to us in December. We also have a 2015 36LA. Our slides would not work either. It turned out to be a loose wire at the pump. It did not look loose, but it was. Try tightening all bolts, etc.
Loose wire here too, Stopped by Red Bay since we were within a couple hours. Loose wire by hydraulics. Had us fixed up in a jiffy!!
We love our 36 LA!
__________________
Dave & Cheryl
2015 Tiffin Allegro Open Road 36LA
2014 Honda CRV
albawsadv is offline   Reply With Quote
Old 02-09-2018, 07:17 PM   #14
Member
 
albawsadv's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Yadkinville , NC
Posts: 89
Send a message via ICQ to albawsadv
Quote:
Originally Posted by flywithcoop View Post
Is the only safety switch for HWH jacks the emergency brake switch? On my 36LA I sometimes have to release and set the emergency brake to get the leveling jacks to work.

Ended up loose wire! Thanks for your input!!
__________________

__________________
Dave & Cheryl
2015 Tiffin Allegro Open Road 36LA
2014 Honda CRV
albawsadv is offline   Reply With Quote
Reply

Tags
hwh



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hwh 325 jack issues Daddy's truck MH-General Discussions & Problems 8 07-25-2018 04:14 PM
HWH Jack Issues-2012 Canyon Star Tom114 Newmar Owner's Forum 4 08-01-2016 10:31 AM
HWH Jack Issues (Leak and No Retract) jhanan Winnebago Industries Owner's Forum 8 08-11-2014 12:53 AM
HWH rear jack issues. Stevetoo Class A Motorhome Discussions 6 05-21-2014 12:16 PM
HWH slideout/leveling jack issues bdc278 Class A Motorhome Discussions 0 09-06-2011 04:49 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×