RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2019, 03:51 PM   #1
Community Administrator
 
NLOVNIT's Avatar


 
Tiffin Owners Club
Pond Piggies Club
LA Gulf Coast Campers
Outdoors RV Owners Club
Entegra Owners Club
Join Date: Mar 2002
Posts: 28,370
Blog Entries: 1
Intervac doesn't work

Plugged the hose into the wall connector & nothing. Doesn't work plugging it into the connector in the bay either. Tested the outlet, in the bay, it's plugged into & no power. I'm thinking the receptacle in the bay would be GFCI protected.

Have checked & cycled all the GFCI marked breakers (1 & 2....both 20a).

What else can I check?

It had to have worked with the PO, because when I took the hose out of the bag, there was still sand in it (that got all over the floor )

Lori-
__________________

__________________
Lori & Dave - FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2018 Phaeton XSH 40 IH & 2014 CRV EX-L AWD, My iRV2 Photo Albums
"Complaining about a problem without proposing a solution is called whining." Theodore Roosevelt
NLOVNIT is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-28-2019, 04:28 PM   #2
Senior Member
 
curtsr's Avatar
 
Tiffin Owners Club
Join Date: Nov 2014
Posts: 315
Quote:
Originally Posted by NLOVNIT View Post
Plugged the hose into the wall connector & nothing. Doesn't work plugging it into the connector in the bay either. Tested the outlet, in the bay, it's plugged into & no power. I'm thinking the receptacle in the bay would be GFCI protected.

Have checked & cycled all the GFCI marked breakers (1 & 2....both 20a).

What else can I check?

It had to have worked with the PO, because when I took the hose out of the bag, there was still sand in it (that got all over the floor )

Lori-
Try looking in the wet bay, that's where the gfci was located for our vac.
__________________

curtsr is offline   Reply With Quote
Old 04-28-2019, 09:18 PM   #3
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 3,434
Quote:
Originally Posted by curtsr View Post
Try looking in the wet bay, that's where the gfci was located for our vac.
Ditto!
__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'12 Jeep JK Wrangler Sport or '08 Honda Goldwing
Lt Dan is online now   Reply With Quote
Old 04-28-2019, 09:55 PM   #4
Community Administrator
 
NLOVNIT's Avatar


 
Tiffin Owners Club
Pond Piggies Club
LA Gulf Coast Campers
Outdoors RV Owners Club
Entegra Owners Club
Join Date: Mar 2002
Posts: 28,370
Blog Entries: 1
Thanks. Will check the next time we head to storage to work on it. Dave will have the PI to install then.

Lori-

P.S. Dave found the coil of wire from the reel to the xfr switch, right where you said it'd be Dan....up in the frame rails.
__________________
Lori & Dave - FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2018 Phaeton XSH 40 IH & 2014 CRV EX-L AWD, My iRV2 Photo Albums
"Complaining about a problem without proposing a solution is called whining." Theodore Roosevelt
NLOVNIT is offline   Reply With Quote
Old 04-29-2019, 06:00 AM   #5
Senior Member
 
alv3769's Avatar
 
Tiffin Owners Club
Join Date: Sep 2012
Location: jackson,nj
Posts: 127
has to be plugged into shore power or have gennie running for it to work.
__________________
allen and bonnie
2019 37bh
alv3769 is offline   Reply With Quote
Old 04-29-2019, 03:50 PM   #6
Community Administrator
 
NLOVNIT's Avatar


 
Tiffin Owners Club
Pond Piggies Club
LA Gulf Coast Campers
Outdoors RV Owners Club
Entegra Owners Club
Join Date: Mar 2002
Posts: 28,370
Blog Entries: 1
I know. It was plugged into shore power. Thanks.

Lori-
__________________
Lori & Dave - FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2018 Phaeton XSH 40 IH & 2014 CRV EX-L AWD, My iRV2 Photo Albums
"Complaining about a problem without proposing a solution is called whining." Theodore Roosevelt
NLOVNIT is offline   Reply With Quote
Old 05-05-2019, 09:44 PM   #7
Community Administrator
 
NLOVNIT's Avatar


 
Tiffin Owners Club
Pond Piggies Club
LA Gulf Coast Campers
Outdoors RV Owners Club
Entegra Owners Club
Join Date: Mar 2002
Posts: 28,370
Blog Entries: 1
iRV2 members solve it again! The wet bay GFCI was tripped. Geez, they put that thing way up there at the top of the panel & it was hard to see that little light on it. I had to actually stoop down to see it was up there.

Thanks guys!

Lori-
__________________

__________________
Lori & Dave - FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2018 Phaeton XSH 40 IH & 2014 CRV EX-L AWD, My iRV2 Photo Albums
"Complaining about a problem without proposing a solution is called whining." Theodore Roosevelt
NLOVNIT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The better vacuum? Lithium battery-powered handheld, or Intervac Turbo-brush? scottandanna iRV2.com General Discussion 16 10-01-2017 08:11 AM
Intervac shutting off after only a few minutes of use Burly Tiffin Owner's Forum 6 12-04-2013 07:42 PM
Post your InterVac vacuum installation pictures InterVac RV Systems & Appliances 8 04-13-2010 06:53 PM
Intervac Set to Sponsor iRV2 Forums DriVer RV Industry Press 3 03-13-2010 05:14 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.