RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2012, 11:33 AM   #1
Junior Member
 
Join Date: Jan 2012
Posts: 24
Loss of ac while on generator

We are on the road in upstate ny. Stopped at a rest area and started the generator to warm the interior and make lunch. Everything was fine but when I put on the microwave, I think I overloaded the system. Now no power or microwave. I flipped the gfi breaker off and that didn't help. Is there something else I should be checking? The generator kept going by the way. Thanks friends.
__________________

__________________
Ann L Henderson
Hudson Valley Allegro Club
Allegro RED 33AA
annlaurie51 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-24-2012, 11:35 AM   #2
Senior Member
 
redbaron73's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Jun 2011
Location: Texas
Posts: 4,246
Blog Entries: 4
There is a breaker on the generator itself. Check that and then your breaker panel.
__________________

__________________
2019 DSDP 4369 * FREIGHTLINER XCR * HWH ACTIVE AIR

NHSO (Newmar Hoot, Sevierville Original), Kindness Matters
redbaron73 is online now   Reply With Quote
Old 12-24-2012, 11:36 AM   #3
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 4,871
Check the breakers on the generator.
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Old 12-25-2012, 11:38 AM   #4
Junior Member
 
Join Date: Jan 2012
Posts: 24
Loss of ac power

Thanks folks. It turned out to be a gfi and the key was to reset with the generator running. Had to locate the gfi first, but we are back in business.
__________________
Ann L Henderson
Hudson Valley Allegro Club
Allegro RED 33AA
annlaurie51 is offline   Reply With Quote
Old 12-25-2012, 02:11 PM   #5
Senior Member
 
Join Date: Aug 2010
Posts: 2,482
Yes, there has to be power to a gfi to reset it.
__________________
Terry & Alice
2006 Bounder 38L DP
2012 GMC Terrain
firedoc is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.