RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-30-2019, 12:17 AM   #1
Junior Member
 
Tiffin Owners Club
Join Date: Aug 2018
Posts: 3
Angry Lost TV signal both TVs

My wife was watching TV when a message came on reading we lost the signal on the TV. Tried to reprogram the set, it did not work. Then got the same message on the bedroom TV. Went into the cabnet and the lite on the TV antenna socket was out. I am at a lose, does anyone have any ideas on what could be the problem.
__________________

Gary1999 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-30-2019, 01:46 AM   #2
Junior Member
 
Join Date: Apr 2019
Posts: 3
Could be a thunder or lightening problem. Happened to me too. If your antenna has a small circuit, you probably need to get a technician to look into it.
__________________

frobet is offline   Reply With Quote
Old 04-30-2019, 03:07 AM   #3
Member
 
lakefront5's Avatar
 
Tiffin Owners Club
Join Date: Oct 2009
Location: Mt. Juliet, Tennessee
Posts: 83
Did you happen to be using the Road Trip satellite antenna with the Dish Wally receiver? If so I have experienced the same thing just in the last week. Seems that the Wally software was updated a week or so ago and many people are having this problem. No fix from Dish Network as of yet.
__________________
2017 Tiffin Phaeton 40AH
2018 Chevy Equinox 1.5 toad
Blue Ox Avail - Air Force 1
lakefront5 is offline   Reply With Quote
Old 04-30-2019, 06:35 AM   #4
Senior Member
 
skypilot_1's Avatar
 
Tiffin Owners Club
Join Date: Oct 2011
Location: The Ozarks
Posts: 1,260
"was watching TV" ! OTA, SAT or cable ??
Since you mention "lite on the TV antenna socket was out" I assume your using the OTA TV antenna amplifier. Appears that unit has lose power, could be to due to a couple of things. But 1st there should be a fuse behind the face plate. Check there.
__________________
Ret. Military/Corporate Pilot
Summers in the Ozarks-Winters in the Keys
We're always home-But we're always gone
skypilot_1 is offline   Reply With Quote
Old 04-30-2019, 07:16 AM   #5
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 3,404
It would also help diagnose the problem if you could post the year and model of your coach since there have been changes over the years.
__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'12 Jeep JK Wrangler Sport or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 04-30-2019, 07:22 AM   #6
YC1
Senior Member
 
YC1's Avatar


 
Holiday Rambler Owners Club
Join Date: Jun 2011
Posts: 7,043
Hi Gary, welcome to the forum.

It sounds like you are using the antenna on the rv and here is how it most likely works.

That plate with the light on it may also have a small push button. The button sends voltage up to the antenna to activate an amplifier. If the voltage for the panel is lost you have to chase the fuse down. Mine is in an outside compartment and then within a box. My RV is totally different than yours so you will have to dig through the owners manual to find it or someone here will be along to help if you tell us what make and model of rv you have.

You might try pressing that button a time or two to see if the light comes on.

More about how that panel works. When the light is off the voltage is off. With the voltage off the amplifier is disabled and IF you are connected to a park cable the signal then flows from the park through that panel to the televisions.

You can't watch both park cable and over the air signals at the same time.
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
2012 Ford Edge Limited FWD 3.5L
Aluminator tow bar, Demco base plate
YC1 is offline   Reply With Quote
Old 04-30-2019, 11:46 AM   #7
Junior Member
 
Tiffin Owners Club
Join Date: Aug 2018
Posts: 3
Lost TV signal

The year of my coach is a 2011 Tiffin open road model 32CA.
Gary1999 is offline   Reply With Quote
Old 05-01-2019, 08:29 AM   #8
Senior Member
 
Tiffin Owners Club
Winnebago Owners Club
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 3,544
I had a 2012 32CA so I can help some if I can remember the details. Were you watching OTA (antenna) at the time it shut down? It sounds like you found the antenna amplifier (the one with the little light and the cable outlet mounted on it). If the light went out, it could be one of two things - the power is out for that line (check the fuse panel) or the amplifier died and needs to be replaced.

Pull the thing out of wall and check the voltage in with your voltmeter. Tiffin uses yellow for the hot side and white (normally) for the ground. If there is no voltage, then look for the fuse. Push the button to on and check the output voltage (it powers the amplifier in the antenna head). If that is zero, then replace the device; if it outputting power, then the antenna needs to be replaced.

If you have the mini-state antenna, be prepared to purchase a new antenna since these antennas are no longer available. Winegard has a good selection of both directional and fixed antennas to choose from.

If you weren't watching OTA TV, then what were you watching? Cable? Satellite? Different fixes for different sources.
__________________
Roger & Mary
2017 Winnebago Navion 24V
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Old 05-01-2019, 02:50 PM   #9
Senior Member
 
flywithcoop's Avatar
 
Tiffin Owners Club
Winnebago Owners Club
Ford Super Duty Owner
iRV2 No Limits Club
Join Date: Jul 2014
Location: Ohio
Posts: 1,025
Lakefront5 is the correct answer. He wins the prize. Never heard of a failing component sending a message to the TV saying I am going the cause of your signal loss. Sorry guys couldn't resist. Don't rebuild the clock when it needs a new battery.
__________________
Mike and Debbie: USAF Msgt Ret, DoD Civ Ret
DAV and Good Sam Lifetime Members
2014 Allegro Open Road 36LA/2014 Jeep Grand Cherokee/2018 Cherokee Trailhawk
flywithcoop is offline   Reply With Quote
Old 05-02-2019, 06:21 AM   #10
Senior Member
 
skypilot_1's Avatar
 
Tiffin Owners Club
Join Date: Oct 2011
Location: The Ozarks
Posts: 1,260
Quote:
Originally Posted by flywithcoop View Post
Lakefront5 is the correct answer. He wins the prize. Never heard of a failing component sending a message to the TV saying I am going the cause of your signal loss. Sorry guys couldn't resist. Don't rebuild the clock when it needs a new battery.
Panasonic and Samsung that I have will show on screen "No signal source" when an Input is selected that has no feed.... be it antenna, cable, Sat rec if anyone of them not connected. OP stated "message came on reading we lost the signal on the TV". If TV input selected was SAT, then agreed it would show as input from Sat rec stating NO Signal, as TV set IS getting a signal from Sat rec. Just not SAT broadcast TV signal.

We have yet to hear back from OP on which signal source he is referring too. Again on our coach if OTA input selected and antenna amp not on ..No signal. And inversely if cable input selected with OTA amp ON..No cable signal to TV.

Really neat how they wire TV inputs on coaches. We have four TV sets and can watch a different input source on each set at same time, be it OAT-Cable-Sat-DVD. And its not routed thru a manual selection box. All inputs are individually connected to each TV set.
So Coop I'd wait on the awards presentation till me get more info from OP.
__________________

__________________
Ret. Military/Corporate Pilot
Summers in the Ozarks-Winters in the Keys
We're always home-But we're always gone
skypilot_1 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable signal not getting to all TVs ChucknTammy Tiffin Owner's Forum 10 04-06-2017 09:50 AM
Are 2016 Tiffin Phaeton TVs, "Smart TVs"? dmcquinn Tiffin Owner's Forum 15 04-19-2016 10:58 AM
A/C units both work well for 15 t0 45 min then BOTH shut down baustin RV Systems & Appliances 2 09-26-2014 06:57 PM
Directv remotes turn on both tvs connected to DVR LDMcK Technology: Internet, TV, Satellite, Cell Phones, etc. 2 05-09-2014 06:38 AM
HD signal on all TVs HeavyH2O Technology: Internet, TV, Satellite, Cell Phones, etc. 14 11-05-2013 05:36 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.