RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2017, 03:36 PM   #1
Junior Member
 
Join Date: Mar 2017
Posts: 10
No power to air bags on 2014 zephyr

My airbags will not fill. Seems there is now power to the box....any thoughts?
__________________

Jenny63 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-25-2017, 06:59 AM   #2
Senior Member
 
Tizbad's Avatar
 
Join Date: Apr 2012
Location: Il
Posts: 241
I had this issue last year and called Hadley. The service tech. on call told me to pull three fuses in the front run bay. One for the jacks, one for Hadley, and one more that I don't recall this morning. All three are right in a row. He said that the Hadley air system gets confused with the jack system, and this is the way to reset it. Your jacks do have to be retracted for this. I did this with the ignition key on the on position.
__________________

__________________
2016 Newmar Essex 4519
2015 AWD Ford Explorer
Tizbad is offline   Reply With Quote
Old 03-26-2017, 05:11 AM   #3
Junior Member
 
Join Date: Mar 2017
Posts: 10
Another question...where is this run located?

Quote:
Originally Posted by Tizbad View Post
I had this issue last year and called Hadley. The service tech. on call told me to pull three fuses in the front run bay. One for the jacks, one for Hadley, and one more that I don't recall this morning. All three are right in a row. He said that the Hadley air system gets confused with the jack system, and this is the way to reset it. Your jacks do have to be retracted for this. I did this with the ignition key on the on position.
THANKS...but where exactly do I look for this run of fuses? I was not gjven a schematics diagram
Jen
Jenny63 is offline   Reply With Quote
Old 03-26-2017, 05:12 AM   #4
Junior Member
 
Join Date: Mar 2017
Posts: 10
Whwre is this located? What is your unit?
Jenny63 is offline   Reply With Quote
Old 03-26-2017, 05:44 AM   #5
Senior Member
 
Tizbad's Avatar
 
Join Date: Apr 2012
Location: Il
Posts: 241
Quote:
Originally Posted by Jenny63 View Post
Whwre is this located? What is your unit?
Your front run bay is the outside compartment under the drivers seat. With your jacks retracted and in store position, look for a Hadley fuse and a Jacks fuse. Pull them out for about a min. with either the key on, or with the engine running. I have a 2007 Zephyr and they should be similar.
__________________
2016 Newmar Essex 4519
2015 AWD Ford Explorer
Tizbad is offline   Reply With Quote
Old 03-27-2017, 06:40 AM   #6
Junior Member
 
Join Date: Mar 2017
Posts: 10
We cannot locate the Hadley fuse anywhere in that compartment.
Jenny63 is offline   Reply With Quote
Old 03-28-2017, 03:23 PM   #7
Senior Member
 
Tizbad's Avatar
 
Join Date: Apr 2012
Location: Il
Posts: 241
Quote:
Originally Posted by Jenny63 View Post
We cannot locate the Hadley fuse anywhere in that compartment.
I am sorry your fuses are not in view. I'd suggest calling Tiffin or Hadley for further direction.
The only other thing I can think of is disconnecting all batteries for a couple of min. to see if the Hadley system will reset.
__________________
2016 Newmar Essex 4519
2015 AWD Ford Explorer
Tizbad is offline   Reply With Quote
Old 03-28-2017, 03:25 PM   #8
Junior Member
 
Join Date: Mar 2017
Posts: 10
We did replace a module today with no luck. Spartan is now sending another different module. We tried the battery disconnect too. Ahhhhhhh😤
__________________

Jenny63 is offline   Reply With Quote
Reply

Tags
power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Tiffin Zephyr 45 QBZ dash air fan works, but no cold air. Compressor clutch not Protech441 Tiffin Owner's Forum 7 03-07-2017 08:18 PM
2008 Zephyr Hadley Air System Aldine Tiffin Owner's Forum 3 12-03-2016 11:01 AM
2008 Zephyr Hadley Air System Question Aldine Spartan Motorhome Chassis Forum 0 11-13-2016 05:14 PM
Tiffin Zephyr Engine Air Cleaner Aldine Tiffin Owner's Forum 4 11-08-2015 10:46 AM
2014 Newmar/MTAire-2014 American/Eagle-2014 Itasa/Ellipse??? rcarriere iRV2.com General Discussion 39 06-26-2014 03:42 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.