RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-14-2015, 03:05 PM   #1
Member
 
Mborow's Avatar
 
Join Date: Jan 2014
Location: Green Bay, Wisconsin
Posts: 73
Red light

I have a Phaeton 40 qbh.
With the chassis and house batteries turned off the light that is usually on when the water pump runs is on. The water pump does not run Just the light is on. When I turn the hose on the water pump comes on. When I shut the pump off the light goes out. With the pump off in the light out when I turn off the hose battery switch the light comes on the pump does not run. Why?
__________________

Mborow is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-14-2015, 03:14 PM   #2
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 8,529
Has it always been like this or did the problem just start?
__________________

__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS

Don't know where I'm going, spose I'll get there anyway.
Arch Hoagland is offline   Reply With Quote
Old 05-14-2015, 05:58 PM   #3
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 24,023
Are you plugged in or have the generator running?
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 05-15-2015, 06:04 AM   #4
Member
 
Mborow's Avatar
 
Join Date: Jan 2014
Location: Green Bay, Wisconsin
Posts: 73
Not plugged in.
First time shutting off batteries for storage.
__________________
Mtbharleyd
Mborow is offline   Reply With Quote
Old 05-15-2015, 07:55 AM   #5
Senior Member
 
Tiffin Owners Club
Winnebago Owners Club
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 3,550
Your water pump is controlled via a latching relay in the wet bay. That relay may be set up to be powered all of the time regardless of the house battery disconnect switch.

Try depowering your coach in this order and try the water pump switch after each step:

1) Turn off the inside 12v circuits with the 12v disconnect switch by the door
2) Turn off the inverter on the Magnum (or Xantrex) control panel
3) Turn off the house batteries using the switch near the battery bay

By this point all house 12v should be off and your water pump should be quite depowered.

4) Turn off the chassis batteries
__________________
Roger & Mary
2017 Winnebago Navion 24V
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Old 05-17-2015, 07:10 AM   #6
Member
 
Mborow's Avatar
 
Join Date: Jan 2014
Location: Green Bay, Wisconsin
Posts: 73
Red light stays on

Quote:
Originally Posted by Arch Hoagland View Post
Has it always been like this or did the problem just start?
went through the sequence and every point where I turn the DC off whether it's the DC switch or the host batteries for the inverter the light goes on.
__________________

__________________
Mtbharleyd
Mborow is offline   Reply With Quote
Reply

Tags
light



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep Toad Trailer light Plug use to light Jeep Tail Lights when towing anderson2624 Toads and Motorhome Related Towing 5 01-16-2015 09:30 PM
Suburban water heater; electric light stays on driedl Newmar Owner's Forum 10 10-19-2014 07:34 PM
Tail light wiring configuration. Baffled?? Jchet Travel Trailer Discussion 7 10-12-2014 10:22 AM
Brake light function seperate turn signal lights. briankstan Winnebago Industries Owner's Forum 11 08-12-2014 08:08 AM
Red Light on Switch Panel??? John Pacello Gulf Stream Owner's Forum 5 08-28-2013 05:38 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.