RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-08-2019, 07:49 AM   #1
Senior Member
 
momdoc's Avatar
 
Tiffin Owners Club
Join Date: Jul 2016
Location: Dominican Republic
Posts: 6,876
Slides and Jacks...DEAD

Huston, we have a problem. Here it is Sunday morning as we are supposed to be moving on today. We have a 2018 RED37PA
However, neither front slide will close and the jacks will not retract. We had talked to tiffin about the slide not working a couple of weeks ago and they thought it was the master solenoid. We at the time could reset it by using the Jacks to unlevel and then relevel. It has continued to work the last 10 days or so (3-4 times). Tiffin sent us a new solenoid and we had it installed yesterday. The slide worked fine after the install and now this morning NO slides and NO jacks. Any ideas????? We are supposed to be on the road to Colorado today.
Thanks.
__________________

__________________
momdoc
2018 Tiffin Allegro RED 37PA
2016 Veloster Toad
momdoc is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-08-2019, 08:28 AM   #2
Senior Member
 
RodneyLadd's Avatar
 
Tiffin Owners Club
Join Date: Sep 2016
Location: Olalla , WA
Posts: 185
Might want to try a 12 volt reset . Off for 2 minutes then turn back on.
__________________

__________________
Rod & Shelly Ladd
2017 Tiffin Allegro Bus 40 SP
2015 Jeep Wrangler Unlimited Altitude Edition
RodneyLadd is offline   Reply With Quote
Old 09-08-2019, 10:57 AM   #3
Senior Member
 
winniman's Avatar
 
Join Date: Jan 2013
Location: Muskoka Ontario Canada
Posts: 2,183
Probably not the problem, but is the transmission shift pad reading neutral. Nothing will work if its not in neutral
__________________
2000 coachmen santara 370 5.9 cummins isb
winniman is offline   Reply With Quote
Old 09-08-2019, 12:47 PM   #4
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 3,524
If Rodney's suggestion doesn't work, try cycling the ignition key three or four times. I had an intermittent problem with my Hydraulic slides and it was a faulty relay in the controller board in the Spyder G6 panel but I could get them to work by turning the ignition off and on a few times.
__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'12 Jeep JK Wrangler Sport or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 09-08-2019, 02:39 PM   #5
Senior Member
 
Outbumn's Avatar
 
Join Date: Oct 2004
Location: Clermont, Fl
Posts: 428
when this happened to is, it was the motor for the hydraulic pump. Tiffin service had us hold the switch on and tap the motor. this got our slides in.
__________________
Ron & Susan, Shihpoos Sandy & TooPoo
2018 Tiffin Phaeton 40IH
2019 Chevrolet Colorado Crew Cab 4x4
Outbumn is offline   Reply With Quote
Old 09-11-2019, 12:12 PM   #6
Senior Member
 
Reacher's Avatar
 
Tiffin Owners Club
Join Date: Apr 2019
Posts: 272
Just a reminder. Ignition on and parking brake set.
__________________
2019 Open Road 34PA
2016 Ford C-Max Energi Toad
Reacher is offline   Reply With Quote
Old 09-11-2019, 01:47 PM   #7
Senior Member
 
allegro1x's Avatar
 
Join Date: Feb 2014
Location: Georgia
Posts: 1,011
Have you checked hydraulic fluid. It's hard to see and probably requires a mirror. Hidden behind hydraulic system (not a good design by Freightliner) .
As a last resort call a mobile rv tech. Dave
__________________
Tiffin 32CA 2012
2007 Jeep Liberty
Sophie- old chihuahua girl+Ruby and Raisin- young shih tzu/ part poodle sisters
allegro1x is offline   Reply With Quote
Old 09-11-2019, 09:15 PM   #8
Senior Member
 
momdoc's Avatar
 
Tiffin Owners Club
Join Date: Jul 2016
Location: Dominican Republic
Posts: 6,876
We got it fixed by resetting the system by turning ignition on and off 3 times.
Thanks all for your ideas.
__________________

__________________
momdoc
2018 Tiffin Allegro RED 37PA
2016 Veloster Toad
momdoc is offline   Reply With Quote
Reply

Tags
jacks, slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH jacks & Slides - Slides work 5% of the time! 4x4van Winnebago Industries Owner's Forum 20 09-23-2016 09:12 AM
jacks down and equalizer pad dead gizmo123316 Entegra Owner's Forum 9 10-09-2015 07:31 PM
Jacks down then slides or slides then jacks down? Yolo72 Entegra Owner's Forum 10 01-29-2013 08:13 PM
slides and jacks not working Racenut8 MH-General Discussions & Problems 26 03-10-2009 08:03 PM
Newmar with Spartan Chassis(Jacks and Slides) Latitude Newmar Owner's Forum 22 09-04-2007 03:35 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.