RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2009, 06:15 AM   #1
Junior Member
 
MasterChief's Avatar
 
Tiffin Owners Club
Join Date: Sep 2006
Location: Mobile, AL
Posts: 9
Transmission Shudder at Startup

I have a problem with the initial engagement of my transmission on my 2004 Allegro Bus that has a Freightliner XC Chassis, a 330 Cat, and an Allison 6 speed 3000MH transmission.

This occurs on initial startup after the motorhome has been sitting idle for 24 to 36 hours. Starting procedure: key on, check gauges, start engine, air pressure builds up to normal, all alarms off, idle speed 700 rpm, all gauges normal, foot brake held on while emergency brake is released, gear selector pad pressed from neutral to drive - the motorhome will shudder for a second or two.

After that, is it runs smooth as always. All starts after that are normal - no shuddering on start (until the motorhome sits again for a day or more)

The transmission control unit has been changed and reprogrammed twice. The transmission has been changed, and the motorhome still has the same problem.

This first started happening at about 30,000 miles.

Has anyone else experienced this or know what this problem might be?
__________________

MasterChief is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-01-2009, 08:48 AM   #2
Senior Member
 
wagon217's Avatar
 
Join Date: Jul 2008
Location: Lake Mary, Fl.
Posts: 161
Kinda interested to see what anyone had to say about your problem. Sure sounds like a drive train problem but must not be in the transmission. Look at universal joints and get the differential checked out. That's my two cents.


Good luck!
__________________

wagon217 is offline   Reply With Quote
Old 10-01-2009, 01:32 PM   #3
Moderator Emeritus
 
Cruzer's Avatar


 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 5,089
I had an '04 Bus/Freightliner. I never really had that kind of shudder but the brakes would howl like a pig when I first got going. The Freightliner brake shoes are known to be quick to glaze and when you combine that with drums that have rusted a bit overnight they grab and squeel at first.

Is it possible that your shudder is the brakes chattering when you first throw it into gear? Do the wheels turn ever so slightly when the shuddering happens until the brakes bite into the drum?
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2007 Allegro Bus 42QRP (Sold)
2012 Jeep Wrangler Unlimited - Rubicon
Cruzer is offline   Reply With Quote
Old 10-01-2009, 05:50 PM   #4
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 24,023
Well I thought I had an idea (If the fluid is low or the filters are dirty it can take a while for the torque converter to properly engage, and shudder can happen when it is trying)

But when you changed the transmission.. they would have taken care of all that.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 11-02-2009, 08:58 PM   #5
Member
 
chastho's Avatar
 
Join Date: May 2008
Posts: 49
Just wondering, is 700 rpm normal for the 330 cat? Does the rpm drop when you shift into drive?
chastho is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allison Transmission slip or shudder jhanan Allison Transmission Forum 30 07-18-2013 09:12 PM
Transmission Shudder Problem MasterChief Allison Transmission Forum 3 09-28-2009 08:41 AM
Allison Transmission Leak gMw Allison Transmission Forum 3 08-30-2009 05:42 PM
Transmission nightmare, please help projazz MH-General Discussions & Problems 5 07-14-2009 08:21 AM
Workhorse Introduces First Gas Chassis With a Six-Speed Automatic Transmission DriVer RV Industry Press 5 08-15-2005 04:29 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×