RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2013, 05:42 PM   #1
Junior Member
 
Join Date: Jun 2011
Location: Central Valley CA
Posts: 11
Wiper arms adjustment

I had this posted on the Tiffin site with no response from members. I guess they do not have this problem. This could pertain to all windshields.
My wiper arms at rest are horizontal to the bottom of windshield. About 4 or 5 inches up. When turned on, they will start wiping and the futherest left they go (drivers view) is a little past vertical on drivers side. The blades are vertical but the travel is a little past the center line of the drivers line of sight. On the down stroke, they will travel past the point of windshield with cowling connection. In other words, 4 inches down past the windshield and onto the painted body. When turned off, they return to horizontal as they should. Is there an adjustment that I'm missing? If I pull them off the stud and rotate them a few notches, won't they be off when at rest? I need to replace the blades as they are torn up from this action. 2010 34' openroad
__________________

jb4us is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-04-2013, 06:19 PM   #2
Member
 
319DSF's Avatar
 
Join Date: Jul 2013
Posts: 86
If they're like most autos, pull off the post and run wiper motor one cycle, turn off wiper motor, then reinstall both in the down or off position you desire. I think you'll be surprised how easy that is.
__________________

319DSF is offline   Reply With Quote
Old 11-05-2013, 11:55 AM   #3
Junior Member
 
Join Date: Jun 2011
Location: Central Valley CA
Posts: 11
I could not see or I should say feel anything loose under the hood. I did move them 1 rib on the shaft. and that stops them from going down past the windshield area. But they end up at rest somewhat higher on the glass. There must be something off with the electrical. I did have a problem when new with the wipers not working. Local RV dealer stated there was a bad connection. I guess I'll have to live with it. Thanks.
jb4us is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.