Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Products Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2012, 07:27 PM   #1
Junior Member
 
Join Date: Mar 2012
Posts: 2
HELP.. Starting issue with 1992 fleetwood Bounder f53 chassis.

I have replaced the starting solenoid with no prevail. The batteries are fully charged. But when I go to put the key in the ignition and turn it, NOTHING>> simply dead.. no radio no dash lights, etc. can anyone help....
__________________

__________________
Pvreich is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-09-2012, 08:15 PM   #2
Senior Member
 
LSC9901's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Nov 2010
Posts: 988
Have you checked out your fuse panel?
__________________

__________________
If you have friends who make you laugh, spend lots of time with them.
2008 Winnebago Sightseer 30B

LSC9901 is offline   Reply With Quote
Old 03-09-2012, 08:24 PM   #3
Senior Member
 
booger's Avatar
 
Coastal Campers
Carolina Campers
Join Date: Feb 2012
Location: Florence, SC
Posts: 150
Welcome to the forum! You may have a problem with the ignition switch.
__________________
John & Tonya
'07 F350 DRW CC Lariat 4X4 (Tow Boss Package)
'08 Carriage Cameo 37RE3
booger is offline   Reply With Quote
Old 03-09-2012, 08:59 PM   #4
Junior Member
 
Join Date: Mar 2012
Posts: 2
I have checked the Fuses and everything seems to be ok. I have thought about it possibly being the ignition Switch but I am not sure how to check it.
__________________
Pvreich is offline   Reply With Quote
Old 03-10-2012, 01:25 PM   #5
Member
 
95f5334j's Avatar
 
Fleetwood Owners Club
Join Date: Nov 2011
Posts: 49
Quote:
Originally Posted by Pvreich View Post
I have replaced the starting solenoid with no prevail. The batteries are fully charged. But when I go to put the key in the ignition and turn it, NOTHING>> simply dead.. no radio no dash lights, etc. can anyone help....
I had a similar problem with my '95 F53 but at least I'd get lights in the dash. Have you checked the ground from the starter and/or from the engine battery to the frame? It's easily corroded.

If it was the ignition or neutral safety switch, then I think you'd still get the dash to light up. You might want to check them as well. My problem turned out to be the ignition module inside and about half way down the steering column.
__________________
95f5334j is offline   Reply With Quote
Old 03-10-2012, 01:47 PM   #6
Senior Member
 
wb7auk's Avatar
 
National RV Owners Club
Join Date: Feb 2012
Location: Spokane Valley, Wa
Posts: 1,987
Is what you are saying is you have no voltage from the starting battery?
If that is the case I had the same thing happen turned out to be the disconnect relays used to control the use of house and engine batteries.
The conductive grease they use in the relays had turned hard and no contact was being made.
If you have power but no start sounds like the switch. I have had that problem also.
Check the neutral safety switch to make sure when in neutral that it connects the two wire together.
__________________

__________________
wb7auk is offline   Reply With Quote
Reply

Tags
bounder, chassis, f53, fleetwood



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounder: 1998 Fleetwood 32' Chevy chassis 7.4 gas motor fix that car Fleetwood Products Owner's Forum 9 03-24-2012 09:38 AM
2000 F250 V-10 no start no communication with ecm NoahsArkExot Trailer Towing and Tow Vehicles Discussion 6 03-23-2012 05:06 PM
Pulling a trailer with old Winnebago? djduffin Vintage RV's 7 03-15-2012 06:39 AM
New-with lots of questions(5th wheel TT) vijay New Member Check-In 15 03-12-2012 11:40 AM
Love this rv movie with robin williams Rsanchez24 Just Conversation 17 03-10-2012 03:28 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.