Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Products Owner's Forum
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2012, 12:41 AM   #1
Senior Member
 
bobbyl's Avatar
 
Join Date: Jul 2010
Location: Daphne,Al
Posts: 168
Rear end issues with 2009 fleetwood

I lost the rear end in my 2009 Southwind yesterday. No sign of any problem prior to the event. I stopped for gas and while braking to make a turn into the station heard loud noise from the rear end. I let off the brakes and the noise was no longer audible. Pulled to the pumps, fueled up and left the station. As I was entering the entrance ramp to the freeway a loud noise again from the rear end. I stopped and found I had no forward motion just a loud noise from the differential when the xmission was placed in drive. Coach will not move in forward but will go in reverse.

I called Ford Roadside assistance and they dispatched a wrecker for tow. Took about 2 hours for them to get to the coach and then determined they couldn't tow it to a dealer due to the rear end issue. So it was left for the night and another towing company picked it up this morning. The closet Ford dealer that would work on the coach is approximately 80 miles away. At this point Ford has covered all charges for the tow, and said everything would be covered by warrenty. I must say at this point I'm impressed with Ford service, we'll see if this continues during the repair process.

Any ideas what may have happened? Has anyone else had this problem with a rear end failure?
__________________

__________________
2006 Itasca Suncruiser 38T
Traveling with Westies, Maddie, Max and Ellie
bobbyl is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-30-2012, 02:46 AM   #2
Moderator Emeritus
 
Bruce C's Avatar


 
Fleetwood Owners Club
Workhorse Chassis Owner
Join Date: Dec 2011
Location: NH
Posts: 3,064
Nice to see it covered by ford, out of pocket cost would have been out of sight. Good luck on the fix. Safe and trouble free travels in the future. I haven't heard of that before but?
__________________

__________________
Bruce & Nancy
FMCA F280542
2004 Bounder 35E
US Navy Vet.
Bruce C is offline   Reply With Quote
Old 07-02-2012, 06:01 PM   #3
Moderator Emeritus
 
SarahW's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2011
Location: In a lawnchair
Posts: 9,894
Sorry for your troubles, Bobby. Please keep us updated about the problem and the resolution. Good luck!
__________________
Sarah (RVM69), Hubby, and Harry the RVin' Dog
2012 Fleetwood Bounder 33C | 2012 Jeep Wrangler
SarahW is online now   Reply With Quote
Old 07-05-2012, 09:57 PM   #4
Senior Member
 
Join Date: Jun 2009
Posts: 800
I had my rear go bad on me at 25000 miles on my 06 discovery never heard any noises but I pulled the plug to do maintenance oil change and there was pieces of metal coming out of the rear end, I have an extended warranty and they covered the repair, it was over $5000.00.
__________________
ninos is offline   Reply With Quote
Reply

Tags
fleetwood



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.