RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2019, 05:39 AM   #1
Junior Member
 
Fleetwood Owners Club
Join Date: Sep 2013
Posts: 28
RV Won't Go In Reverse

Hello Everyone,

I am not sure if anyone can help me, however, I have a 2004 Fleetwood Discovery 39L. It has been stationary for the past 8 months at my lake property and when I attempted to drive it recently, I was not able to put it into reverse. I have a symbol on my panel, however, I can't find out what the symbol means. I've searched all over the internet and all the manuals don't have pictures of the symbols. Can someone help me? Also, any advice you could give regarding not being able to put it in reverse, will be greatly appreciated. The symbol looks like this:

Thank you!
Attached Thumbnails
Click image for larger version

Name:	IMG_8615.jpg
Views:	31
Size:	309.4 KB
ID:	231604  
__________________

__________________
Gus, Susi, Sasha and Simba
2004 Fleetwood Discovery 39L
Canton, GA
rv dreamer is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-11-2019, 05:48 AM   #2
Senior Member
 
Join Date: Jun 2017
Posts: 1,401
Have you tried FORWARD? I assume that symbol is telling you there is an interlock not met like a slide is out or the emergency brake is on or you're not aired up.
__________________

tfryman is offline   Reply With Quote
Old 01-11-2019, 06:00 AM   #3
Senior Member
 
Join Date: Jan 2018
Location: Cave Spring, GA
Posts: 120
It's called a cat eye.

https://www.pdfmanual4trucks.com/all...ult-code-list/

Look under the Allison Transmission TROUBLESHOOTING Codes Manual PDF, section 5-5.
__________________
1998 Fleetwood American Tradition
2004 H2 Hummer- Toad
CW4 Retired Army (1985-2016)
chiefM is offline   Reply With Quote
Old 01-11-2019, 06:03 AM   #4
Senior Member
 
okie-dokie's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Nov 2010
Posts: 368
go underneath the motorhome, disconnect the electrical wire to the Allison transmission, wait approx. 15 seconds and reconnect the electrical wire. That will reset the transmission mode. Good Luck
__________________
Bill, enrolled member of Choctaw Tribe. 2005 Fleetwood/Revolution,AFE Filter,Aero Exhaust,Koni FSD shocks,KarKaddy SS. Progressive HW-50C.
okie-dokie is offline   Reply With Quote
Old 01-11-2019, 07:01 AM   #5
Junior Member
 
Fleetwood Owners Club
Join Date: Sep 2013
Posts: 28
Yes, I can go into forward and neutral without any problem. Just not reverse. The "R" doesn't show up, just the symbol.

Thanks!
__________________
Gus, Susi, Sasha and Simba
2004 Fleetwood Discovery 39L
Canton, GA
rv dreamer is offline   Reply With Quote
Old 01-11-2019, 07:02 AM   #6
Junior Member
 
Fleetwood Owners Club
Join Date: Sep 2013
Posts: 28
Thank you very much. I will look at that now.

I appreciate it.
__________________
Gus, Susi, Sasha and Simba
2004 Fleetwood Discovery 39L
Canton, GA
rv dreamer is offline   Reply With Quote
Old 01-11-2019, 07:06 AM   #7
Junior Member
 
Fleetwood Owners Club
Join Date: Sep 2013
Posts: 28
Oh, I pray this works. Does the engine have to be on when I disconnect the wire or should I have the ignition off when I do it?

Thanks!
__________________
Gus, Susi, Sasha and Simba
2004 Fleetwood Discovery 39L
Canton, GA
rv dreamer is offline   Reply With Quote
Old 01-11-2019, 08:43 AM   #8
Junior Member
 
Fleetwood Owners Club
Join Date: Sep 2013
Posts: 28
Another Quick Question for You...

Quote:
Originally Posted by okie-dokie View Post
go underneath the motorhome, disconnect the electrical wire to the Allison transmission, wait approx. 15 seconds and reconnect the electrical wire. That will reset the transmission mode. Good Luck
Oh, I pray this works. Does the engine have to be on when I disconnect the wire or should I have the ignition off when I do it?

Thanks!
__________________
Gus, Susi, Sasha and Simba
2004 Fleetwood Discovery 39L
Canton, GA
rv dreamer is offline   Reply With Quote
Old 01-16-2019, 03:33 AM   #9
Senior Member
 
Join Date: Jan 2018
Location: Cave Spring, GA
Posts: 120
Ignition should be off.
__________________
1998 Fleetwood American Tradition
2004 H2 Hummer- Toad
CW4 Retired Army (1985-2016)
chiefM is offline   Reply With Quote
Old 01-16-2019, 09:04 AM   #10
Member
 
completelymo's Avatar
 
Join Date: Sep 2013
Posts: 40
Quote:
Originally Posted by rv dreamer View Post
Hello Everyone,

I am not sure if anyone can help me, however, I have a 2004 Fleetwood Discovery 39L. It has been stationary for the past 8 months at my lake property and when I attempted to drive it recently, I was not able to put it into reverse. I have a symbol on my panel, however, I can't find out what the symbol means. I've searched all over the internet and all the manuals don't have pictures of the symbols. Can someone help me? Also, any advice you could give regarding not being able to put it in reverse, will be greatly appreciated. The symbol looks like this:

Thank you!

I had this happen for the first time two days ago. My coach has been in sub zero weather where its stored and I was maneuvering the coach so I could leave the storage space to fuel it up. I believe I pressed the "R" than the "D" without stopping completely while turning the coach ... this is when I received the same cat eye. What I did is put transmission in "N" than set my emergency brake and turned the coach off for a couple minutes than started it and everything was back to normal and I than drove it 25 miles without any issues. Hope this helps!

__________________
1997 American Eagle 40 EVS

with 325 Cummins & Spartan chassis
completelymo is offline   Reply With Quote
Old 01-16-2019, 09:49 AM   #11
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 8,046
Gee I wonder if he had the engine running and when he plugged the wire back in it took off and ran over him?
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS

Don't know where I'm going, spose I'll get there anyway.
Arch Hoagland is online now   Reply With Quote
Old 01-16-2019, 07:22 PM   #12
Senior Member
 
Join Date: Feb 2018
Location: Close to Charlotte, NC
Posts: 122
I know very little about Allison Transmissions but I did read that the Cat Eye symbol means no communication between the Shift Selector and the TCM (Transmission Control Module).

If that is true and you only get the cat eye in reverse, then I would check the plug on the back of the Shift Selector and on the TCM looking for a problem such as oxidation (poor connection) or a chaffed cable/broken wire.

If it is a poor connection due to oxidation (possible caused prolonged sitting in damp conditions?), you could try unplugging and replugging both connections 5-8 times to clean the oxidation off the pins and perhaps make a good connection.

Hope this helps!
__________________

__________________
Frank & Corrine Miller - 2011 Discovery 40X
380HP Cummins ISC 8.3L Engine, Freightliner XCM Power Bridge Chassis
Frank Miller is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allison 1000 Won't Shift into Reverse J Walker Allison Transmission Forum 5 04-14-2013 03:01 PM
Won't go in reverse! Dadzscorp Winnebago Industries Owner's Forum 12 08-29-2010 10:22 PM
Reverse Osmosis Water System Oemtech MH-General Discussions & Problems 7 04-28-2007 03:46 PM
Reverse Light Circuit? Kazoo Tom Winnebago Industries Owner's Forum 3 03-15-2006 05:45 PM
Reverse Osmosis zetron Technology: Internet, TV, Satellite, Cell Phones, etc. 8 06-10-2005 04:54 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.