Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Products Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2018, 07:58 AM   #1
Senior Member
 
Wanderer23's Avatar
 
Join Date: Aug 2017
Location: Paradise, Texas
Posts: 124
Smart Wheel Dead Again !

2007 American Tradition 42V

Went to take out the coach for a trip and smart wheel dead again. Fuses check out ok.

As usual, no wipers, washers, cruise etc. Each time I take it in to get it checked / fixed nothing is found. Clock setting is apparently ok.

This is getting ridiculous. Can't plan any trips w/o wipers, washers and horn at least.

Was supposed to take my Class B driving test..............gotta cancel that too, coach won't pass the spot inspection.

Desperate for ANY suggestions, etc.
__________________

__________________
Karen & Barry, Dogs Tinker & Toby
2007 American Tradition 42V, Cummins 400ISL,10KW Gen,Hydro Hot,TPMS,Garmin RV770,2017 Ram Lone Star 4x4 Toad,RVi3
Wanderer23 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-27-2018, 08:02 AM   #2
Senior Member
 
plasma800's Avatar
 
Fleetwood Owners Club
Outdoors RV Owners Club
Join Date: Nov 2013
Location: Houston, Texas
Posts: 4,251
Blog Entries: 2
Is it intermittent? Sounds like a loose connection somewhere. a plug that's bouncing.

Have you called Fleetwood American coach division? They are really good to talk to, and they have ideas I had never thought of whenever I called them.
__________________

__________________
RVM#78 - -USAF- F-15 Eagle Radar Vet
'5 Fleetwood Revolution- '15 Airstream Intl Sig. 27FB
Jay, Andrea, Stella '14 Ram 3500 Aisin '18 ORV F30RLS
plasma800 is offline   Reply With Quote
Old 05-27-2018, 12:00 PM   #3
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,736
There is a smart wheel control module down near the base of the steering column somewhere. However, the most common problem with these is the contacts within the steering column that lets the steering wheel rotate but still maintain the connections.


This troubleshooter from VIP Smart Wheels may help:
https://www.vipwheels.com/sites/defa...OUBLESHOOT.pdf
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 05-28-2018, 06:41 AM   #4
Senior Member
 
Wanderer23's Avatar
 
Join Date: Aug 2017
Location: Paradise, Texas
Posts: 124
The "wheel decoder" is located under my top entry step.

Its part number is 2562-NN2B-V04. Says its a 2007. I can't find any real information online about this or a replacement. It looks nothing like the VIP SM series controllers. Connector plugs are entirely different.

It does not have a 3amp fuse mounted into the case.

I'm assuming troubleshooting procedures are different and now if I can find a fuse for the decoder....................

Wheel is still dead.
__________________
Karen & Barry, Dogs Tinker & Toby
2007 American Tradition 42V, Cummins 400ISL,10KW Gen,Hydro Hot,TPMS,Garmin RV770,2017 Ram Lone Star 4x4 Toad,RVi3
Wanderer23 is offline   Reply With Quote
Old 05-29-2018, 07:17 AM   #5
Senior Member
 
Wanderer23's Avatar
 
Join Date: Aug 2017
Location: Paradise, Texas
Posts: 124
Issue resolved!

Totally removed the decoder from under the step. Thoroughly cleaned the contact pins and sockets with electric contact cleaner. Carefully disassembled the decoder box and cleaned the circuit board. Reassembled the box.

Installed & removed the plugs several times. Before installing the plugs the last time I remounted the decoder box back under the step. THEN I reinstalled the plugs making sure I heard them snap back into their proper positions

Turned on the ignition........................BINGO............. ....smart wheel is back on line and working OK. Air horn even sounds stronger then ever too.

While in that area I pulled and reinstalled all the fuses.

Another day and more learned thanks to input and suggestions from folks on this great site.

Thanks for your assistance and have a great day!!!
__________________
Karen & Barry, Dogs Tinker & Toby
2007 American Tradition 42V, Cummins 400ISL,10KW Gen,Hydro Hot,TPMS,Garmin RV770,2017 Ram Lone Star 4x4 Toad,RVi3
Wanderer23 is offline   Reply With Quote
Old 06-01-2018, 03:20 PM   #6
Senior Member
Commercial Member
 
Join Date: Nov 2014
Posts: 557
Another Smart Wheel Problem

I saw that you folks were talking about smart wheel problems just 2 days ago. Well, we have a problem also! Because of intermittent problems with our smart wheel I looked into the electrical bay under the drivers seat and found that there was a burn area from a electrical lead coming from the Smart Wheel Modular Master Controller SM210 Rev C. I called the manufacture "Vehicle Improvement Products" and found a new SM210 RevC and it is on the way. My problem is where can I find the 3 wiring harnesses that plug in to the Modular? All 3 are 12" long and plug into 3 pigtails in the electrical bay. Because of the burn areas I would like to go new.
ANY ideas would be very helpful.

Happy Camping
__________________

__________________
www.allprowaterflow.com
06 HR Navigator 45'PBQ Detroit 60 / 2014 4D Jeep
USAF 72-82 A1E/A1H(SkyRaider) DW Retired Nurse
niceguy9605 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart wheel controls DEAD edgray Entegra Owner's Forum 9 02-20-2018 11:36 AM
Smart TV or no Smart TV? tmw188 Technology: Internet, TV, Satellite, Cell Phones, etc. 8 08-16-2016 08:41 PM
Smart TV or Smart RV or Roku lbaldwin Technology: Internet, TV, Satellite, Cell Phones, etc. 10 08-10-2015 04:05 PM
Smart Wheel Dead ?? deepfish Freightliner Motorhome Chassis Forum 5 06-20-2013 08:11 AM
smart visor vs power smart visor tncruiser Class A Motorhome Discussions 3 11-05-2010 11:28 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.