RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Foretravel Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-07-2019, 06:33 PM   #1
Senior Member
 
darstar's Avatar
 
Join Date: Mar 2013
Location: Marquette, Mi.on the shore of Superior
Posts: 639
Engine will not fire,voltage 14 V.

I have a problem with my U320 2005 42f Mll 500 hp. Yes all we get is a clich, starter will not engage..... paid 375.00 yesterday for a bypass start, now since 3:00AM I shut down I Little Rock at Speed Co. Mechanic can not fix, so I set looking at Cummings across street till Mon. Also exhaust broke off at Turbo, pumping exhaust into bedroom. I shut off just so we could sleep......any ideas what is going would be helpful Voltage 13.75 gen set works fine.
__________________

darstar is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-07-2019, 06:48 PM   #2
Senior Member
 
Join Date: Jul 2017
Location: Cypress, Tx.
Posts: 145
I do not know much about the M11. I am sending you a PM
__________________

__________________
2014 Foretravel IH45
1997 Foretravel U295 36'
Houston (Cypress), TX.
Turbojack is offline   Reply With Quote
Old 04-07-2019, 06:53 PM   #3
Senior Member
 
HJLowell's Avatar
 
Join Date: Oct 2011
Location: Wolf Creek dam area, Ky. Cardinal Center Camp Ground, Marengo Oh. or on the road.
Posts: 650
First off you have to fix the exhaust.
Dont start with that not conected exhaust piping.
HJLowell is online now   Reply With Quote
Old 04-07-2019, 06:58 PM   #4
Senior Member
 
darstar's Avatar
 
Join Date: Mar 2013
Location: Marquette, Mi.on the shore of Superior
Posts: 639
Quote:
Originally Posted by HJLowell View Post
First off you have to fix the exhaust.
Dont start with that not conected exhaust piping.
I agree , maybe the last 150 miles from Texarkana was too far already? Hope Turbo is not broke !
darstar is offline   Reply With Quote
Old 04-07-2019, 07:04 PM   #5
Senior Member
 
darstar's Avatar
 
Join Date: Mar 2013
Location: Marquette, Mi.on the shore of Superior
Posts: 639
Quote:
Originally Posted by HJLowell View Post
First off you have to fix the exhaust.
Dont start with that not conected exhaust piping.
I agree , maybe the last 150 miles from Texarkana was too far already? Hope Turbo is not broke !
darstar is offline   Reply With Quote
Old 04-07-2019, 08:02 PM   #6
Senior Member
 
CampDaven's Avatar


 
Join Date: Jul 2012
Location: Fulltime, USA
Posts: 15,843
Blog Entries: 1
Engine will not fire,voltage 14 V.

Were there any ECM codes?
__________________
Dave and Nola, RVM1
The Journey is Our Destination!

http://davenola.blogspot.com/
CampDaven is offline   Reply With Quote
Old 04-07-2019, 09:14 PM   #7
Senior Member
 
darstar's Avatar
 
Join Date: Mar 2013
Location: Marquette, Mi.on the shore of Superior
Posts: 639
Quote:
Originally Posted by CampDaven View Post
Were there any ECM codes?
No.
darstar is offline   Reply With Quote
Old 04-08-2019, 01:06 PM   #8
Senior Member
 
darstar's Avatar
 
Join Date: Mar 2013
Location: Marquette, Mi.on the shore of Superior
Posts: 639
Quote:
Originally Posted by darstar View Post
No.
Actually there was one ECM fault yesterday......update Cummins says new engine batteries.....discovered some dips below 10 V. In which engine will not start......funny thing , it started this morning when I drove across street.! Other issue need new sepertine belt plus muffler hanging bracket which was made of rubber , poor choice......they may fix by end of day, will see.
darstar is offline   Reply With Quote
Old 04-12-2019, 02:21 AM   #9
Senior Member
 
HJLowell's Avatar
 
Join Date: Oct 2011
Location: Wolf Creek dam area, Ky. Cardinal Center Camp Ground, Marengo Oh. or on the road.
Posts: 650
Quote:
Originally Posted by darstar View Post
Actually there was one ECM fault yesterday......update Cummins says new engine batteries.....discovered some dips below 10 V. In which engine will not start......funny thing , it started this morning when I drove across street.! Other issue need new sepertine belt plus muffler hanging bracket which was made of rubber , poor choice......they may fix by end of day, will see.
Just because it started in the morning means nothing.
If you have a cell that shorted out ? and or your batterie cant hold a solid float charge.
You need all new batteries.
__________________

HJLowell is online now   Reply With Quote
Reply

Tags
engine, fire



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yep...another Norcold Fridge Fire and an RV Fire Safety Reminder flyfishidaho RV Systems & Appliances 42 03-30-2019 07:26 AM
Elide Fire Ball - Fire Extinguisher vettenuts Class A Motorhome Discussions 4 11-27-2018 11:36 AM
Fire safety, best practices, key locations, and fire extinguishers. trx430ex Toads and Motorhome Related Towing 3 01-07-2018 09:36 PM
AGS start voltage vs Low Voltage Cutoff pilotspike Newmar Owner's Forum 8 04-25-2016 10:06 AM
Battery Voltage Sag and Low Voltage Cutoff Pullin' Chocks RV Systems & Appliances 8 08-19-2014 10:46 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.