Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-29-2013, 01:22 PM   #1
Junior Member
 
Join Date: Oct 2013
Posts: 2
1996 36' Country Coach intrigue

We just picked up this coach and can not get inside outlets to work. Any suggestions? Thank you!
__________________

__________________
Deeleanna is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-29-2013, 01:28 PM   #2
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,136
Welcome to irv2. Some basic ideas would be : is it plugged in ? Do the breakers need to be reset ? Is it all the outlets or just a few? If it's a few , it may be a GFI outlet that needs resetting.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 10-29-2013, 05:31 PM   #3
Senior Member
 
Join Date: May 2013
Location: San antonio, TX
Posts: 597
Find the GFCI outlet and reset. Ours is in the bedroom near the floor at the front of the bedroom.
__________________
USAF Retired
2000 Prevost Marathon H3-45
Towing 2006 Nissan Maxima
Peralko is offline   Reply With Quote
Old 10-29-2013, 06:19 PM   #4
Senior Member
 
Country Coach Owners Club
Join Date: Jan 2006
Location: Redding
Posts: 3,412
On my rig, there are also two breakers near the inverter in the basement house utility compartment that may need to be reset to make the outlets work.
__________________
Dean
1995 CC Magna #5280
C8.3L 300hp Cummins, 31,000lbs
deandec is offline   Reply With Quote
Old 10-29-2013, 06:30 PM   #5
Senior Member
 
RedWing Nut's Avatar
 
Vintage RV Owners Club
Holiday Rambler Owners Club
Join Date: Sep 2012
Posts: 605
Did you buy it from a dealer? If so, did they show you how everything works?

__________________
Steve, Mary & Buddy our 2-year-old Chihuahua mix
1995 36' HR Endeavor, 460 w/Banks, 2005 PT Cruiser
Fulltimers originally from Michigan, hanging out in Oregon for a spell.
RedWing Nut is offline   Reply With Quote
Old 10-29-2013, 07:20 PM   #6
Senior Member
 
Country Coach Owners Club
Join Date: Feb 2012
Location: Phoenix AZ
Posts: 240
outletw dead

Same problem with ours one time. Chances are you have a GFIC breaker that is tripped in one of the plugs in the coach. Once you find it reset it and you should be ok to go. Beyond that I am no help.

Good luck
__________________

__________________
chuydog is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.