Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Thread Tools Search this Thread Display Modes
Old 10-03-2016, 12:19 PM   #1
Junior Member
Jason17's Avatar
Join Date: Feb 2016
Location: Las Vegas, Nevada
Posts: 10
1997 CC Intrigue-Only one AC works on Gen Power

I have a weird issue. When on shore power I can turn on both ac units and they cool as normal. When I am on generator power I can only turn on the front unit but not the rear unit. I had the thermostat reconditioned so I hope that is not it. Not sure where else to look. Any ideas?


1997 Country Coach Intrigue - Montage 36'
Cummins 6CTA 8.3 - 325HP Gillig Chassis
35K miles
Jason17 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-03-2016, 11:24 PM   #2
Senior Member
UncleBilly's Avatar
Join Date: Sep 2013
Posts: 407
I had the same problem. What I did was replace the breaker's on my PowerTech 7k generator. I figured they were 20yrs old and couldn't handle the load. Guess what, I was right 😁😁
Mine would blow the breaker when I tried running both. Not sure if you have same problem...

UncleBilly is online now   Reply With Quote
Old 10-04-2016, 09:10 AM   #3
DTS's Avatar
Country Coach Owners Club
Join Date: Apr 2016
Location: Mentone, CA
Posts: 71
Mine will sometimes throw the breaker on the generator when I try to start both AC's simultaneously. I've found that if I leave zone 2 off until after zone 1 is started up, then switch zone 2 to cool, it all comes on without problems. Maybe we both need to update that breaker like UncleBilly suggests. But until then maybe the staggered start will work for you.
Dusty Sharp - Mentone, CA
1998 Country Coach 40' Intrigue #10544
DTS is offline   Reply With Quote
Old 10-04-2016, 09:46 AM   #4
Senior Member
jeepersrus's Avatar
Join Date: Aug 2011
Location: Lancaster, CA
Posts: 157
I would definitely take a good look at the breakers on the generator. My guess is that you will find other items that don't work when your A/C isn't. There is one breaker for each buss in the Main Circuit Panel.
Steven USCG EMC Retired
Lilli Pi(the crazy cat)
1998 Country Coach Intrigue 2000 Jeep Sahara w/Stay in Play Duo
jeepersrus is offline   Reply With Quote
Old 10-04-2016, 05:07 PM   #5
Junior Member
Jason17's Avatar
Join Date: Feb 2016
Location: Las Vegas, Nevada
Posts: 10
You guys were all right. It was the circuit breaker. I love it when it is an easy fix but still kinda embarrassed I missed that. New RV so eventually I will get the lay of the land. On a side note for those of you with PACBrakes. I noticed lower than usual power and an overheating issue when climbing steep grades. Turns out the return spring in my PACbrake was broken. If you can move the valve with your hand its broken. Should have a 120 lbs return spring in the actuator. Ordered a new actuator for 100 bucks through PACbrake. Easy fix and cheap too. Looking forward to not having that overheating issue and being able to tackle those big hills with ease again.

Thanks again everyone,

1997 Country Coach Intrigue - Montage 36'
Cummins 6CTA 8.3 - 325HP Gillig Chassis
35K miles
Jason17 is offline   Reply With Quote
Old 10-06-2016, 07:51 AM   #6
Senior Member
Join Date: Feb 2010
Posts: 4,278
Get yourself a voltmeter as it makes checking things like this very easy.

Tony & Lori
1989 Country Coach Savannah SE
TQ60 is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace only works on gen set zero260in1 Class A Motorhome Discussions 42 08-31-2015 06:12 PM
Hurricane 12 volt system only works on shore power. mhbell Class A Motorhome Discussions 5 08-29-2015 09:34 PM
Only one zone works RV Comfort .ZC jmuir26 Class A Motorhome Discussions 2 05-26-2014 04:57 PM
only one heater works stevemiller2 Fleetwood Products Owner's Forum 7 12-22-2012 05:29 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.