Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-20-2016, 04:13 PM   #1
Junior Member
 
MBuschor's Avatar
 
Country Coach Owners Club
Join Date: Oct 2014
Location: Solon, Ohio
Posts: 21
Air Conditioning will not run on generator

We have a 1999 Country Coach Allure. Went camping this weekend and on the first night we were connected to Shore Power everthing was fine including air. Left next morning to the next dry camp site and we had the generator running and the air conditioning was working while we were tarveling to the site. Set up camp and the air and generator were both on most of the day. Turned off the generator and air left for a concert. Came back 5 hours later turned on the generator but the air would not run not even fan only...nothing. Came home Sunday plugged into shore power from the house and the Air kicked in. Unplugged the shore power and turned on the generator and nothing. Air only will run on shore power. Any ideas?
__________________

__________________
Mark & Margaret
1999 Country Coach Chandler Allure 40' #30392
MBuschor is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-20-2016, 04:18 PM   #2
Senior Member
 
MisterT's Avatar


 
Join Date: Aug 2014
Location: western NC mountains!
Posts: 2,737
check the breaker on the generator, probably tripped - you'll hear the gen running but won't know it's tripped without looking
__________________

__________________
The Turners 2014 Thor Palazzo DP 33.3 35'

'14 FordFocus, KingTailgater2 DishHD, 200w/10a mobile SOLAR, 75,000+ miles
all continental US states, Alaska, and yes, most of Canada!
MisterT is offline   Reply With Quote
Old 06-20-2016, 04:53 PM   #3
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 11,799
Yup, likely a breaker on the genny itself.
__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 06-20-2016, 04:55 PM   #4
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,128
X3. However , are you getting any power to the other outlets ?
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Old 06-21-2016, 06:16 AM   #5
Senior Member
 
funjnt's Avatar
 
Join Date: Jul 2015
Location: Unionville, pa and Ocala, Fl
Posts: 281
We had a similar problem in our Allure. I mostly noticed it with the ac running on the gen side, ac would run then cycle off. I actually forget the exact symptoms but I traced it to a bad transfer switch. The contacts or the actual relay that pulls in the contacts on the gen side were worn out. Replaced the transfer switch with a new voltage sensing and surge protecting switch and all is good.

Not to say a breaker didn't trip on gen either. That has also happened when camping at a horse show and the girls were making coffee, toast and had griddle on at same time. Took a minute to figure that one out.
__________________
2000 Country Coach Allure #30476
2007 Subaru Outback
Winters in Ocala, summers in Pa and North East US.
funjnt is offline   Reply With Quote
Old 06-21-2016, 07:57 AM   #6
Junior Member
 
MBuschor's Avatar
 
Country Coach Owners Club
Join Date: Oct 2014
Location: Solon, Ohio
Posts: 21
And the winner is Generator breaker! Thanks for the help.
Mark
__________________
Mark & Margaret
1999 Country Coach Chandler Allure 40' #30392
MBuschor is offline   Reply With Quote
Old 06-21-2016, 07:59 AM   #7
Community Administrator
 
Clifftall's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 29,128
Glad it was that easy . Thanks for the update.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
Clifftall is offline   Reply With Quote
Reply

Tags
air conditioning, generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Air Conditioning with Generator Running jlabit Class A Motorhome Discussions 17 04-29-2015 08:14 AM
Front Air Conditioning not working with Generator fischerj Class A Motorhome Discussions 4 07-08-2012 02:55 PM
Air conditioning problem when running generator LUV2RV-MN Fleetwood Products Owner's Forum 5 07-18-2008 12:50 PM
To run or not to run..that is the question Jimbo8264 iRV2.com General Discussion 7 11-18-2006 05:30 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.