Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-10-2008, 02:52 PM   #1
Senior Member
 
Join Date: Jul 2005
Location: Pahrump, NV
Posts: 329
On our '06 Allure we have the auto-start set on the gen.

Today when I went outside (it's plugged in right now @ the house) the gen was running.

Went inside and confirmed that the batteries were @ float, there was outside AC and tried to turn the gen off from the Xantrex (RGc7) panel with no luck.

Was able to turn it off from the VMspc control.

I was able to turn it back on and off from the VMspc as well.

Went to try and turn it on from the Xantrex panel and it woudl not do anything...infact it would report that the gen had to be manually stopped (it was off at the time).

All of the other controls on the panel seemed to be OK (responded to changesm etc.).

Any ideas?
__________________

__________________
2011 Airstream Classic Limited
2011 GMC Sierra 2500HD Duramax/Allison
Techie is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-10-2008, 02:52 PM   #2
Senior Member
 
Join Date: Jul 2005
Location: Pahrump, NV
Posts: 329
On our '06 Allure we have the auto-start set on the gen.

Today when I went outside (it's plugged in right now @ the house) the gen was running.

Went inside and confirmed that the batteries were @ float, there was outside AC and tried to turn the gen off from the Xantrex (RGc7) panel with no luck.

Was able to turn it off from the VMspc control.

I was able to turn it back on and off from the VMspc as well.

Went to try and turn it on from the Xantrex panel and it woudl not do anything...infact it would report that the gen had to be manually stopped (it was off at the time).

All of the other controls on the panel seemed to be OK (responded to changesm etc.).

Any ideas?
__________________
2011 Airstream Classic Limited
2011 GMC Sierra 2500HD Duramax/Allison
Techie is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RS2000 Remote Panel Blank Wil Rathke Alpine Coach Owner's Forum 7 11-04-2008 01:49 PM
RC7/GS Remote Panel not working Techie Country Coach Owners Forum 6 12-14-2007 04:22 PM
Adding a 2nd remote Gen. switch max49 Damon 12 04-23-2007 04:42 PM
Inverter -- Remote Panel not working journey15 Winnebago Industries Owner's Forum 5 09-18-2006 03:39 PM
RS2000 Remote Panel Blank RV Systems & Appliances 7 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.