Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2012, 05:15 AM   #1
Member
 
Lowflyer's Avatar
 
Join Date: Jun 2012
Location: Austin, Tx
Posts: 31
House batteries discharging?

We've been on 50 amp shore power for almost 48 hours. During that time, the indicator lights on the "DC Volts" column of the Xantrex monitor panel have gone from indicating green and 12.5-13 VDC to indicating yellow/orange and down to 11.5 VDC.
I'm assuming we're losing charge on the house batteries so I've studied the manuals but can't find this condition discussed. Is this an abnormal condition? If so, what's the corrective action needed?
Additional information from the Xantrex monitor panel that might be helpful in diagnosing:
The "Battery State" indicator shows a red light above the low battery while the "charge" indicator light is on and green. The "Incoming AC Breaker amps" indicator is green and indicating 50 amps. "Inverter" indicator shows green bar at <10 amps.
We've owned the coach about a month and the first owner reports the house batteries were replaced "only a couple of years ago."
Would appreciate hearing from those in the know.
I read this forum daily and find it to be a great resource as a newcomer to both our coach and rv'ing.
We're in a 2006 inspire 36'.
__________________

__________________
'06, 36' CC Inspire 360 #51534
Cat C9
'11 Wrangler Unlimited
Lowflyer is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-09-2012, 06:22 AM   #2
Member
 
Sunkist5's Avatar
 
Monaco Owners Club
Join Date: Jun 2012
Posts: 48
LowFlyer,
Check the fluid in the batteries, Check the terminals to make sure they are clean. It only takes one cell in one battery to drain the others. Keep me posted.
__________________

__________________
Sunkist5 is offline   Reply With Quote
Old 07-09-2012, 06:29 AM   #3
Member
 
Lowflyer's Avatar
 
Join Date: Jun 2012
Location: Austin, Tx
Posts: 31
Sunkist5,
...thanks. Wil do at first light.
__________________
'06, 36' CC Inspire 360 #51534
Cat C9
'11 Wrangler Unlimited
Lowflyer is offline   Reply With Quote
Old 07-09-2012, 07:50 AM   #4
Member
 
Sunkist5's Avatar
 
Monaco Owners Club
Join Date: Jun 2012
Posts: 48
LowFlyer,
Also if you have volt meter check the input volts while pluged to shore power each battery.
__________________
Sunkist5 is offline   Reply With Quote
Old 07-13-2012, 10:37 AM   #5
Senior Member
 
DoubleCK's Avatar
 
Join Date: Jun 2012
Location: Sheridan, Wyoming
Posts: 162
Is your charger turned on at the panel?
__________________
DoubleCK is offline   Reply With Quote
Old 07-14-2012, 08:05 AM   #6
Member
 
Lowflyer's Avatar
 
Join Date: Jun 2012
Location: Austin, Tx
Posts: 31
DoubleCK,

Thanks for the suggestion. Yes, the Inverter circuit was "on" at the panel.

After some troubleshooting, it was determined the Xantrex 458 inverter/charger was not working correctly so a rebuilt one was installed and all systems are working. Batteries recharged in a few hours and remain that way.

Problem solved.
__________________

__________________
'06, 36' CC Inspire 360 #51534
Cat C9
'11 Wrangler Unlimited
Lowflyer is offline   Reply With Quote
Reply

Tags
batteries



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.