Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2013, 06:43 PM   #1
Member
 
Join Date: Apr 2012
Posts: 46
HWH panel isn't lit nor is suspension activated

Everything in the coach seems to work except the suspension and its adjusting panel. The visable fuses in the front driver's side bay and inside are good. Doesn't come on when test driving either. Nothing happens when the reset is done, and the ignition switch is on too.

aaamarine
'05 CC Allure 430 Hood River #31125
__________________

__________________
aaamarine is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-26-2013, 08:28 PM   #2
Senior Member
 
Join Date: Jul 2007
Posts: 678
Not sure which HWH system you have but I downloaded a repair manual for my HWH air bag leveling system. You can go to their website and find the manuals.
__________________

__________________
Pete - Full Timing
2000 Country Coach Magna 40', CAT C10, #5892
2006 Jeep Liberty
phays is offline   Reply With Quote
Old 05-26-2013, 10:50 PM   #3
Senior Member
 
Dave 430's Avatar
 
Country Coach Owners Club
Join Date: Nov 2011
Location: SoCal Mountains, Calif and Henderson, NV
Posts: 148
Recently mine made a decision on its own that the coach was un-level l. It would not allow me to do much of anything, even though a bubble level said it was fairly level. what I did was unplug it from power for about 5 minutes and plug it back in and it worked as it should. The unplugging was at the panel by the drivers seat. I removed the 4 screws that holds it's down to the dash and unplugged the power. Get it a try...It can't hurt it.
__________________
Dave
2007 Allure 430 & 2012 Jeep Overland
SoCal Mountains
Dave 430 is offline   Reply With Quote
Old 05-27-2013, 07:46 AM   #4
Senior Member
 
Join Date: Oct 2009
Posts: 804
hwh

There are a lot of fuses and switches for their system. Best to give them a call and let them walk you through it. my two cents good luck
__________________
FLYING BUTCH is offline   Reply With Quote
Reply

Tags
hwh, suspension



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.