Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2009, 10:43 AM   #1
Member
 
Join Date: Dec 2007
Posts: 40
Interior lights

I posted this about a year ago, no fix, but now it is back.

I have the Intellitec Multiplex Switching System in my coach that
controls all the lights via 8 pannels.

The other night all the lights came on and those that are dimmable
started cycling through their dimming cycles also all the "Amber and
Green" lighting in the panels were on and I had no control over any
of the lights or water pump. Interesting expirence at 2AM.

I got all the lights lighs off by using the "House Battery-disconnect
switch. The next day I found that if I disconnected "J2 Power
connector" of the EMS Control Module for 30 seconds the problem was
sort of fixed for a short time then came back. By repeating the
above and removeing all power from the coach for 5 hours it seems to
have fixed everything. No occurances in the past 7 days.

I have calls and emails to CC and Intellitec, but no response from
either. Didn't expect any response from CC.

I have an Allure 470 Coach #31461, 42ft Siskiyou Summit, quad slide.

Thanks,
Terry

__________________

__________________
htbradley is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-08-2009, 03:41 PM   #2
Member
 
Join Date: Dec 2007
Posts: 40
Smile

Found it. It was the 6 Button Keypad #1, as Country Coach, calls it in their 12 Volt Hook Up drawing.

Don't know what is wrong with it all I know is when it is disconnected everything works.

Now all I need is to find out where to get a replacement.

Terry
__________________
htbradley is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.