Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2012, 08:50 AM   #1
Senior Member
 
Dave 430's Avatar
 
Country Coach Owners Club
Join Date: Nov 2011
Location: SoCal Mountains, Calif and Henderson, NV
Posts: 148
Mis-wired switch

This is the water pump switch on the outside. I always assumed that if a switch was turned on and it had a light attached the switch it would show a color indicating that the switch is turned on. The switch on my coach has a red light on the switch and if the water pump is turned on there is no color. When turned off the light turns red. Another question here in this matter is...if you turn the water pump off here and hooked up to city water, does anything still use water from the coach ? It just seems that if I have 15 gals of water in the tank and after a few days of parking, the level in the fresh tank goes down and there is no evidence of anything leaking.
__________________

__________________
Dave
2007 Allure 430 & 2012 Jeep Overland
SoCal Mountains
Dave 430 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-01-2012, 11:57 AM   #2
Senior Member
 
Country Coach Owners Club
Join Date: Jan 2006
Location: Redding
Posts: 3,412
On my rig, if the fresh water pump is turned off, no water leaves the fresh water tank whether hooked up to shore water or not.

I can hear my water pump when it operates. Normally, if shore water is on and the fresh water pump is on, my water pump will not operate.

You must have a three way switch with one inside the coach and one outside the coach?

If so, maybe the indicator light on the outside switch is reversed?

With no shore water on, the outside switch "on" and a water faucet open, does water flow from the tank? Does it then stop when the switch is turned off?

If not, you could have a wiring problem.

If it does, then a leak at the tank would seem to be the only other likely cause of water loss.
__________________
Dean
1995 CC Magna #5280
C8.3L 300hp Cummins, 31,000lbs
deandec is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.