Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2014, 09:53 AM   #15
Senior Member
 
Country Coach Owners Club
Join Date: Jan 2011
Posts: 929
Look for other locations of you switches for the water pump and make sure that those are in the on position. We have a water pump switch on the main panel above the door and one in the bathroom. If you turn the pump off with one or the other and try to turn it on with the other one it doesn't work. Keep us posted on what you find out.
__________________

__________________
pumper9x9 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-23-2014, 01:03 PM   #16
gla
Member
 
Country Coach Owners Club
Join Date: Sep 2009
Posts: 31
where is the valve that sends city water to the fresh water tank? this could be my prob. rv mech. replaced one sol. with manual valve slowed flow down but did not stop water from flowing into fw tank.
__________________

__________________
gla is offline   Reply With Quote
Old 06-23-2014, 03:03 PM   #17
Senior Member
 
Country Coach Owners Club
Join Date: Jan 2006
Location: Redding
Posts: 3,412
Quote:
Originally Posted by gla View Post
thank you all for your suggestions . here are some more details.air temp 77f ,city water in used for 2 days before problem, no problems all winter, no wintersing, no water valves all switches on over head.


It appears you are direct filling the water tank as opposed to connecting the hose to the city water connection in the utility compartment.

If "all the switches on are overhead":

Do you then see the tank level indicator lighted up and reading Full for the fresh water tank?

If so, the water fill toggle switch needs to pushed once to shut off the auto fill solenoid.

If the levels are not lighted, check them with the Fresh Water toggle to see if you have water in the tank.

If so, then check your water faucets.

If still no water, then your water pump or whole house filter is not working.

Then, connect the hose to the city water connection. Open the gate valve. Turn on the hose water source.

Now check your water faucets.

If you still get no water at the faucets, it is likely your whole house water filter or some other blockage in your water system.

If you get shore water to flow but not onboard water, your water pump is suspect.
__________________
Dean
1995 CC Magna #5280
C8.3L 300hp Cummins, 31,000lbs
deandec is offline   Reply With Quote
Old 06-24-2014, 10:31 AM   #18
Junior Member
 
Join Date: Jan 2011
Posts: 17
Quote:
Originally Posted by gla View Post
no water in rv, but over flowing out the fill cap. 99 magna

Turn the selector valve to City Water.

DavidW
06 Intrigue 11993
__________________
Dcecilw is offline   Reply With Quote
Old 06-25-2014, 07:41 AM   #19
gla
Member
 
Country Coach Owners Club
Join Date: Sep 2009
Posts: 31
no valves,spring type toggle switch on overhead.
__________________
gla is offline   Reply With Quote
Old 06-25-2014, 10:34 AM   #20
gla
Member
 
Country Coach Owners Club
Join Date: Sep 2009
Posts: 31
switch on overhead for filling fw tank works. still can't find sol that it works any help?
__________________
gla is offline   Reply With Quote
Old 06-25-2014, 01:02 PM   #21
Senior Member
 
Country Coach Owners Club
Join Date: Jan 2006
Location: Redding
Posts: 3,412
Solenoid is in the utility compartment.
__________________

__________________
Dean
1995 CC Magna #5280
C8.3L 300hp Cummins, 31,000lbs
deandec is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water holding tank cracked connections OneSiren Class A Motorhome Discussions 15 07-28-2014 08:19 PM
water pump and water supply rogelling Entegra Owner's Forum 11 04-22-2014 09:08 PM
Water problems! plasma800 RV Systems & Appliances 9 04-17-2014 11:06 AM
Water pressure ghosts? Chef Guy Monaco Owner's Forum 8 04-10-2014 03:13 AM
Water leaking!!!! Why????? TeJay Ford Motorhome Chassis Forum 7 03-03-2014 02:04 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.