Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2014, 12:18 PM   #1
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
OTA Batwing that has no signal at the TV

I recently read of a motor problem with an OTA Batwing antenna. I did not wish to hijack that thread so I started another.

My problem is that although the antenna seems to raise and rotate properly, there is no signal at all when I try to look at it on the TV digital setup. It was working fine and suddenly just stopped receiving anything. I did not find any broken cables topside. There were no changes I am aware of inside, just no signal.

Anyone have any ideas on this one. The OTA is a backup to our dish, but we will be heading to a campground with LOTS of trees and little satellite reception for a couple of weeks in a couple of weeks.
__________________

__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-04-2014, 02:41 PM   #2
Senior Member
 
JacknKay's Avatar
 
Tiffin Owners Club
Join Date: Apr 2011
Posts: 594
OTA Batwing that has no signal at the TV

The batwing antenna works fine, depending on age. If you have a digital TV, (LCD or LED flatscreen) you need to go into the menu and have it scan for channels after pointing the batwing in the general direction. If you have an older TV, (tube) you will not get any stations without a digital converter box. So the first question is, what kind of TV do you have?


Sent from my iPad using iRV2 - RV Forum
__________________

__________________
Jack & Kay
2015 Allegro 32CA Ford Chassis
FMCA #341229
JacknKay is offline   Reply With Quote
Old 07-04-2014, 02:56 PM   #3
Senior Member
 
demoon's Avatar
 
National RV Owners Club
Ford Super Duty Owner
Join Date: Nov 2011
Posts: 817
If it was working fine and then quit, I am assuming you have the correct tv/equipment. As you probably know, the antenna has a power source for the booster. It sounds like either it got turned off, or there is something disconnected. The antenna will give you no signal without the power boost. Now, where are the electronics for the antenna - I have no clue beyond the on/off switch, but I suspect there others who can help.
__________________
Neil, Lin, and our furry companions, Ashby and Cody. 06 National Surf Side.
demoon is offline   Reply With Quote
Old 07-06-2014, 06:51 AM   #4
Senior Member
 
Country Coach Owners Club
Retired Fire Service RVer's
Join Date: Feb 2013
Location: Ocala, Florida
Posts: 6,295
The TVs are correct and were working just fine. I will have to do some digging for the power source for the booster. I believe those electronics are in the cabinet over the door. Will have to pull it apart a little.
__________________
FMCA #F431170, GS #822128658, Escapees SKP #112655
2012 Airstream Mercedes Interstate Class B
[SIGPIC][/SIGPIC]
Medico is offline   Reply With Quote
Old 07-06-2014, 02:47 PM   #5
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,799
Well if you moved you may need to rescan.. Here is the suspect and test list.

First: I have seen many cable failures, Had a few myself, ends pull right off the cable so it looks good but the center wire is NOT making contact.. Some of 'em you can just shove it back in but when it gets annoying enough.... I grab my new end installer tool and put on a compression end.. they do not pull off so easy.

Now, TURN OFF the switch inside that sends 12vdc to the roof and disconnect from the batwing.. CAREFULLY hook a volt meter to the cable, Use jumper leads with clips.

POSITIVE to the center, NEGATIVE to the nut/shield/shell.

Turn switch on and verify power to roof.. Have seen that vanish on one trailer that ask for my help.. We traced the problem to somewhere between teh wall switch and the top of the roof.. I was not willing to tear his rig apart to narrow it down farther so we ran a cable from the batwing to the box via a window till he moved.. Dealer found it was the bulkhead connector (Through wall) IN THE ROOF, the cables were good but the double female barrel connector was bad.

IF you have good 12 volt to roof. YES, antennas do sometimes go bad, epically if they have active electronics in them as the batwing does, Consider a Sensar IV replacement.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No signal again Rusty years Technology: Internet, TV, Satellite, Cell Phones, etc. 3 05-28-2014 11:32 PM
Turn Signal Problem - 1999 Am Dream TwelveVolt RV Systems & Appliances 6 05-10-2014 01:53 PM
LEDs and OTA TV 42Mike Technology: Internet, TV, Satellite, Cell Phones, etc. 10 01-08-2014 09:55 PM
HD signal on all TVs HeavyH2O Technology: Internet, TV, Satellite, Cell Phones, etc. 14 11-05-2013 06:36 PM
Winegard Batwing Problems kennersonf Technology: Internet, TV, Satellite, Cell Phones, etc. 8 07-19-2013 10:40 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.