Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2015, 11:20 AM   #15
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,228
Quote:
Originally Posted by Mr_D View Post
I am NOT tripping the breaker anywhere. Someone else mentioned that but I didn't as it doesn't happen
I reset the incoming to 50 amp and could then run zone 2 and 3 heat pumps on fan but zone 1 still won't run.
Damon is telling me that I should leave the incoming setting on 30 even when on a 50 amp shore connection. He says if I leave it on 30 I can draw too many amps. I think he's confused on how a 50 amp RV plug is wired.
If anyone has the option to run the front air on the inverter can you tell me where the switch is? I don't think I have that option but Damon wondered if that would be why the zone 1 won't run on shore power.
Huh . Expensive coach like that, and you have to tell it what power supply it's recieving ?
__________________

__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-14-2015, 09:06 PM   #16
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,228
Did ya ever get this sorted out D ?
__________________

__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Old 07-14-2015, 09:14 PM   #17
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,515
No, was out this weekend and on 50 amp power so everything would run fine. Seems like Damon was wrong and the incoming power needs to be set to 50 amp to run the front heat pump. We have both OTR air con for the cockpit area and bedroom, separate from the heat pumps. Need to sort out the settings!
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 07-14-2015, 09:17 PM   #18
Senior Member
 
Mr_D's Avatar
 
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 28,515
Quote:
Originally Posted by 96 Wideglide View Post
Huh . Expensive coach like that, and you have to tell it what power supply it's receiving ?
There is no way for a system to know whether you're on a true 50 amp shore power or a 30 amp using an adapter since the adapter feeds both hots. The only way would be for it to do a load test.
__________________

__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
House batteries not charging Bobthegod Class C Motorhome Discussions 5 04-19-2015 09:22 PM
30 amp service - controlling equipment Tdccmc Monaco Owner's Forum 12 03-14-2015 07:23 PM
Amps per hour? Horsepower per hour? BatteryPro Going Green 5 02-23-2015 07:04 PM
House and Chassis Batteries Dead in 9 Days ProjectPro Class A Motorhome Discussions 12 03-30-2014 09:16 PM
Running Aqua Hot on house battteries F117plt Class A Motorhome Discussions 15 03-24-2014 05:59 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.