Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-02-2015, 09:18 PM   #1
Senior Member
 
Join Date: Aug 2012
Location: Noblesville, IN
Posts: 331
Speedometer problem

I changed my chassis battery and when I turned the ignition on the speedometer went from 0 to maximum and then went to maximum again. Now when I start it it goes from maximum to zero and back to maximum. Any ideas?
__________________

__________________
2005 Country Coach 40 foot Inspire 330
HoleInOne is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-06-2015, 12:50 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,208
Try disconnecting batteries again to reset your ECU. Also double check that cables are back in their proper configuration. You could also contact engine/chassis manufacturer to see if they can suggest a fix.
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Old 07-12-2015, 08:51 PM   #3
Senior Member
 
Join Date: Aug 2012
Location: Noblesville, IN
Posts: 331
Fixed it. Just had to toggle the key on and off until it landed on the right side of the peg.
__________________
2005 Country Coach 40 foot Inspire 330
HoleInOne is offline   Reply With Quote
Reply

Tags
speedometer



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep vacuum booster problem, Brake Buddy Rvbuzz Toads and Motorhome Related Towing 17 10-05-2015 11:48 AM
Hydraulic Slide Problem Dalybill Excel Owner's Forum 5 09-06-2014 12:12 PM
Problem with 1998 Dutch Star side windows Alberta Al Class A Motorhome Discussions 3 03-27-2014 10:33 AM
Hadley problem Dave999 Class A Motorhome Discussions 1 01-12-2014 04:57 PM
Fridge Problem Rossi6998 Winnebago Industries Owner's Forum 22 01-10-2014 09:02 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.