Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-27-2013, 03:47 PM   #1
Senior Member
 
mytime's Avatar
 
Join Date: May 2009
Location: Usually along the East Coast
Posts: 278
Thomas air compressor?

My 12v air compressor has been working fine until I changed the small plastic line to copper..now it trips the 40amp breaker..I see nothing I did that should cause a problem.. Any ideas..
Marvin 07 Allure.470.#31459
__________________

__________________
mytime is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-27-2013, 05:15 PM   #2
Senior Member
 
mytime's Avatar
 
Join Date: May 2009
Location: Usually along the East Coast
Posts: 278
Quote:
Originally Posted by mytime View Post
My 12v air compressor has been working fine until I changed the small plastic line to copper..now it trips the 40amp breaker..I see nothing I did that should cause a problem.. Any ideas..
Marvin 07 Allure.470.#31459
This is my on board compressor.
__________________

__________________
mytime is offline   Reply With Quote
Old 09-27-2013, 05:20 PM   #3
KIX
Senior Member
 
KIX's Avatar


 
Join Date: Dec 2006
Location: St. Augustine, FL
Posts: 3,579
Sounds like you've created a dead short with the copper. Use a VOM and test both sides of the copper line connection with the line disconnected. There apparently was a good reason to use a plastic line
__________________
KIX
'02 Ultimate Advantage 40J Spartan MM - Cummins ISC
2013 Jeep Rubicon JK Unlimited
KIX is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.