Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Country Coach Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-13-2015, 10:52 PM   #1
Member
 
FFaust's Avatar
 
Join Date: Jun 2012
Location: Toronto
Posts: 43
Weird Slide Problem: Broken Gearbox Base

Picked up the coach on Friday and spent all weekend learning, taming, cleaning, and washing carpets.

8:00 Monday was the safety inspection, so at 07:30 I get ready to leave and close the slides. All ok except one. The driver's side front slide comes in a few inches then stops. I try to send it back out, and it just stops, nothing more.

What I found was unexpected: The 4 bosses where the gearbox/motor bolts to the bulkhead were broken off and the whole motor had spun around the shaft, until one of the wires pulled out its brush holder in the motor.

The thread in each hole actually goes deeper than the depth of the boss, but the bolts were only long enough to grab within the boss (pictures will help).

I was lucky to be able to glue the bosses back on and save $1,000... for now (they are now only used as spacers). I tapped the thread all the way to the bottom of the hole and used longer bolts, and then added epoxy putty on the outside to hopefully give it a bit more strength. I also replace the 4 bolts holding the curb-side slide motor, just to be safe.

I might be worth taking a minute to check that those bolts are tight. I don't know what led to this, but there must have been some looseness somewhere that worked itself into a failure.

Anyway, that was weird.
Attached Thumbnails
Click image for larger version

Name:	IMG-20150511-00727.jpg
Views:	70
Size:	280.1 KB
ID:	94231   Click image for larger version

Name:	IMG-20150511-00731.jpg
Views:	69
Size:	240.8 KB
ID:	94232  

__________________

__________________
Francois
FFaust is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-14-2015, 01:37 AM   #2
Senior Member
 
IASM's Avatar
 
Join Date: Nov 2013
Posts: 449
Hi
The bolts have a history of backing out. They should be removed, cleaned and installed with liquid lock-tit
Rod
__________________

__________________
IASM is offline   Reply With Quote
Old 05-14-2015, 08:40 AM   #3
Member
 
FFaust's Avatar
 
Join Date: Jun 2012
Location: Toronto
Posts: 43
Interesting, maybe I'll do that too.
__________________
Francois
FFaust is offline   Reply With Quote
Old 05-14-2015, 12:20 PM   #4
Senior Member
 
Join Date: Apr 2014
Location: On the Road
Posts: 1,358
I was given a heads up on this by 2Stroker when I got ours last year. Good stuff. The drivers side bolts were backed out & 1 was stripped. I lock-tited the other 3. On the passenger side I still need to do it but either have to completely disassemble the front compartment or open that area with a hole saw or something and fabricate a patch. It needs to be addressed sooner rather than later. I did try to just remove the rear wall on the front compartment but no luck. Bottom line is these do need to be checked as the OP found out.


2005 Country Coach Inspire, C9 CAT
__________________
2012 Nu Wa 363RSBDA
2016 Ford F-350 Dually 6.7
Duoglide1 is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide problem kbucks2 Newmar Owner's Forum 7 03-23-2015 11:07 PM
Slide problem need help fishn4fun Newmar Owner's Forum 10 03-14-2015 10:12 AM
Slide problem 2008 33RSE Chuck Perry Excel Owner's Forum 6 01-07-2015 08:56 AM
Electric Slide Problem snitz001 Class A Motorhome Discussions 20 07-25-2014 08:21 PM
Weird Overheating Problem AZCoder Cummins Engines 53 07-03-2014 10:01 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.