RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2019, 02:10 PM   #1
Junior Member
 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 12
1996 Holiday Rambler Navigator Cummins M11 / 400 HP Old/New Alternator Noise + Heat

I noticed the coach (Iím refereeing to starting power) batteries where dying and then during engine inspection (while power-washing) the Water Pump to Alternator belt was gone, and there was some rubber residue behind the water pumpís belt-drive wheel. I swamped out the Alternator, and it is making the same load whining noise as the old one was doing. I thought it might have been the water pump and even purchased one ďwith everythingĒ but the rig runs fine with alternator belt off. And stays cool. And the water pump is incredibly stout. I returned all that minus 10% stocking fee.

I have no idea what is going on here. There is only this one belt, not a serpentine, and of course the other belt driving the A/C compressor from a different belt-drive wheel. The rig runs great, but until this is resolved only my trickle charger and generator is keeping the batteries charged.

What could it be? I have tried making the belt loose. Tight. And it only shuts up when the belt is taken off.
Attached Thumbnails
Click image for larger version

Name:	05585133-E5F8-49F7-BEBB-8D21D33F9F92.jpg
Views:	20
Size:	327.1 KB
ID:	249618   Click image for larger version

Name:	5C7B8193-AAA5-4AD8-857E-D54622F9826D.jpg
Views:	21
Size:	318.5 KB
ID:	249619  

__________________

__________________
=====================
1995 Holiday Rambler Navigator
Cummins 400 HP
dreemail is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-12-2019, 03:13 PM   #2
Senior Member
 
Tha_Rooster's Avatar
 
Join Date: Aug 2008
Location: Georgia
Posts: 5,693
1996 Holiday Rambler Navigator Cummins M11 / 400 HP Old/New Alternator Noise + Heat

Iím kinda slow so if the belt only goes around water pump and alternator what makes it turn? You say that when you take belt off everything fine so why doesnít it over heat?
__________________

__________________
2007 Fleetwood Revolution LE 40V
Tha_Rooster is offline   Reply With Quote
Old 06-12-2019, 03:36 PM   #3
Junior Member
 
Dbeery's Avatar
 
Join Date: Jan 2013
Location: Aztec,nm
Posts: 7
Thatís not the water pump that an auxiliary drive for the alternator, and the alternator as a external voltage regulator. Check voltage output , it should be 14.3 max or close
Dbeery is offline   Reply With Quote
Old 06-12-2019, 04:18 PM   #4
Senior Member
 
Join Date: Jul 2014
Posts: 19,084
Your belt adjustment looks to be at the end of the slot.

Is the belt getting tight enough that you can only give it a 1/2 twist between the pulleys.

Second thought, how high are the output volts on the + terminal of the alternator.
twinboat is offline   Reply With Quote
Old 06-12-2019, 04:54 PM   #5
Junior Member
 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 12
Quote:
Originally Posted by Dbeery View Post
Thatís not the water pump that an auxiliary drive for the alternator, and the alternator as a external voltage regulator. Check voltage output , it should be 14.3 max or close
If I let it run long enough to check the volts the belt will likely bust due to the heat coming off the alternator. Itís really hot really quickly.
__________________
=====================
1995 Holiday Rambler Navigator
Cummins 400 HP
dreemail is offline   Reply With Quote
Old 06-12-2019, 05:01 PM   #6
Junior Member
 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 12
Quote:
Originally Posted by Tha_Rooster View Post
Iím kinda slow so if the belt only goes around water pump and alternator what makes it turn? You say that when you take belt off everything fine so why doesnít it over heat?
Itís called Water Pump Pulley but Iím open to it being The Alternator Pulley. It is mounted right in front of the Big Arse Water pump.
Attached Thumbnails
Click image for larger version

Name:	9DEBF09F-1690-4900-BF97-6F69209F6682.jpg
Views:	12
Size:	243.6 KB
ID:	249642  
__________________
=====================
1995 Holiday Rambler Navigator
Cummins 400 HP
dreemail is offline   Reply With Quote
Old 06-12-2019, 05:08 PM   #7
Senior Member
 
Join Date: Jul 2014
Posts: 19,084
Quote:
Originally Posted by dreemail View Post
If I let it run long enough to check the volts the belt will likely bust due to the heat coming off the alternator. Itís really hot really quickly.
Do you have the wires right. Get a volt meter and confirm positive is on the correct terminal.
twinboat is offline   Reply With Quote
Old 06-12-2019, 06:57 PM   #8
Senior Member
 
153stars's Avatar
 
Join Date: Mar 2019
Location: Braidwood Il.
Posts: 802
I would clean all the grounds to frame starter all battery terminals. I read somewhere the alt.will go full out over power, if not hooked up right. Good connections and grounds would be included in that. I think that year would still have troublesome diode battery isolator.
__________________
95 Monaco Crown Royale
M11 400hp, 4060 trans.
Aquahot, Generac Guardian7.5k
153stars is offline   Reply With Quote
Old 06-12-2019, 07:31 PM   #9
Junior Member
 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 12
Talking

Quote:
Originally Posted by 153stars View Post
I would clean all the grounds to frame starter all battery terminals. I read somewhere the alt.will go full out over power, if not hooked up right. Good connections and grounds would be included in that. I think that year would still have troublesome diode battery isolator.
Here are a couple things I saw tonight.
1. If the motor is not running, key off, I can put an air wrench plus socket on the Alternator and it will spin up to max , not problem. Looks great.
2. If motor is running, and I put same air wrench plus socket the alternator resists and is magnetically charged. The socket will stick to the pulley wheel as will anything magnetic.

I cleaned the connections behind the alternator, and 8 times over checked the four wires (that I have a before picture of) are connected correctly. And that the POS and NEG match the old unit.

Any concerns from anyone on the magnetic alternator that clearly resists spinning? (When the belt is on it gets hot and wants to melt or shred to ribbons). That cant be good.
__________________
=====================
1995 Holiday Rambler Navigator
Cummins 400 HP
dreemail is offline   Reply With Quote
Old 06-12-2019, 07:32 PM   #10
Junior Member
 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 12
Troublesome battery diode sensor??? Where is that? Thank you.
__________________
=====================
1995 Holiday Rambler Navigator
Cummins 400 HP
dreemail is offline   Reply With Quote
Old 06-12-2019, 09:05 PM   #11
Senior Member
 
153stars's Avatar
 
Join Date: Mar 2019
Location: Braidwood Il.
Posts: 802
Battery isolator ...it charges\combines both sets of batteries to keep house batts up when the chassis are full. looks like this
https://www.googleadservices.com/pag...waAld1EALw_wcB
Not sure if it could cause your problem. But if I remember right the over voltage thing I read about is when the pos cable is bad or removed.
__________________
95 Monaco Crown Royale
M11 400hp, 4060 trans.
Aquahot, Generac Guardian7.5k
153stars is offline   Reply With Quote
Old 06-13-2019, 06:46 AM   #12
Junior Member
 
Dbeery's Avatar
 
Join Date: Jan 2013
Location: Aztec,nm
Posts: 7
Need to find why to alternator is being call to a charge mode , if you have a ground wire on a voltage Sensor post or a sensor wire is shorted will tell it to change. Sounds frustrating but check your connection with a volt meter . We need a wire schematic for that alternator.
Dbeery is offline   Reply With Quote
Old 06-13-2019, 06:54 AM   #13
Member
 
Join Date: May 2019
Location: Syracuse, Indiana
Posts: 65
Quote:
Originally Posted by dreemail View Post
...I cleaned the connections behind the alternator, and 8 times over checked the four wires (that I have a before picture of) are connected correctly....

I'm not a mechanic nor have I sleep at Motel 6 recently.


Your picture shows how the alternator was wired by the previous owner. Perhaps the previous owner wired it wrong?
WantAB is offline   Reply With Quote
Old 06-13-2019, 08:08 AM   #14
Junior Member
 
Holiday Rambler Owners Club
Join Date: Aug 2015
Posts: 12
No, it's right. That is a bonehead mistake I might make, but they are right.
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2019-06-13 09.07.38.png
Views:	12
Size:	1.54 MB
ID:	249715   Click image for larger version

Name:	Screenshot 2019-06-13 09.07.19.png
Views:	12
Size:	1.55 MB
ID:	249716  

__________________

__________________
=====================
1995 Holiday Rambler Navigator
Cummins 400 HP
dreemail is offline   Reply With Quote
Reply

Tags
alternator, cummins, heat, holiday rambler, noise



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holiday Rambler :: 1996 Holiday Rambler Endeavor LickingTexas iRV2 Owners Registry 0 01-17-2019 09:55 AM
1996 Holiday Rambler Navigator Fender skmcspad Monaco Owner's Forum 2 07-07-2015 12:27 PM
Dash heat not working on 98 Monaco Signature. m11 Cummins SteveJordan Monaco Owner's Forum 4 01-16-2012 08:41 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×