Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2018, 01:36 PM   #1
Senior Member
 
MTK46's Avatar
 
Monaco Owners Club
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 808
Aqua Hot not lighting 100-02S

Have posted this over in the RV systems but no answers yet. Hope someone here can point me in the right direction.
While checking out my MH for vacation found the Aqua Hot not lighting. Blower is running and getting fuel. I also notice light on the switch not coming on.
All the fuses on the Aqua Hot are good. I know it was working when I bought the MH last year. Haven't needed to use it that much living in the desert.
When I had it apart all was clean & looked new.
Any ideas? Works on electric just fine.
__________________

__________________
Mike & Trish Romans 10:9
2002 Monaco Signature Triple Crown ISM 500HP
Toad 2014 F-150 Platinum 4x4
MTK46 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-21-2018, 02:09 PM   #2
Senior Member
 
Twomed's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Location: On the road
Posts: 1,459
Very good trouble shooting tree available for download on the AquaHot site. Probably something simple.
__________________

__________________
Happy Trails,
06 Dynasty Countess III ISL//3060
07 Hummer H3// Suzi 650 Thumper
Twomed is offline   Reply With Quote
Old 05-21-2018, 02:12 PM   #3
Senior Member
 
Monaco Owners Club
Join Date: Dec 2010
Location: Kamloops, BC. Canada
Posts: 938
First.... do not depend on the light in the switch.
Second.....try resetting. Shut the switch off, count to 20
slowly, turn switch back on.
If you are up to temperature on electric, the diesel burner should not fire.
It will only fire if required.




Do you have the silver or black controller?
The black one is digital and does a pretest before firing.
luckyd is offline   Reply With Quote
Old 05-21-2018, 02:24 PM   #4
Senior Member
 
MTK46's Avatar
 
Monaco Owners Club
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 808
Quote:
Originally Posted by luckyd View Post
First.... do not depend on the light in the switch.
Second.....try resetting. Shut the switch off, count to 20
slowly, turn switch back on.
If you are up to temperature on electric, the diesel burner should not fire.
It will only fire if required.

Do you have the silver or black controller?
The black one is digital and does a pretest before firing.
I have the silver controller. In the Aqua Hot online manual it shows two plug in. Mine only has one.
__________________
Mike & Trish Romans 10:9
2002 Monaco Signature Triple Crown ISM 500HP
Toad 2014 F-150 Platinum 4x4
MTK46 is offline   Reply With Quote
Old 05-21-2018, 02:33 PM   #5
Senior Member
 
MTK46's Avatar
 
Monaco Owners Club
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 808
Quote:
Originally Posted by Twomed View Post
Very good trouble shooting tree available for download on the AquaHot site. Probably something simple.
I checked that out & first thing they say is check the bulb. My bulb is built into the switch. It doesn't look like the switches they show.
__________________
Mike & Trish Romans 10:9
2002 Monaco Signature Triple Crown ISM 500HP
Toad 2014 F-150 Platinum 4x4
MTK46 is offline   Reply With Quote
Old 05-21-2018, 02:50 PM   #6
Senior Member
 
Monaco Owners Club
Join Date: Dec 2010
Location: Kamloops, BC. Canada
Posts: 938
The bulb in the switch may be burned out.
That is why I said not to rely on the light.


There should be two plugs going into the controller.
One is larger than the other.


Do you have a service manual?
luckyd is offline   Reply With Quote
Old 05-21-2018, 02:57 PM   #7
Senior Member
 
saddlesore's Avatar


 
Foretravel Owners Club
Join Date: Apr 2016
Location: Salem,Orygun
Posts: 2,569
Quote:
Originally Posted by luckyd View Post
The bulb in the switch may be burned out.
That is why I said not to rely on the light.


There should be two plugs going into the controller.
One is larger than the other.


Do you have a service manual?
Sounds like either the coil or the silver control box may have gave up..
And yes there should be 2 plug in wire sets for the silver controller,,check to see if one hasn't fell out and is laying underneath...
Also,, there are 2 sets of thermostats on the 100-02s series,, one set is for the electric side and the other 2 are for the diesel side. (the electric's are set 5 deg higher than the diesel ones..)
Turn everything off and let set over night then just fire off the diesel side...if it doesn't go then pull the panel and "jump the blue tagged" thermostat to see if it will then fire... just in case it has went boobs up.


Had to replace both on our 100-02s

Go here...
RV Hydronic Heater Forum
Attached Thumbnails
Click image for larger version

Name:	IMG_2157 (1).jpg
Views:	17
Size:	259.9 KB
ID:	203694   Click image for larger version

Name:	IMG_2158 (2).jpg
Views:	19
Size:	155.2 KB
ID:	203695  

Click image for larger version

Name:	IMG_2182 (2).jpg
Views:	18
Size:	290.1 KB
ID:	203696  
__________________
Foretravel with tag axle.
retired truckdriver with 5m miles
Orygun Native
saddlesore is offline   Reply With Quote
Old 05-21-2018, 04:02 PM   #8
Senior Member
 
MTK46's Avatar
 
Monaco Owners Club
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 808
I'll check the controller out again when I get home. I do have the on-line manual & first thing in troubleshooting if not lighting is to check the light.
__________________
Mike & Trish Romans 10:9
2002 Monaco Signature Triple Crown ISM 500HP
Toad 2014 F-150 Platinum 4x4
MTK46 is offline   Reply With Quote
Old 05-21-2018, 08:33 PM   #9
Senior Member
 
Monaco Owners Club
Join Date: Aug 2011
Posts: 332
What Saddlesore said: turn off the AC overnight and try to fire the diesel again.

If the AC is on and there is no call for additional heat, cycling the diesel switch will cause the blower will run for ~5 seconds but it will not fire. The light should stay on.

If the motor runs for ~30 seconds but it doesn't fire then start troubleshooting.

The easiest way to test the light is to pop the switch out of the panel and attach leads to the connectors.

Cheers,
__________________
Bob Covey
Home: 2003 Monaco Executive 43 SDDS, ISM
bobcovey is offline   Reply With Quote
Old 05-22-2018, 01:44 AM   #10
Senior Member
 
Topman's Avatar
 
Join Date: Oct 2011
Location: Abbotsford B.C.
Posts: 427
Our Aqua Hot switch light was burned out and I replaced the bulb.
However it did not affect the operation of the unit. Just nice to know when the switch is on or off.
Also, when our burner did not light it turned out to be the coil.
Replaced it and it works fine now.
__________________
2000 Monaco Signature 40ft. Cummins 500 ISM with 2004 Honda CRV toad
"Life may not be the party we hoped for,
But while we are here we might as well dance.
Topman is offline   Reply With Quote
Old 05-22-2018, 07:30 AM   #11
Junior Member
 
Join Date: May 2018
Posts: 10
Dumb question. Do you have more than 1/4 tank of diesel? Aqua Hot and Generator shouldn't run when your fuel is low.
Al Brooker is offline   Reply With Quote
Old 05-22-2018, 08:48 AM   #12
Senior Member
 
saddlesore's Avatar


 
Foretravel Owners Club
Join Date: Apr 2016
Location: Salem,Orygun
Posts: 2,569
Quote:
Originally Posted by Al Brooker View Post
Dumb question. Do you have more than 1/4 tank of diesel? Aqua Hot and Generator shouldn't run when your fuel is low.
Good question... sometimes it's the simple things that screw you up..
Altho I'm really concerned that he said that there is only one set of wires connected to the (silver) controller...
Gotta have the two sets connected for the 100-02s to work properly.
Thinking that he needs to find the second set of wires and connect them first, then see if it will fire off......
__________________
Foretravel with tag axle.
retired truckdriver with 5m miles
Orygun Native
saddlesore is offline   Reply With Quote
Old 05-22-2018, 09:15 AM   #13
Senior Member
 
MTK46's Avatar
 
Monaco Owners Club
Join Date: Nov 2016
Location: Desert Hot Springs Ca.
Posts: 808
Quote:
Originally Posted by saddlesore View Post
Good question... sometimes it's the simple things that screw you up..
Altho I'm really concerned that he said that there is only one set of wires connected to the (silver) controller...
Gotta have the two sets connected for the 100-02s to work properly.
Thinking that he needs to find the second set of wires and connect them first, then see if it will fire off......
Yes I have over a 1/2 tank of diesel fuel.
As far as the second wire set goes yes its there. My son was taking it apart & when I got there he had removed the small one which I didn't see. So no that's not my problem.
When we pulled it out & I turned on the switch my son never say a spark so coil could be bad. We'll disconnect & power it direct to see. Hope it isn't the control box. My son did find a place you could send it to & they would test it.

As a side note no one on the RV system site has responded to this same question.
Glad I posted it here. Thanks for all the feed back.
__________________
Mike & Trish Romans 10:9
2002 Monaco Signature Triple Crown ISM 500HP
Toad 2014 F-150 Platinum 4x4
MTK46 is offline   Reply With Quote
Old 05-22-2018, 12:58 PM   #14
Senior Member
 
saddlesore's Avatar


 
Foretravel Owners Club
Join Date: Apr 2016
Location: Salem,Orygun
Posts: 2,569
Quote:
Originally Posted by MTK46 View Post
Hope it isn't the control box. My son did find a place you could send it to & they would test it.

As a side note no one on the RV system site has responded to this same question.
Glad I posted it here. Thanks for all the feed back.
Before you start ordering a coil or a controller, turn only the diesel side on, then use a jumper wire to bypass the blue dot thermostat and see if the burner will fire off... The thermostats are $71 ea. (blue & black dot)..
The coil and the silver controller are about $500 each, the controller has a $100 core charge if you return the old one.
(Do Not go for the black digital one... they ain't worth spit for the older systems.)

RV Hydronic Heater Forum
or

https://heatmyrv.com/
__________________

__________________
Foretravel with tag axle.
retired truckdriver with 5m miles
Orygun Native
saddlesore is offline   Reply With Quote
Reply

Tags
light



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot 100-02S wouldn't light MTK46 RV Systems & Appliances 0 05-21-2018 09:56 AM
Aqua Hot AHE-100-02S fluid MTK46 RV Systems & Appliances 12 04-19-2018 10:09 PM
Ahe100-02s luckyd Monaco Owner's Forum 12 03-17-2018 04:10 PM
Aqua Hot AHE 100 02S 1997 Monaco Dynasty Rustrodsrule Class A Motorhome Discussions 4 04-24-2016 09:16 AM
Help my ahe-100-02s over flow tank never goes empty jeepstermog RV Systems & Appliances 4 12-06-2011 11:41 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.