RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-09-2008, 04:58 PM   #1
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
Just tried My Aqua Hot for the 1st time, Works On Electric, also works on Diesel, HOWEVER, I have NO lights on The Electronic Controller, I called Vehicle Systems, They have never heard of this problem, Anyone out there experieneced this?.
__________________

__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-09-2008, 04:58 PM   #2
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
Just tried My Aqua Hot for the 1st time, Works On Electric, also works on Diesel, HOWEVER, I have NO lights on The Electronic Controller, I called Vehicle Systems, They have never heard of this problem, Anyone out there experieneced this?.
__________________

__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Old 04-09-2008, 06:35 PM   #3
Retired Senior Member
 
RonNBama's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,058
Blog Entries: 22
Not sure what your controller looks like, but consider checking the bulbs (or LEDs or whatever). Could be something as simple as the indicator light circuit.
__________________
(1984 Barth Regal)
(1998 Monaco Dynasty)
2001 Monaco Executive
RonNBama is offline   Reply With Quote
Old 04-10-2008, 02:37 AM   #4
Senior Member
 
Join Date: Aug 2006
Posts: 175
When my system is running I do not have any lights on the panel lite, only time I have ever had lights on is when its not working. On my old coach, if I remember, I had green lights on when the system was working and red ones when it was in trouble. Don't know why I don' have lights but it works so I'am not going to say anything.
__________________
2007 CC Allure 470
76dc is offline   Reply With Quote
Old 04-12-2008, 05:25 AM   #5
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 370
Sounds like you have same problem, You should have Green STATUS light even when system is not working. I Guess as long as it is working, I'll do the same. Besides NO LIGHTS, Saves on Batteries!!!!!!HUH?.
__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot issues dgerstel Alpine Coach Owner's Forum 17 04-09-2009 08:15 AM
Hydro Hot Service (Aqua Hot) Wayne R RV Systems & Appliances 15 03-13-2009 07:25 PM
Aqua hot smell??? zman Monaco Owner's Forum 6 07-14-2008 05:53 AM
Aqua Hot and Furnace! KCIDoner Monaco Owner's Forum 30 05-05-2008 04:46 AM
Aqua hot concerns bair MH-General Discussions & Problems 2 01-15-2008 04:14 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×