RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-10-2015, 10:15 PM   #1
Senior Member
 
mccrob's Avatar
 
Join Date: Feb 2012
Posts: 458
Back up camera problem

02 Monaco Diplomat with a Jensen black and white back up camera with sound. The unit will work fine with sound only when the transmission is in reverse. When trying to use it as a monitor going down the road, or in neutral, the monitor will light up but no picture or sound, What should I be looking for?
__________________

__________________
Bob & Elaine McClelland and the spoiled pup Izzie
2008 Monaco Diplomat
Desert Hills & Parker Az
mccrob is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-11-2015, 10:47 AM   #2
Registered User
 
mel s's Avatar
 
Join Date: Mar 2010
Posts: 8,777
Quote:
Originally Posted by mccrob View Post
02 Monaco Diplomat with a Jensen black and white back up camera with sound. The unit will work fine with sound only when the transmission is in reverse. When trying to use it as a monitor going down the road, or in neutral, the monitor will light up but no picture or sound, What should I be looking for?
mccrob
Apparently your camera is only ON, (receiving12V power), when your transmission is in reverse.
Look for a way to power the camera when the transmission is in any gear and in neutral.
Mel
'96 Safari
mel s is offline   Reply With Quote
Reply

Tags
camera



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back up camera fix kerrbe Monaco Owner's Forum 8 09-13-2018 01:08 PM
Glare on Gauge's and back up camera Larry65 Winnebago Industries Owner's Forum 12 10-08-2015 04:07 PM
Back Up Camera Upgrade Sky Pilot RV Systems & Appliances 3 06-03-2015 12:05 PM
Back up camera on rear TV Trose Entegra Owner's Forum 13 02-20-2014 09:37 AM
Backup Camera Problem GM28 Class A Motorhome Discussions 7 02-13-2014 09:51 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.