RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-22-2018, 01:04 PM   #1
Senior Member
 
Nasdaqsam's Avatar
 
Join Date: Apr 2017
Posts: 671
Beaver Slide outs stopped

I had the kitchen and L/R slides out. Brought the kitchen on in no problem went to bring the L/R in and nothing. And the Kitchen one is no longer working either. These both have the switches above the passengers side front chair.

We tried wiggling the ignition key to be sure the lock out wasn't causing it that did nothing. I located the relay on the electric bay and swapped it out with an identical one nothing with that either.

This coach has the air suspension and HWH air leveling system no jacks.

It is acting just like a blown fuse (There are none I can find) or the lock it is on.

Ideas?
__________________

__________________
2004 Beaver Monterey Ventura.
ISC350 / Allison 3000
2015 Wrangler Unlimited Altitude Blue OX RVI3
Nasdaqsam is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-22-2018, 01:21 PM   #2
Senior Member
 
CountryB's Avatar


 
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 2,260
Your 04 may be the same setup as my '05 Beaver. On the o5 the manual shows two fuses at the slide hydraulic pump. Seems like a strange place to locate fuses.

If you are not hearing the pump run check these fuses (and/or check for power to the pump run solenoid). You can check easily with a 12V test light or multimeter.
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	18
Size:	136.9 KB
ID:	208124  
Attached Files
File Type: pdf HWH Slideout Valve Identification_mi957603.pdf (30.1 KB, 2 views)
__________________

__________________
- Mike
2005 Beaver Patriot-Thunder, 42ft, Tag, 525HP Cat C13, Allison 4000, 2014 V-Star 1300 Deluxe on a HydraLift
CountryB is offline   Reply With Quote
Old 06-22-2018, 02:19 PM   #3
Senior Member
 
RamiDav's Avatar
 
Join Date: Jan 2016
Posts: 822
The first thing I check when my slides act up is my bay doors

A door can be open , ajar or a sw can get bent a little .



If your slides are hydraulic then you most likely have a hydraulic
generator slide too

Have you tried the gen slide to test the pump ?


Ray
RamiDav is offline   Reply With Quote
Old 06-22-2018, 03:05 PM   #4
Member
 
Join Date: May 2013
Posts: 91
Send a message via ICQ to Waterview202
I would check my hydraulic motor first sounds like your motor is locked up
__________________
2009 beaver contessa 425hp. C9 cat,2012 jeep wangler ,missouri
Waterview202 is offline   Reply With Quote
Old 06-22-2018, 03:24 PM   #5
Senior Member
 
1CoolZ71's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Nov 2016
Location: SE Wisconsin
Posts: 222
If no slides work AND the generator door won’t open then it is likely a bad ground to the pump motor.
__________________
2005 Holiday Rambler Imperial 42PBQ -SOLD
2005 HR Navigator 45PBQ - Detroit Diesel 515 -ALL Electric

Click here for my info on Navigators
1CoolZ71 is offline   Reply With Quote
Old 06-22-2018, 07:29 PM   #6
Senior Member
 
Nasdaqsam's Avatar
 
Join Date: Apr 2017
Posts: 671
Quote:
Originally Posted by CountryB View Post
Your 04 may be the same setup as my '05 Beaver. On the o5 the manual shows two fuses at the slide hydraulic pump. Seems like a strange place to locate fuses.

If you are not hearing the pump run check these fuses (and/or check for power to the pump run solenoid). You can check easily with a 12V test light or multimeter.
My generator slide works are they on the same pump?
__________________
2004 Beaver Monterey Ventura.
ISC350 / Allison 3000
2015 Wrangler Unlimited Altitude Blue OX RVI3
Nasdaqsam is offline   Reply With Quote
Old 06-22-2018, 07:30 PM   #7
Senior Member
 
Nasdaqsam's Avatar
 
Join Date: Apr 2017
Posts: 671
Quote:
Originally Posted by RamiDav View Post
The first thing I check when my slides act up is my bay doors

A door can be open , ajar or a sw can get bent a little .



If your slides are hydraulic then you most likely have a hydraulic
generator slide too

Have you tried the gen slide to test the pump ?


Ray
Mine does not have this feature they can move in and out regardless of the bay doors. But thank you
__________________
2004 Beaver Monterey Ventura.
ISC350 / Allison 3000
2015 Wrangler Unlimited Altitude Blue OX RVI3
Nasdaqsam is offline   Reply With Quote
Old 06-22-2018, 07:31 PM   #8
Senior Member
 
Nasdaqsam's Avatar
 
Join Date: Apr 2017
Posts: 671
Quote:
Originally Posted by 1CoolZ71 View Post
If no slides work AND the generator door won’t open then it is likely a bad ground to the pump motor.
The generator side works so the pump is working.
__________________
2004 Beaver Monterey Ventura.
ISC350 / Allison 3000
2015 Wrangler Unlimited Altitude Blue OX RVI3
Nasdaqsam is offline   Reply With Quote
Old 06-22-2018, 09:10 PM   #9
Senior Member
 
RamiDav's Avatar
 
Join Date: Jan 2016
Posts: 822
Quote:
Originally Posted by Nasdaqsam View Post
Mine does not have this feature they can move in and out regardless of the bay doors. But thank you

Do the bay doors open by raising them
or do they open side ways ?
On my 03 Windsor the doors raise and there is a push button sw on the doors so that I can't operate the slides when the doors are open possibly damaging the doors or slide .
Yes I'm pretty sure the slides use the same pump as the gen slide .
RamiDav is offline   Reply With Quote
Old 06-22-2018, 09:27 PM   #10
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 678
Sounds to me like one of your 80 amp continuous solenoid/relays are bad, look in your engine bay or exterior electrical bay under driver window.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 06-23-2018, 05:18 AM   #11
Senior Member
 
Monaco Owners Club
Join Date: Mar 2018
Location: Blairsville, GA & WPB, FL
Posts: 603
Send a message via ICQ to Ivylog
I would try moving the LR slide while someone else moves the generator slide since it works.
The connections on the solenoid for the motor on the hydraulic pump are know to give problems... clean. There are also fuses for the various slide solenoids...clean them..
__________________
04 Dynasty 42’ Sold after 14 great years.
My ”New” ride...08 HR Navigator 45’
Ivylog is offline   Reply With Quote
Old 06-23-2018, 05:43 AM   #12
Senior Member
 
Nasdaqsam's Avatar
 
Join Date: Apr 2017
Posts: 671
Quote:
Originally Posted by RamiDav View Post
Do the bay doors open by raising them
or do they open side ways ?
On my 03 Windsor the doors raise and there is a push button sw on the doors so that I can't operate the slides when the doors are open possibly damaging the doors or slide .
Yes I'm pretty sure the slides use the same pump as the gen slide .
On the drivers side they open up on the passengers sideways. I can not see any switches on any of the doors but will check again. Thanks
__________________
2004 Beaver Monterey Ventura.
ISC350 / Allison 3000
2015 Wrangler Unlimited Altitude Blue OX RVI3
Nasdaqsam is offline   Reply With Quote
Old 06-23-2018, 05:47 AM   #13
Senior Member
 
Nasdaqsam's Avatar
 
Join Date: Apr 2017
Posts: 671
Quote:
Originally Posted by Outbound View Post
Sounds to me like one of your 80 amp continuous solenoid/relays are bad, look in your engine bay or exterior electrical bay under driver window.
If I recall I only have one 80 amp solenoid in the electric bay. I will check it but if the gen slide works it would seem that's ok. Thank you
__________________
2004 Beaver Monterey Ventura.
ISC350 / Allison 3000
2015 Wrangler Unlimited Altitude Blue OX RVI3
Nasdaqsam is offline   Reply With Quote
Old 06-23-2018, 05:49 AM   #14
Senior Member
 
Nasdaqsam's Avatar
 
Join Date: Apr 2017
Posts: 671
Quote:
Originally Posted by Ivylog View Post
I would try moving the LR slide while someone else moves the generator slide since it works.
The connections on the solenoid for the motor on the hydraulic pump are know to give problems... clean. There are also fuses for the various slide solenoids...clean them..
We will try this that makes sense. On the fuses where are they? I could not find any fuses. It seems the power goes through the power bar in the electric bay connected to a self reset fuse. Is there a fuse elsewhere?
__________________

__________________
2004 Beaver Monterey Ventura.
ISC350 / Allison 3000
2015 Wrangler Unlimited Altitude Blue OX RVI3
Nasdaqsam is offline   Reply With Quote
Reply

Tags
beaver, slide, slide out



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beaver, Beaver, Beaver, can't get Her outta my Head !!! ---nota___ Monaco Owner's Forum 14 06-07-2017 12:53 PM
Bama Beaver :: 2006 Beaver Patriot Thunder mbrown0763 iRV2 Owners Registry 0 09-27-2016 03:56 PM
Beaver Coach Sales now owns the Beaver Name!!! bfam2008 Monaco Owner's Forum 4 04-20-2016 11:34 AM
Beaver Motorhomes made by Beaver corp. inkaroo MH-General Discussions & Problems 13 06-20-2013 10:29 AM
Anyone stopped OR NOT stopped for pulling motorcycle trailer behind TT? tammyinwv Trailer Towing and Tow Vehicles Discussion 17 02-26-2007 08:54 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.