Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2010, 11:44 PM   #1
Registered User
 
tuffy's Avatar
 
Monaco Owners Club
Join Date: Oct 2010
Posts: 4
Black tank problems

I have a 2006 Monaco Monarch that has a black holding tank that always reads empty,even though it is full.Has anyone else had this problem,and what is the fix.I can't find access to the Black holding tank
level probes.
Thanks Tuffy
__________________

__________________
tuffy is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-23-2010, 01:13 AM   #2
Senior Member
 
Join Date: Aug 2000
Location: Walnut Creek Ca USA
Posts: 640
Try some laundry detergent, some fabric softener, a couple gallons of water, and lots of ice cubes down the toilet. Then drive for an hour.
It usually will clear the sensors if they are dirty. If they are not connected to the wires then, you have to crawl under there and check it out.
-Paul R. Haller-
__________________

__________________
Paul R. Haller is offline   Reply With Quote
Old 10-23-2010, 11:14 AM   #3
Senior Member
 
Jbmsr's Avatar


 
Winnebago Owners Club
Join Date: Oct 2010
Location: Apopka Fl.
Posts: 995
It would have to be the board,wiring, or probes bad.

You must locate the 4 wires attached to the black tank. One of them is a common, the others recieve a common command from it when the liquid leval touches them both. Many times if it is full and not lighting up the board,one of your 4 wires attached to the tank is not getting a good connection (usualy the common). loosen the 4 wires and move them back and fourth , then retighten.

In my case the tank was empty but it indecated that it was 2/3 s full.
I tried everything and nothing worked untill i replaced the probes which was very easy. It works like new. Google (Mracle Probes)


4 Pack Miracle Probes for Black Water Tanks

Hope that I was of some help.


Quote:
Originally Posted by tuffy View Post
I have a 2006 Monaco Monarch that has a black holding tank that always reads empty,even though it is full.Has anyone else had this problem,and what is the fix.I can't find access to the Black holding tank
level probes.
Thanks Tuffy
__________________
You Only Live Once Travel!
2013 Winnebago Tour 42QD
Apopka FL.
Jbmsr is offline   Reply With Quote
Old 10-23-2010, 06:21 PM   #4
Registered User
 
tuffy's Avatar
 
Monaco Owners Club
Join Date: Oct 2010
Posts: 4
Thanks Jbmsr,
The problem that I am having is finding access to the black tank.I saw an answer by jethro to another Monaco Monarch owner
about how to access the black tank through the left wheel well.Being a new member and not very knowledgeable about navigating through this system,I have not been able to find Jethro.He seemed to know what he was talking about and i would like to contact him.

Thanks Tuffy
__________________
tuffy is offline   Reply With Quote
Old 10-23-2010, 06:51 PM   #5
Senior Member
 
walt2137's Avatar
 
Monaco Owners Club
Join Date: Sep 2003
Location: Quitman MS
Posts: 2,582
Tuffy go to the forum and at the top of the page 4th from the end is Search click on it and put Jethro in the search and click go.

Walt
__________________
Walt & Will
2000 Dynasty
2013 F150 XLT Crew C 4X4
2015 Kia Soul 6 speed manual
walt2137 is offline   Reply With Quote
Old 10-23-2010, 08:50 PM   #6
gg
Senior Member
 
Workhorse Chassis Owner
Join Date: Feb 2008
Location: The Thumb, MI
Posts: 309
Same problem with my Monaco built coach. black tank shows 1/3 full when empty. tried the soap/ ice/ ect .

I think the 2006 thru 2011 GAS Class A coaches manufactured in Wakawsa, Indiana (spelling?) on Workhorse or Ford Gas chassis are simular but vary depending on lenght/floor plan. Monarch, Admiral, Simba.

I followed the 3 inch service drain pipe from the service bay. The pipe goes in the space between the floor and the basement space above the vehicle chassis frame forward of the rear wheels. Looking up and forward of the rear axle ,My coach has a large cover, no tanks are visable (black or Gray). The coach is undercoated with tar for rust protection so no fasteners a visable. The rear wheels wells inclose this area from the sides.

I would like to service the probes or replace with new tech, also their should be heat pads for winter RVing as the Service bay has a electric heater.

Please share and service experince on the probes/ Tanks on these NON- DIESEL coaches.
__________________
2009 Safari Simba 34SBD, WH W22 GM 8.1L 6k Sterling tow bar, US Gear Unified Tow brake,98 Blazer 4wd, Remco Prop shaft, Alaska Tested
gg is offline   Reply With Quote
Old 10-23-2010, 09:10 PM   #7
Senior Member
 
Jbmsr's Avatar


 
Winnebago Owners Club
Join Date: Oct 2010
Location: Apopka Fl.
Posts: 995
Go to forums, then manufactures, then Monaco. Search the monaco thread. Search "black tank access". Ton of info.

Hope this helps you.



Quote:
Originally Posted by tuffy View Post
Thanks Jbmsr,
The problem that I am having is finding access to the black tank.I saw an answer by jethro to another Monaco Monarch owner
about how to access the black tank through the left wheel well.Being a new member and not very knowledgeable about navigating through this system,I have not been able to find Jethro.He seemed to know what he was talking about and i would like to contact him.

Thanks Tuffy
__________________
You Only Live Once Travel!
2013 Winnebago Tour 42QD
Apopka FL.
Jbmsr is offline   Reply With Quote
Old 10-23-2010, 09:21 PM   #8
gg
Senior Member
 
Workhorse Chassis Owner
Join Date: Feb 2008
Location: The Thumb, MI
Posts: 309
Thanks JBMSR, It looks like the gas coaches have panel behind the rear wheels. SOO next time I remove the rear tires I will have a look.
__________________
2009 Safari Simba 34SBD, WH W22 GM 8.1L 6k Sterling tow bar, US Gear Unified Tow brake,98 Blazer 4wd, Remco Prop shaft, Alaska Tested
gg is offline   Reply With Quote
Old 10-28-2010, 05:16 PM   #9
Registered User
 
tuffy's Avatar
 
Monaco Owners Club
Join Date: Oct 2010
Posts: 4
Found black tank connections.On my 2006 Monaco Monarch the whole wheel well panel on the street side is hinged at the top.removed 2 rods holding the panel secure at the bottom and raised it up out of the way.Also remove metal ring around fuel filler and take off gas cap before raising panel.This opens all wheel well area.Removed a board at upper top of opening.This board is the total length of the panel.Behind is the black tank with the wires connected to it.My problem was the black tank was always reading empty even when it was full.It turned out to be a broken wire at the empty tank probe.The tank has straight sides where the probes go in.Hope this helps anyone out there that has the same problem.I had a moble Rv repair company come to the house and fix it.
TUFFY
__________________

__________________
tuffy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Tank Rinse DASA National RV Owner's Forum 2 09-02-2010 07:50 AM
black tank clogging problems ChrisNJ National RV Owner's Forum 16 08-14-2010 07:44 AM
I saw my black tank today digNbubbs Monaco Owner's Forum 13 04-10-2008 08:47 AM
Black Tank Odor chasfm11 MH-General Discussions & Problems 6 05-15-2007 10:41 AM
Black Water Tank Burst Don Mac 5th Wheel Discussion 12 07-31-2006 10:50 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.