RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2007, 07:20 AM   #1
Retired Senior Member
 
RonNBama's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,058
Blog Entries: 22
While idling the Cummins the other day during her weekly start-up and lubricate exercise, I noticed the ALT light blinking on and off and the tach needle keeping time. What Now?!
__________________

__________________
(1984 Barth Regal)
(1998 Monaco Dynasty)
2001 Monaco Executive
RonNBama is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-21-2007, 07:20 AM   #2
Retired Senior Member
 
RonNBama's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,058
Blog Entries: 22
While idling the Cummins the other day during her weekly start-up and lubricate exercise, I noticed the ALT light blinking on and off and the tach needle keeping time. What Now?!
__________________

__________________
(1984 Barth Regal)
(1998 Monaco Dynasty)
2001 Monaco Executive
RonNBama is offline   Reply With Quote
Old 05-21-2007, 07:55 AM   #3
Moderator Emeritus
 
Texas Boomers Club
Join Date: Jul 2000
Location: Cypress, Texas USA
Posts: 8,854
What frequency was the cycling? Could it have been tied to the intake grid heaters going on and off?

Rusty
RustyJC is offline   Reply With Quote
Old 05-21-2007, 12:24 PM   #4
Retired Senior Member
 
RonNBama's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,058
Blog Entries: 22
Hmmmm, trying to recall the frequency......about a one-second cycle I think. Give or take a second. Just don't remember. I can vividly recall thinking "awwww s*^t" though.

Never thought about that type load. Batteries were up, inverter off, fridge on. I dunno. Will pay better attention if it happens again.
__________________
(1984 Barth Regal)
(1998 Monaco Dynasty)
2001 Monaco Executive
RonNBama is offline   Reply With Quote
Old 05-21-2007, 02:43 PM   #5
Senior Member
 
ronboc's Avatar
 
Monaco Owners Club
Join Date: Jul 2005
Posts: 1,256
Yeah, well. Ok, so now you found you have a very rare and little-known no-charge option and you're complaining??? Sheesh! Some people.

Could it be that the idle-speed is a tad low and therefore the alternator isn't able to provide enough charge? Do you have any way to monitor the alternator output (voltmeter, a different charge-indicator, etc?)

I just learned that you can 'bump' up or down the idle speed by tapping the RES or SET buttons on the Smart-Wheel. Pretty cool.
__________________
- - - - - - - - - - -

'06 HR Endeavor 40PAQ (Mission Hills decor). All options, but still finding more to add.
ronboc is offline   Reply With Quote
Old 05-21-2007, 03:19 PM   #6
Retired Senior Member
 
RonNBama's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,058
Blog Entries: 22
I didn't think of trying an idle-speed increase either. Duuuhhh! Well, she seemed to be idling "normally" and I was still fuming over the broken dip stick in my jack reservoir, so my "thankin" cap must have been turnt-aroun bakkards.
__________________
(1984 Barth Regal)
(1998 Monaco Dynasty)
2001 Monaco Executive
RonNBama is offline   Reply With Quote
Old 05-21-2007, 06:30 PM   #7
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 14,095
RustyJC's post is my guess also. When I start mine cold the volt gauge will drop a couple of times in a rythmic pattern and then stop.

The fast idle feature really helps when you're trying to air up. Just make sure you give it a few seconds to get the oil pressure up before you fast idle.

The best part though is when you're warming it up and the turbo starts to spool up and whine....it's almost sexual....Sorry, lost control there for a moment.
__________________
Don & Mary
2019 Newmar Dutch Star 4018
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 05-22-2007, 03:33 AM   #8
Senior Member
 
ronboc's Avatar
 
Monaco Owners Club
Join Date: Jul 2005
Posts: 1,256
I like RustyJC's and Diplomat-Don's idea too about the heater. My gauge will do the 'warm-up wiggle' sometimes as well, but it's a longer period than 1-per-second (more like 10 seconds).
Also concerned that the alternator-lite blinks on/off, unless the idle is just low.

Don't mean to mess up your morning cornflakes, sorry.
__________________
- - - - - - - - - - -

'06 HR Endeavor 40PAQ (Mission Hills decor). All options, but still finding more to add.
ronboc is offline   Reply With Quote
Old 05-22-2007, 05:54 AM   #9
Retired Senior Member
 
RonNBama's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,058
Blog Entries: 22
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Diplomat Don:

The best part though is when you're warming it up and the turbo starts to spool up and whine....it's almost sexual....Sorry, lost control there for a moment. </div></BLOCKQUOTE>

Ahhhhh, anyone got a cigarette?
__________________
(1984 Barth Regal)
(1998 Monaco Dynasty)
2001 Monaco Executive
RonNBama is offline   Reply With Quote
Old 05-22-2007, 05:58 AM   #10
Retired Senior Member
 
RonNBama's Avatar
 
Monaco Owners Club
Join Date: Oct 2006
Posts: 1,058
Blog Entries: 22
I dropped her off at the dealership where I bought her this morning, Madison RV in Madison, AL. Got the list of to-doos submitted, ordered a refill on the propane (hasn't been filled since we took possession in 11/04) and have them looking for a replacement shroud that fits around the fridge exterior access "door". The tab slots were broken out of mine and the SO had a few unkind words to say about my duct tape solution.

I think you guys were right about the idle speed and cold engine. Noticed the blinky light for a few seconds this morning at startup and then it disappeared with just a touch of idle increase.
__________________
(1984 Barth Regal)
(1998 Monaco Dynasty)
2001 Monaco Executive
RonNBama is offline   Reply With Quote
Old 05-25-2007, 06:48 AM   #11
Senior Member
 
ronboc's Avatar
 
Monaco Owners Club
Join Date: Jul 2005
Posts: 1,256
Glad to hear the blinky-lite issue seems to be solved. We can live with duct-tape (and DO a lot of the time), but I've learned the hard way that blinking lites were designed to indicate more than simply whether there's power to that bulb's filament.


Uhhhhh, maybe you and Diplomat-Don may need to get out more often.
__________________

__________________
- - - - - - - - - - -

'06 HR Endeavor 40PAQ (Mission Hills decor). All options, but still finding more to add.
ronboc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
red warning light?????? electricks Travel Supreme Owner's Forum 2 07-29-2009 03:38 AM
Red Water Pump Light MP National RV Owner's Forum 8 02-28-2009 10:44 AM
Tach Problem KIX Spartan Motorhome Chassis Forum 2 12-26-2008 06:00 AM
Tach Problem KIX Winnebago Industries Owner's Forum 3 12-15-2008 04:23 PM
What does your tach say? fun time Winnebago Industries Owner's Forum 11 03-23-2006 11:35 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×