RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2015, 06:22 AM   #15
Senior Member
 
Join Date: Mar 2012
Location: Madison, MS
Posts: 145
Thanks, I'll check the box by unplugging wires and assume that this is the only way to determine if the controller has failed. If it does not go to full speed, I'll then move on to something else.
David White. 05 Windsor
__________________

echo3 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-20-2015, 07:32 AM   #16
Senior Member
 
waco kid's Avatar
 
Monaco Owners Club
Join Date: Dec 2006
Location: Apollo Beach FL
Posts: 309
Dave, when you unplug the controller, it should go to full fan, thats the fail safe built into them. When they fail, your fan will run at full speed keeping you from overheating. One thing you can try is, the next time it goes to full fan, try wiggeling the the wires where they enter the controller, when my unit started to fail I could get it out of full fan by playing aroud with the wires......Bruce
__________________

__________________
Bruce and Sandy 2018 Coachmen Leprechaun 26DS Chevy
waco kid is offline   Reply With Quote
Old 07-20-2015, 07:54 AM   #17
Senior Member
 
waco kid's Avatar
 
Monaco Owners Club
Join Date: Dec 2006
Location: Apollo Beach FL
Posts: 309
Here is a picture of my sauer danfoss controler, it was mounted on the drivers side of the engine compartment. Very easy to get to. The other pics that show up are the Source Engineering wax valve replacement......Bruce
[/URL][/IMG]
__________________
Bruce and Sandy 2018 Coachmen Leprechaun 26DS Chevy
waco kid is offline   Reply With Quote
Old 08-15-2015, 09:57 AM   #18
Senior Member
 
rvjimmy's Avatar
 
Monaco Owners Club
Join Date: Mar 2011
Location: Almond, Wisconsin
Posts: 1,464
My fan seems to run at the same speed all the time. I unplugged the controller and it seems like it picked up a little speed. How hard is it suppose to blow at high speed. Thinking about joining the two lines by by-passing acuator and see how hard it blows. Any thoughts. Jim
__________________
2006 Monaco Camelot 40 PAQ 400ISL - Toad Jeep Grand Cherokee - DW is the Nagivator. Work to travel and everything revolves around the price of diesel.
rvjimmy is offline   Reply With Quote
Old 08-15-2015, 10:08 AM   #19
RVM #74
 
PushedAround's Avatar


 
Tiffin Owners Club
Join Date: Sep 2012
Location: Ambler, PA
Posts: 2,853
Blog Entries: 7
Wow, it seems like it doesn't matter, side rad, rear rad, hydraulic drive, belt drive. It's not a matter of if these fan clutches fail, but when. BTDT.
__________________

__________________
Larry & Cheryl Oscar, Louie, Ranger & Henry (our Springers)
PushedAround is offline   Reply With Quote
Reply

Tags
engine, fan



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine shut down while driving kkquilter Caterpillar Engine Forum 30 06-17-2018 12:57 PM
Wrong engine jth camper Class A Motorhome Discussions 35 06-30-2015 06:15 PM
RVP MACH 8 three blade quiet fan - Want to hear from anyone with cracking fan blades voltdoc RV Systems & Appliances 1 12-09-2014 08:18 PM
Engine Fan Mount Bracket Cracked yuppie_rednk Alpine Coach Owner's Forum 2 09-27-2014 08:35 AM
Radiator fan speed R F S Caterpillar Engine Forum 6 12-10-2013 08:30 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×