RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2015, 11:01 AM   #1
Senior Member
 
castrol's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Posts: 418
Furnace question

1997 Signature. Aqua Hot heating system.

I'm still working on this thing. Trying to figure it out.

I replaced the bulb in the aqua hot switch to get it working and help me troubleshoot.

Boiler works when only the water heater turns on. When I start the genny the boiler shuts off and the light on the switch goes out.

Sliding the furnace thermostat switches on turns on the baseboard fans but only cold air comes out. Cycling through the the AC thermostat gives me the option for "heat strip" which is nice. But no furnace option. Am I missing something? I've been adding a lot of coolant over the last few weeks trying to get the level to stay in the I guess it's an overflow bottle. I seem to have that part done.

What's my next step? I just feel like I'm not 100% certain on the operation and function of this machinery.
__________________

castrol is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-24-2015, 11:55 AM   #2
Senior Member
 
Join Date: Feb 2013
Location: Graham, WA
Posts: 613
I'd start by filling via the radiator cap vs the overflow. Once the system is full, focus on one thing at a time. Does it heat using the electric element? Can you get hot water at the sink or some faucet? If that part works, you can switch to the diesel function. First thing is to perform an annual service. New fuel filter, new nozzle and clean the combustion chamber. Turn on the diesel function switch. Listen for the igniter, does the burner start? Are the fans running? Only after you get this done can you worry about heat to the coach. Check the status lights. Should be green. If boiler is hot and zone pumps are working, PEX lines should feel hot. If not, no circulation. Check each zone. If the pump is spinning and still no circulation, there's a check valve just after each zone pump. Tap smartly as they may be stuck.

When all else fails, contact Roger Burke at the Aqua Hot forum. He knows all. Be sure to give him the model number of your heater.
Aqua-Hot Questions
__________________

__________________
2006 Gulfstream Friendship G7, Cat C7 and Allison 6 spd
Honda VTX and Crusier Lift on the back
Blue Ox Aladdin, Brake Buddy, 2014 Chevy Equinox toad
Dennis4809 is offline   Reply With Quote
Old 11-24-2015, 01:39 PM   #3
Senior Member
 
castrol's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Posts: 418
Quote:
Originally Posted by Dennis4809 View Post
I'd start by filling via the radiator cap vs the overflow. Once the system is full, focus on one thing at a time. Does it heat using the electric element? Can you get hot water at the sink or some faucet? If that part works, you can switch to the diesel function. First thing is to perform an annual service. New fuel filter, new nozzle and clean the combustion chamber. Turn on the diesel function switch. Listen for the igniter, does the burner start? Are the fans running? Only after you get this done can you worry about heat to the coach. Check the status lights. Should be green. If boiler is hot and zone pumps are working, PEX lines should feel hot. If not, no circulation. Check each zone. If the pump is spinning and still no circulation, there's a check valve just after each zone pump. Tap smartly as they may be stuck.

When all else fails, contact Roger Burke at the Aqua Hot forum. He knows all. Be sure to give him the model number of your heater.
Aqua-Hot Questions
Diesel burner works. Heats the water quickly and well. I don't believe the electric element is working. We also have hot water after traveling so the engine is heating the water in the aqua hot as well.

I'll see if I can contact Roger. Thanks!
__________________
~Wade
thesugarchateau.com
1997 40' Monaco Signature Series Cummins 325HP & MD3060
castrol is offline   Reply With Quote
Old 11-24-2015, 04:32 PM   #4
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 1,105
Sounds like stuck check valves

Ken

2002 Monaco Executive
Outbound is offline   Reply With Quote
Old 11-24-2015, 04:34 PM   #5
Senior Member
 
Monaco Owners Club
Join Date: May 2015
Location: Northern Kentucky
Posts: 146
Try tapping the check valves on the top of the aqua hot with a large screw driver and hammer. If your fans for the furnace are engaging, and you have hot water, I'd be that the check valves are stuck. I just had this happen to me in one of the zones on my 2000 Dynasty.

I had to jiggle the hose to get the check valve unstuck, tapping with wrench wasn't enough force.
steined is offline   Reply With Quote
Old 11-24-2015, 05:12 PM   #6
Senior Member
 
castrol's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Posts: 418
Are there any diagrams on how these things are laid out and how they function? It would be neat to have an idea of all the systems.
__________________
~Wade
thesugarchateau.com
1997 40' Monaco Signature Series Cummins 325HP & MD3060
castrol is offline   Reply With Quote
Old 11-24-2015, 06:45 PM   #7
Senior Member
Commercial Member
 
Join Date: Aug 2012
Posts: 724
Furnace question

All the various AuqaHot model manuals are online at their web site. Just Google search your model number.


Sent from my iPad using iRV2 - RV Forum
TravellingRVDoctor, LLC
__________________
Traveling RV Doctor
https://www.facebook.com/Traveling-R...5780632151951/
shiggs68 is offline   Reply With Quote
Old 11-27-2015, 04:03 PM   #8
Senior Member
 
castrol's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Posts: 418
I took th access panel off and started doing some investigating. I was getting no burner action until I tapped on the control box. As soon as I tapped the control box the burner and fan fired on.

The burner stayed on for about 5 minutes, maybe a little less but the longer it stayed on, the more the control box would click. Sounds like a relay kicking on and off. When it would do that, the fan sound would change. The longer it burned the more spradic and excited the clicking became.

It got to a point where it sounded almost chaotic and the burner turned off and the fan continued to run for another couple of minutes.

Cycling the switch lit the burner again, but since the water was already pretty hot, the chaotic clicking of the control box was pretty there at the start. It burned for another 30 seconds or so and kicked off again.

Sounds like I could have a control box issue?
__________________
~Wade
thesugarchateau.com
1997 40' Monaco Signature Series Cummins 325HP & MD3060
castrol is offline   Reply With Quote
Old 11-27-2015, 04:28 PM   #9
Senior Member
Commercial Member
 
Join Date: Aug 2012
Posts: 724
If the burner works like a Atwood or Suburban furnace, burner shutdown with the blower continuing to run is an indication that the flame was not sensed. The board then reenables the spark ignition trying to light (the clicking sound). Is there a thermocouple or flame sensor rod?


Sent from my iPad using iRV2 - RV Forum
TravellingRVDoctor, LLC
__________________
Traveling RV Doctor
https://www.facebook.com/Traveling-R...5780632151951/
shiggs68 is offline   Reply With Quote
Old 12-03-2015, 08:53 PM   #10
Senior Member
 
castrol's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Posts: 418
Good news is two of the three furnace pumps work as they should. The one that sounds funny apparently doesn't pump any fluid. Turns out there was a water valve that was in the off position. Turning that on allowed the warm water to flow through the pumps. So I've got heat to the mid and rear of the coach.

That is, when the aqua hot actually burns.

I've still got to do a full service on it and get it cleaned up and figure out why the electric side doesn't work. I still believe I'm going to have a problem with the webasto control box. I'll save that for last though. For now I can make it function enough by tapping the control box to get some hot water on our trips. Big disassembly and maintenance coming soon.
__________________
~Wade
thesugarchateau.com
1997 40' Monaco Signature Series Cummins 325HP & MD3060
castrol is offline   Reply With Quote
Old 12-05-2015, 06:15 AM   #11
Senior Member
 
Coma's Avatar
 
Monaco Owners Club
Join Date: Nov 2010
Location: The Emerald Coast
Posts: 1,757
Sporadic sounds coming from the control box is a sure sigh its toast. There are new, used and rebuilt options. It should run for 10-20 seconds on start and 2 minutes on shut down, before and after flame.

If the electric element was run without enough fluid it will fail immediately. However, it could be just fuse or relay that has failed. Roger Burkes forum is wealth of information.
__________________

__________________
Jim and Jennie, Cats=Bittles and Potter, 2000 Dynasty 350 ISC
2013 Silverado 4x4 Towed with R1200GS in bed.
PROV23:4 Do not wear yourself out to get rich; have the wisdom to show restraint.
Coma is offline   Reply With Quote
Reply

Tags
ace, furnace



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Residential fridge over furnace in 2004 Diplomat DST (1.5 bath) tkcas01 Monaco Owner's Forum 55 08-17-2015 09:28 AM
Furnace question mrt_1111 RV Systems & Appliances 5 10-17-2014 08:01 PM
Suburban furnace question gnsgn1 Vintage RV's 1 10-09-2014 03:23 AM
Suburban NT 30 S Furnace issues elstonek RV Systems & Appliances 16 12-15-2013 07:16 PM
calling all furnace experts and others maxwell18 RV Systems & Appliances 5 08-13-2013 06:03 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.