RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2019, 04:58 PM   #29
Member
 
bigjon42's Avatar
 
Join Date: Feb 2017
Posts: 91
Generator engine code 27. Everyone else thinks it is a xantrex issue. I have fuel filter on the way, but engine is running fine.
__________________

__________________
Bigjon & Sandi
99 Monaco Executive M-450
2002 Suzuki Toad.
bigjon42 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-17-2019, 05:09 PM   #30
Senior Member
 
distaff's Avatar
 
Join Date: Dec 2009
Posts: 1,719
Twinboat - you need to read the whole thread. I've read a lot of your posts and generally they are pretty useful, but there is some context to what you are questioning.

Bigjon - not withstanding your other issues you really should have an inline fuse where your solar connects to your battery terminals. Lots of good reasons to do it including easy disconnect!

Well, it is not likely it is feedback from the battery charging confusing your Onan. Worth eliminating it.
__________________

__________________
Paul
2006 Patriot Thunder C13 Allison 4000
2010 Ford Flex Ecoboost AWD
distaff is offline   Reply With Quote
Old 08-17-2019, 05:20 PM   #31
Senior Member
 
distaff's Avatar
 
Join Date: Dec 2009
Posts: 1,719
I don't know if the codes are the same, but I have the Service Manual for the KDKCA and it provides this diagnostic procedure for a code 27. I do tend to collect manuals but even then some of the repairs are beyond my tools, time, or skills:
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2019-08-17 at 3.16.17 PM.png
Views:	24
Size:	175.1 KB
ID:	257196  
__________________
Paul
2006 Patriot Thunder C13 Allison 4000
2010 Ford Flex Ecoboost AWD
distaff is offline   Reply With Quote
Old 08-17-2019, 06:33 PM   #32
Senior Member
 
vito.a's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 3,817
I assume you have the older Trace RC6 control panel?
See page 1-4 for pictures of the various Trace remote panels.
In the lower right corner is a "Push On/Off" button. Push to turn it off.

(Sorry about the off topic post on glow plugs. I realize that is not your issue.)
Attached Files
File Type: pdf Trace Inveter RV3012-GS_Owners_Manual.pdf (783.5 KB, 9 views)
__________________
97 Monaco Windsor- Sold
07 Monaco Executive McKinley- Sold
04 Monaco Signature Chateau IV
vito.a is offline   Reply With Quote
Old 08-17-2019, 07:10 PM   #33
Member
 
bigjon42's Avatar
 
Join Date: Feb 2017
Posts: 91
Thanks all. Vito.a I have the RC7remote panel. There is a 'off' button on the inverter itself, tried turning it off, same problem. The manual states, ' the RV series charger will always charge when there is AC power present'
even if the inverter is turned off. So no way to turn the inverter battery charger off. There is a 20 second delay while the inverter 'senses' the AC power, to allow the generator to stabilize. All of this out of my Trace manual. It MIGHT be the fuel filter, 2 things, I just added biphor to this tank of fuel and then it sat for 2 months. AND, when I start the gen after 20-30 seconds it sometimes stumbles badly and 'resets' for 20-30 seconds and does it again, or dies. Always the same code. I was unable to find a fuel filter localy(I live in a rural area) so filter(s) are coming Tuesday.
The tests that distaff posted are interesting but out of my pay grade. BIGJON
__________________
Bigjon & Sandi
99 Monaco Executive M-450
2002 Suzuki Toad.
bigjon42 is offline   Reply With Quote
Old 08-17-2019, 08:49 PM   #34
Senior Member
 
distaff's Avatar
 
Join Date: Dec 2009
Posts: 1,719
Quote:
Originally Posted by bigjon42 View Post
The tests that distaff posted are interesting but out of my pay grade. BIGJON
They were once outside my paygrade too, but my pay kept falling and I found my skills had to expand

Two hip surgeries also meant I could get down on the ground again. Amazing what they can fix these days.
__________________
Paul
2006 Patriot Thunder C13 Allison 4000
2010 Ford Flex Ecoboost AWD
distaff is offline   Reply With Quote
Old 08-19-2019, 08:07 PM   #35
Member
 
bigjon42's Avatar
 
Join Date: Feb 2017
Posts: 91
Had a nice long (20 min) talk with a Cummins tech. HE thinks the generator is O.K. He thinks it is somehow 'coach' related. I have an appointment in a week and a half, in the meantime I have shut off all the breakers on the bedroom panel, no change. I have an original escco transfer switch, but it seems they have a good reputation. ? I will continue to try things, tomorrow I will pull the covers and check on the generator wiring and look for issues. keep on trying things, eliminate things. Wish me luck.
__________________
Bigjon & Sandi
99 Monaco Executive M-450
2002 Suzuki Toad.
bigjon42 is offline   Reply With Quote
Old 08-20-2019, 07:45 AM   #36
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: Mesa, AZ
Posts: 382
Your RC7 has an auto gen start and stop. Make sure you go through the menu on the RC7 and shut it off. I had this issue and that's what it was. Your manul will tell you how...easy.
__________________
TimAZ Full Time from 12-15-18 - Still Working :-(
2000 Dynasty Regent, Banks Turbo 5" dia Exhaust
430 HP 1296 T...11+ MPG 2005 Pilot TOAD + 2 E-Bikes
Timaz is offline   Reply With Quote
Old 08-20-2019, 01:44 PM   #37
Member
 
bigjon42's Avatar
 
Join Date: Feb 2017
Posts: 91
I have the basic RC7, doesn't have auto gen start. Found the breaker to the inverter on another panel in the bedroom, shut everything off, started gen, 35 seconds later, gen shut down. Same code. When the transfer switch 'transfers' the load, gen shuts down. Still checking things and trying things.
__________________
Bigjon & Sandi
99 Monaco Executive M-450
2002 Suzuki Toad.
bigjon42 is offline   Reply With Quote
Old 08-20-2019, 02:08 PM   #38
Senior Member
 
Timaz's Avatar
 
Monaco Owners Club
Join Date: Aug 2017
Location: Mesa, AZ
Posts: 382
Quote:
Originally Posted by bigjon42 View Post
I have the basic RC7, doesn't have auto gen start. Found the breaker to the inverter on another panel in the bedroom, shut everything off, started gen, 35 seconds later, gen shut down. Same code. When the transfer switch 'transfers' the load, gen shuts down. Still checking things and trying things.
Have you shut off the breaker on the generator and it stays running? and I though all of the models RC7 have auto gen start and stop?
__________________
TimAZ Full Time from 12-15-18 - Still Working :-(
2000 Dynasty Regent, Banks Turbo 5" dia Exhaust
430 HP 1296 T...11+ MPG 2005 Pilot TOAD + 2 E-Bikes
Timaz is offline   Reply With Quote
Old 08-20-2019, 07:38 PM   #39
Senior Member
 
Jeff753's Avatar
 
Monaco Owners Club
Coastal Campers
Join Date: Mar 2012
Posts: 1,962
Check your quite hour setting in your Rc 7. Sounds like it thinks itís in quite hours and shuts itself off
__________________
Jeff
2001 Monaco Dynasty tag axle
2006 Jeep Wrangler
Jeff753 is offline   Reply With Quote
Old 08-20-2019, 08:14 PM   #40
Senior Member
 
Kurt Averill's Avatar
 
Join Date: Oct 2013
Posts: 148
I would unplug the coach / remote connection to the generator, This is the plug you cleaned and re-connected in post 18. With this unplugged none of the interior generator switches or the RC7 will be connected to the generator. start it from the switch on the generator - if it still shuts down it is most likely in the generator - and is at least not in the RC7. It sounds to me like it will run under no load, and when the transfer switch loads it up it can't carry it. Did you ever change the fuel filter?
__________________
99 Executive 38 - no slides
M11 450 pulling a 28' race car trailer
Kurt Averill is offline   Reply With Quote
Old 08-21-2019, 07:10 AM   #41
Senior Member
 
RobRoy's Avatar
 
Join Date: Nov 2014
Posts: 1,144
Quote:
Originally Posted by Kurt Averill View Post
I would unplug the coach / remote connection to the generator, This is the plug you cleaned and re-connected in post 18. With this unplugged none of the interior generator switches or the RC7 will be connected to the generator. start it from the switch on the generator - if it still shuts down it is most likely in the generator - and is at least not in the RC7. It sounds to me like it will run under no load, and when the transfer switch loads it up it can't carry it. Did you ever change the fuel filter?
Pretty sage advice IMO and also check the fuel pressure and volume.

Happy Trails
__________________
2004 HR Navagator 500 ISM
RobRoy is offline   Reply With Quote
Old 08-21-2019, 05:24 PM   #42
Member
 
bigjon42's Avatar
 
Join Date: Feb 2017
Posts: 91
Just changed the fuel filter, same problem. Generator still shuts off with code 27. If I shut off the breaker at the generator, it will run continuously no problem. A gain, if I then turn the breaker on at the generator, 30 seconds later it dies, code 27. I have also tried with ALL breakers in the main panel off. Same results. Yes, there were two trace remote panels available, RC7, the one I have, and RC7GS(auto gen start). I do have a appointment with Cummins next week, Just trying to eliminate things before I spend the big $$$. I will try it with the remote connectors unplugged as suggested, stay tuned.
__________________

__________________
Bigjon & Sandi
99 Monaco Executive M-450
2002 Suzuki Toad.
bigjon42 is offline   Reply With Quote
Reply

Tags
ems, generator, problem, problems



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Problems with heavy condensation problems Help Please!! Tevans Newmar Owner's Forum 6 06-21-2015 09:26 AM
Help, need your wisdom!! Onan Generator problems, code 31 revolution MH-General Discussions & Problems 11 12-17-2014 11:47 PM
Generator problems. Need some help please. Hunted Duck RV Systems & Appliances 15 07-25-2014 10:00 AM
Help, Help, Help, Oh Please Help. Possum RV Systems & Appliances 11 04-23-2012 11:35 PM
Leaking problems with Hybrid anyone else have problems? Barrie Expandables, Hybrids, & Lightweights Discussion 2 11-20-2005 09:08 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×