Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2015, 09:07 PM   #1
Member
 
Join Date: Oct 2008
Posts: 73
Heat pump tripping the breaker.

My Dometic A/C-heat pump combo is acting up. When I try to use the heat pump, it instantly trips the breaker when it tries to start. When on A/C mode, it runs fine. Could it be the reversing valve?
__________________

__________________
2012 Winnebago Tour 42QD 450 Cummins
2007 Jeep Rubicon
moleary is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-13-2015, 05:40 PM   #2
Senior Member
 
Join Date: Jul 2009
Posts: 538
That sounds right to me dead short to ground try putting a new coil on it.
__________________

__________________
John, Pat and the cat named BOO
1999 34 MONACO WINDSOR SL
HONDA FIT in tow
johnboy2 is offline   Reply With Quote
Old 04-13-2015, 08:22 PM   #3
Member
 
Join Date: Oct 2008
Posts: 73
New coil? Can you elaborate?
__________________
2012 Winnebago Tour 42QD 450 Cummins
2007 Jeep Rubicon
moleary is offline   Reply With Quote
Old 04-13-2015, 08:45 PM   #4
Senior Member
 
Stretch's Avatar


 
Join Date: May 2004
Location: cayucos, ca
Posts: 1,131
The reversing valve has a coil of wire the makes an electromagnet that energizes the valve. I think you can just replace the coil instead of the whole valve that would necessitate draining all of the refrigerant, unsoldering the valve, recharging the system etc. Big cost.


Sent from my iPad using iRV2 - RV Forum
__________________
Ross Starkenburg
2017 Newmar Dutch Star 4369. Spartan chassis w/full disc brakes. 2015 Jeep Grand Cherokee toad
Stretch is online now   Reply With Quote
Old 04-13-2015, 09:13 PM   #5
Member
 
Join Date: Oct 2008
Posts: 73
I will check that out. Thanks.
__________________
2012 Winnebago Tour 42QD 450 Cummins
2007 Jeep Rubicon
moleary is offline   Reply With Quote
Old 05-23-2015, 09:52 PM   #6
Member
 
Join Date: Oct 2008
Posts: 73
My heat pump/A/C problem just kept getting more bizarre. Sometimes the whole thing would run and other times the fan would run for a while then just shut down and the compressor continue to run. I finally took it to the shop where they diagnosed the problem as a bad fan motor. Sometimes it would run a while before thermaling out. Other times it would immediately trip the breaker. Lucky for me I had an old broken A/C I kept for parts. Pulled that fan motor and was back in business in no time. Beats the heck out of a new A/C.
__________________
2012 Winnebago Tour 42QD 450 Cummins
2007 Jeep Rubicon
moleary is offline   Reply With Quote
Old 05-24-2015, 02:35 PM   #7
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 4,597
I was having a similar problem last year only on AC. Sometimes it would run for days without a problem then trip the breaker. Other times when we'd turn it on the breaker would trip when the fan tried to start. It also had a distinct fluttering sound.

Took the shroud off and was checking the fan but could hardly turn the motor. Ordered a new on and replaced and runs good now, a lot quieter then before and doesn't pull as many amps. Cost me ~$120 for a new motor and it took me ~2 hours to change.

Wonder how many people replace the AC unit when just the motor is shot. Better yet how may repair facilities find a bad motor and pronounce the whole unit bad.
__________________

__________________
Jim J
2002 Monaco Windsor 38 PKD
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Reply

Tags
heat pump



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MH Tripping 30 Amp Pole Breaker acecop RV Systems & Appliances 21 03-22-2015 10:43 PM
DuoTherm Relay Clicks rapidly, then changes to Heat Pump sknopster RV Systems & Appliances 1 12-31-2014 03:40 AM
Heat Pump problem cin7 RV Systems & Appliances 11 04-21-2014 07:22 PM
Water Pump Breaker or Fuse airduds Country Coach Owners Forum 6 02-12-2014 09:16 AM
Heat Pump Problem kamakalama Newmar Owner's Forum 8 01-17-2014 08:04 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.