RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-05-2007, 02:36 PM   #1
Senior Member
 
UPS 34's Avatar
 
Monaco Owners Club
Join Date: Jul 2004
Location: Frederick Md.
Posts: 453
I have had a problem the last 3 times we have raised our legs. The bells start ringing and the legs are up. Just driving down the road and the lights flash on the panel and buzzers ring. Has anyone had this problem..
__________________

__________________
2007 Monaco Camelot 40 PAQ
2007 JK 4Door Jeep
UPS 34 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-05-2007, 02:36 PM   #2
Senior Member
 
UPS 34's Avatar
 
Monaco Owners Club
Join Date: Jul 2004
Location: Frederick Md.
Posts: 453
I have had a problem the last 3 times we have raised our legs. The bells start ringing and the legs are up. Just driving down the road and the lights flash on the panel and buzzers ring. Has anyone had this problem..
__________________

__________________
2007 Monaco Camelot 40 PAQ
2007 JK 4Door Jeep
UPS 34 is offline   Reply With Quote
Old 11-05-2007, 02:47 PM   #3
Senior Member
 
Our Time's Avatar


 
Monaco Owners Club
Join Date: Aug 2006
Location: Ft Myers Fl / Omaha Ne
Posts: 617
Mine did that and it turned out it was low on fluid. As I recall, it only took a few ounces to fill it and that cured the problem.

Chuck
__________________
Chuck & Mary
2008 Monaco Diplomat 40 SKQ
2008 Enclave Toad
Our Time is offline   Reply With Quote
Old 11-05-2007, 02:49 PM   #4
Senior Member
 
Sixpack98's Avatar
 
Monaco Owners Club
Texas Boomers Club
Join Date: Oct 2006
Location: Central Florida
Posts: 1,264
If your levelers are PowerGear check to make sure the resevoir is full. The resevoir has a fluid sensor which is very sensitive. Not sure where your resevoir is on the Camelot.

mark
__________________
Dawn and Mark

06 HR Endeavor 40 PET
Sixpack98 is offline   Reply With Quote
Old 11-05-2007, 02:51 PM   #5
Senior Member
 
UPS 34's Avatar
 
Monaco Owners Club
Join Date: Jul 2004
Location: Frederick Md.
Posts: 453
Yes it is power gear. I will look for the tank. Not sure where it is. Thanks
__________________
2007 Monaco Camelot 40 PAQ
2007 JK 4Door Jeep
UPS 34 is offline   Reply With Quote
Old 11-05-2007, 02:59 PM   #6
Senior Member
 
Happycarz's Avatar
 
Monaco Owners Club
Join Date: Sep 2007
Location: Scottsdale, AZ
Posts: 1,954
UPS,
It should be just if front of the door step. Roll out the generator and look left and down.
__________________
Harry

2008 Monaco Camelot 40' PDQ
Happycarz is offline   Reply With Quote
Old 11-05-2007, 07:18 PM   #7
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
Everyone here always will have the answers!!
I love youse guys!!! Monaco Owners ROCK!!!!



__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 11-07-2007, 02:51 AM   #8
Senior Member
 
UPS 34's Avatar
 
Monaco Owners Club
Join Date: Jul 2004
Location: Frederick Md.
Posts: 453
The resevoir is full. The dip stick has no level marks on it but it is amost to the top.
__________________
2007 Monaco Camelot 40 PAQ
2007 JK 4Door Jeep
UPS 34 is offline   Reply With Quote
Old 11-07-2007, 01:21 PM   #9
Senior Member
 
itdave's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2006
Location: Cornville, AZ
Posts: 1,079
I have the same problem in my coach. I finially disconnected the sensor switch in the tank. This turns off the alarm but I need to cycle the retract all three times to get the jacks all the way up. Before we move I check to make sure all three jacks are all the way up. I have added the problem to list of stuff to get fixed in Wildwood in Dec.

Like you I checked the fluid levels and everything is full. I think the sensor fails or gets over sensitive.
__________________
Dave & Jeri
06 Holiday Rambler Endeavor
TOAD 11 Honda CRV
itdave is offline   Reply With Quote
Old 11-08-2007, 01:19 AM   #10
Senior Member
 
ronboc's Avatar
 
Monaco Owners Club
Join Date: Jul 2005
Posts: 1,256
UPS 34 -

The alarm system is typically set off by low-fluid, as the others have said. Could also be a short/open wire, but more unlikely.

Awhile back, there was a small issue with some fluid-sensors reading incorrectly, you may have gotten one of those. Definitely would go on the 'fix-it' list.
__________________

__________________
- - - - - - - - - - -

'06 HR Endeavor 40PAQ (Mission Hills decor). All options, but still finding more to add.
ronboc is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyd. lift hoses John Wayne National RV Owner's Forum 3 04-21-2008 01:48 AM
Auto Hyd Jack doesn't go all the way down AKBrick Monaco Owner's Forum 6 11-12-2007 07:20 AM
Hyd Leak Ted III Alpine Coach Owner's Forum 4 10-25-2007 08:24 PM
Ind. Hyd. Leveling System unfinished91 Excel Owner's Forum 3 08-29-2007 09:40 AM
hyd leak scuffy MH-General Discussions & Problems 3 09-21-2006 03:03 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×