RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2008, 07:03 AM   #1
Member
 
Greg from Almanor's Avatar
 
Monaco Owners Club
Join Date: Feb 2008
Posts: 34
Hello to all. I have found that talking to other owners in forums like this is the very best way to solve problems, no matter what the product is. My issue right now is the sound system in a new Cayman. When ever AC power is present (shore power, gen-set, inverter) there is a 60 cycle hum in the speakers. I had the dealer look at it for two days in Laughlin NV with no luck. I couldn't stay any longer and figured that I could get it fixed later when I was near my home. I did talk to an independent RV serviceman who claimed to know what the problem was but I couldn't wait to schedule his time. He said that it was a "ground loop". That is: the components in the system were grounded differently. Right now the unit is parked in Reno NV because I couldn't get it all the way to my home because of winter conditions. So it will be a couple of weeks before I can get to it. Any suggestions about the problem?

Absolutely love the coach otherwise. I don't think that I would have returned across the very windy NV desert in my previous unit, a gas powered Georgie Boy. The Monaco was a cruiser in comparison.
__________________

__________________
2007 Monaco Cayman
Greg from Almanor is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-06-2008, 07:03 AM   #2
Member
 
Greg from Almanor's Avatar
 
Monaco Owners Club
Join Date: Feb 2008
Posts: 34
Hello to all. I have found that talking to other owners in forums like this is the very best way to solve problems, no matter what the product is. My issue right now is the sound system in a new Cayman. When ever AC power is present (shore power, gen-set, inverter) there is a 60 cycle hum in the speakers. I had the dealer look at it for two days in Laughlin NV with no luck. I couldn't stay any longer and figured that I could get it fixed later when I was near my home. I did talk to an independent RV serviceman who claimed to know what the problem was but I couldn't wait to schedule his time. He said that it was a "ground loop". That is: the components in the system were grounded differently. Right now the unit is parked in Reno NV because I couldn't get it all the way to my home because of winter conditions. So it will be a couple of weeks before I can get to it. Any suggestions about the problem?

Absolutely love the coach otherwise. I don't think that I would have returned across the very windy NV desert in my previous unit, a gas powered Georgie Boy. The Monaco was a cruiser in comparison.
__________________

__________________
2007 Monaco Cayman
Greg from Almanor is offline   Reply With Quote
Old 02-06-2008, 07:55 AM   #3
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
Greg from Almanor...
Welcome to iRV2 and the Monaco Forum! I feel you have found the friendliest and most knowledgable group of RV owners here at iRV2.

As far as your hum...yes there is all sorts of info here on that particular hum. I will try to locate the threads...but in the meantime you can go up near the top of the Monaco board... click the "Find" button and (THE following link has info)do a search on hum or stereo.

I would also like to invite you to join the Monaco Forum...just say "Karma please". We do tend to have lots of fun and laughs here along with sharing all sorts of information.

Again...welcome to iRV2... I hope to see you here in Monaco a lot... but venture out and look around the rest of iRV2 also!


MM



__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 02-06-2008, 08:02 AM   #4
Senior Member
 
danes-on-tour's Avatar


 
Monaco Owners Club
Texas Boomers Club
Join Date: Feb 2008
Location: Denmark and Spain
Posts: 2,001
Hi Greg

We had the same problem in our 2007 Diplomat and we took it to the Monaco Service facility in Elkhart. Their solution was to add 2 more noise suppressing devices (we now had 3 of them in line).

This, however didn't solve the humming noise although it did reduce it some.

At the same time we had the dash radio replaced because the DVD function was faulty. They replaced it with another dash radio that had the same problems as the old one.

We decided that we didn't want to waste more time on this and that we wanted a completely different sound system and a new DVD. Our overhead cabinet was however too small to accommodate anything that had "normal size" so we made this modification:

[IMG]C:\Documents and Settings\Henrik Breum\Skrivebord\Hi-Fi-modification.jpg[/IMG]

We now have proper sound and a HD DVD. The difference is like night and day.

If you like good sound and nice picture quality you won't regret this. There are some reinforcement of the cabinet needed and you should add a couple of rubber stops between the AV units and the cabinets. If you are interested I can elaborate on this.
__________________
The Great Dane
2007 Monaco Diplomat PAQ - 2007 Saturn Vue Honorary Texas Boomer
Living in Denmark - visiting the US whenever possible. www.winnebago.dk www.lasramblas.dk

danes-on-tour is offline   Reply With Quote
Old 02-06-2008, 08:14 AM   #5
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
Dane...
You need to sign up at the Photos section and put your picture in there for it to show up on a forum!

MM



__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 02-06-2008, 08:26 AM   #6
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
Take a look at The Danes_are_coming stereo system picture


(ok... I am on my way into work... but I will try to keep tabs today...)

Mama



__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Old 02-06-2008, 08:47 AM   #7
Senior Member
 
Robin_M's Avatar
 
Monaco Owners Club
Tiffin Owners Club
Join Date: May 2007
Location: SE Pennsylvania
Posts: 1,833
Blog Entries: 2
Henrik,

VERY nice set-up. That is obviously the ultimate answer to the "hum problem".

Greg,

I've resolved the hum, but unfortunatatly I cannot tell you exactly how it happened. More info in this thread. Recently, I also removed the switch box that the dealer installed to see if the hum came back. It did not. So I suspect that the solution for me was a combination of some additional power line filters and perhaps the addition of a common ground. Now I'm extemely curous. I've got to get back to the dealer and find out exactly what they did.
__________________
Rob.......Links to coaches below
New (to us) 2016 Tiffin Allegro Bus 45 OP
2017 & 2007 Monaco Diplomat Sites
Robin_M is offline   Reply With Quote
Old 02-07-2008, 06:25 AM   #8
Member
 
Greg from Almanor's Avatar
 
Monaco Owners Club
Join Date: Feb 2008
Posts: 34
Thanks for the replies. When I get a chance to get back to the coach I can pursue the problem at least a little more armed. In a way it's nice to hear that it's a somewhat common problem rather than a "ghost" in my unit only. Because it's never easy chasing ghosts.
__________________
2007 Monaco Cayman
Greg from Almanor is offline   Reply With Quote
Old 02-07-2008, 06:52 AM   #9
Senior Member
 
Robin_M's Avatar
 
Monaco Owners Club
Tiffin Owners Club
Join Date: May 2007
Location: SE Pennsylvania
Posts: 1,833
Blog Entries: 2
Greg,

Yeah, that's for sure. Also I should add that I dealt with this problem over 7 months ago now. It well could be that Monaco Customer service may have a better solution than they offered me, since it has been a known problem for them.
__________________
Rob.......Links to coaches below
New (to us) 2016 Tiffin Allegro Bus 45 OP
2017 & 2007 Monaco Diplomat Sites
Robin_M is offline   Reply With Quote
Old 02-07-2008, 07:53 AM   #10
Member
 
abray's Avatar
 
Monaco Owners Club
Join Date: Nov 2007
Location: Rolling Meadows Ill.
Posts: 92
Greg, I had the same problem in my Cayman, the dealer said the problem was caused by the florescent lights, but low and behold after he looked at it again for the 3rd time, MAGIC problem is gone. Now comes the question, How long will it remain GONE.
__________________

__________________
06 Cayman 36 SBT

03 Saturn L2
abray is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound system noise notslo Winnebago Industries Owner's Forum 7 02-28-2008 11:12 AM
DHS Surround Sound System Moder2 Winnebago Industries Owner's Forum 7 01-07-2007 06:02 PM
High pitch noise in Surround Sound System Dunk MH-General Discussions & Problems 9 09-26-2006 05:08 PM
Sound system alpinerver Alpine Coach Owner's Forum 5 01-16-2006 01:54 PM
Wiring my own sound system in WW King Salami Toy Haulers Discussion 4 08-03-2005 07:33 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×