RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2007, 07:22 PM   #1
Member
 
psc907's Avatar
 
Monaco Owners Club
Join Date: Jun 2007
Location: Retired and Fulltiming
Posts: 77
The right tail light on the truck works great when not hooked to RV, but when being towed neither blinker nor brake light work on that side of toad. RV lights work great. I downloaded a diagram of the 7 pole plug on the back of the RV and checked it with my meter. I didn't get any voltage there for the right side but did for the left. Any ideas about what the problem might be?
Paul
__________________

__________________
Paul & Susan
2006 Monaco Camelot 40 PLT
Retired and Fulltiming
psc907 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-15-2007, 07:22 PM   #2
Member
 
psc907's Avatar
 
Monaco Owners Club
Join Date: Jun 2007
Location: Retired and Fulltiming
Posts: 77
The right tail light on the truck works great when not hooked to RV, but when being towed neither blinker nor brake light work on that side of toad. RV lights work great. I downloaded a diagram of the 7 pole plug on the back of the RV and checked it with my meter. I didn't get any voltage there for the right side but did for the left. Any ideas about what the problem might be?
Paul
__________________

__________________
Paul & Susan
2006 Monaco Camelot 40 PLT
Retired and Fulltiming
psc907 is offline   Reply With Quote
Old 07-15-2007, 08:14 PM   #3
adj
Senior Member
 
adj's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Sep 2005
Location: middleburg,fl
Posts: 572
Have you checked for left side voltage at other pin positions. Maybe it is incorrectly wired.
The other possibility is a disconnected wire on the back of the plug.
__________________
Dale & Betty

04 Lapalma 33'
adj is offline   Reply With Quote
Old 07-16-2007, 03:22 AM   #4
Member
 
psc907's Avatar
 
Monaco Owners Club
Join Date: Jun 2007
Location: Retired and Fulltiming
Posts: 77
I had checked voltages for the left side and they are there. It couldn't be incorrectly wired because it used to work fine. I will check to see if wires have become disconnected at the back of the plug.
__________________
Paul & Susan
2006 Monaco Camelot 40 PLT
Retired and Fulltiming
psc907 is offline   Reply With Quote
Old 07-16-2007, 06:03 AM   #5
Senior Member
 
itdave's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Jul 2006
Location: Cornville, AZ
Posts: 1,079
If your Camelot is like my Endeavor the seven prong plug on the rear of the coach is connected to the coach wiring by plug. Follow the cable up about 2 ft and you will find the plug. Maybe it has come loose or there is a broken wire.
__________________
Dave & Jeri
06 Holiday Rambler Endeavor
TOAD 11 Honda CRV
itdave is offline   Reply With Quote
Old 07-16-2007, 06:46 AM   #6
Member
 
psc907's Avatar
 
Monaco Owners Club
Join Date: Jun 2007
Location: Retired and Fulltiming
Posts: 77
I don't think it has come loose since the lights on the left side work, but I will get my creeper out and check for broken wires. If it is connected to the coach's wiring by a plug, I can also take my meter with me to check for voltages at that plug-in point.
__________________

__________________
Paul & Susan
2006 Monaco Camelot 40 PLT
Retired and Fulltiming
psc907 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toad brake light problem BigRedLancer Toads and Motorhome Related Towing 5 09-05-2009 07:51 AM
Right rear stop and turn signal light Uncle Sam Workhorse and Chevrolet Chassis Motorhome Forum 5 08-13-2008 06:39 AM
Turn Signal & Bright Light Problems C&H from NorCal Alpine Coach Owner's Forum 6 08-03-2008 09:05 PM
TOAD Turn signal Bill Fleming Alpine Coach Owner's Forum 4 05-30-2008 10:42 PM
Left Brake Light/Turn Signal Not Working On Towed Jeanne M. Winnebago Industries Owner's Forum 4 02-11-2008 08:43 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×