RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2018, 06:52 PM   #1
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,987
Smoke got out :(

Exercising gen today after snow finally melted off coach roof. Started front heat pump, and after usual delay for compressor start, it made a short racket, then burning smell. Fan runs fine, but compressor tries to start and fails.
Hoping it's a capacitor. Sounds like the exact issue that Myron recently went through!

May be karma for taking a jab at Perry last night !!
__________________

__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-06-2018, 07:23 PM   #2
Senior Member
 
Captjake1's Avatar
 
Monaco Owners Club
Join Date: May 2015
Location: Where I happen to land
Posts: 2,173
If it's any consolation, I have a unit that is on its lady legs.
__________________

__________________
John and Debi
2008 Beaver Contessa, 2005 Jeep Grand Cherokee,
28 years retired Fire Captain Tales of the Muttley Crew
Captjake1 is offline   Reply With Quote
Old 01-06-2018, 07:41 PM   #3
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,987
Do you have the Duo- Therm's John?
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Old 01-06-2018, 07:58 PM   #4
Senior Member
 
Captjake1's Avatar
 
Monaco Owners Club
Join Date: May 2015
Location: Where I happen to land
Posts: 2,173
Quote:
Originally Posted by 96 Wideglide View Post
Do you have the Duo- Therm's John?
Yes. One compressor short cycles when it gets really hot out. Not drawing excessive amperage, but stops cooling. Right after putting a new fan on it too!
__________________
John and Debi
2008 Beaver Contessa, 2005 Jeep Grand Cherokee,
28 years retired Fire Captain Tales of the Muttley Crew
Captjake1 is offline   Reply With Quote
Old 01-06-2018, 08:07 PM   #5
Senior Member
 
10Boomer's Avatar


 
Join Date: May 2012
Posts: 2,601
Quote:
Originally Posted by 96 Wideglide View Post
Exercising gen today after snow finally melted off coach roof. Started front heat pump, and after usual delay for compressor start, it made a short racket, then burning smell. Fan runs fine, but compressor tries to start and fails.

Hoping it's a capacitor. Sounds like the exact issue that Myron recently went through!



May be karma for taking a jab at Perry last night !!


Let us know what you find.
__________________
Perry & Julie: 2008 Monaco Camelot 40PDQ, 400ISL, Toad; 2015 Chevy Equinox.
10Boomer is online now   Reply With Quote
Old 01-06-2018, 08:10 PM   #6
YC1
Senior Member
 
YC1's Avatar


 
Holiday Rambler Owners Club
Join Date: Jun 2011
Posts: 6,578
Quote:
Originally Posted by 96 Wideglide View Post
Exercising gen today after snow finally melted off coach roof. Started front heat pump, and after usual delay for compressor start, it made a short racket, then burning smell. Fan runs fine, but compressor tries to start and fails.
Hoping it's a capacitor. Sounds like the exact issue that Myron recently went through!

May be karma for taking a jab at Perry last night !!
Did you search my post? It sounds exactly like my problem. If you smelled smoke it definitely could be.

Mine acted hinkey for a few seconds before it really started acted bad. I think the compressor was trying to start and the start circuit finally bit the dust and let the smoke out of the component. Actually it only burned the connection off.
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
2012 Ford Edge Limited FWD 3.5L
Aluminator tow bar, Demco base plate
YC1 is online now   Reply With Quote
Old 01-06-2018, 08:26 PM   #7
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,987
Yep, read your thread.

Hope'ing it's the same issue!
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Old 01-06-2018, 09:12 PM   #8
Senior Member
 
Outbound's Avatar
 
Join Date: Jun 2012
Location: NorCal
Posts: 688
You say you put a new fan on unit, and it quit cooling, I take it you mean condenser fan, could it be reverse rotation? Just a thought.
__________________
Outbound
2002 Monaco Executive 500 ISM
2004 GMC 2500HD 4X4
Outbound is offline   Reply With Quote
Old 01-06-2018, 09:16 PM   #9
Senior Member
 
Captjake1's Avatar
 
Monaco Owners Club
Join Date: May 2015
Location: Where I happen to land
Posts: 2,173
Quote:
Originally Posted by Outbound View Post
You say you put a new fan on unit, and it quit cooling, I take it you mean condenser fan, could it be reverse rotation? Just a thought.
I am sure it is unrelated. I think a mouse or something got in there. The fan was bent, broken and out of balance.
It is turning the right direction. Just when extremely hot, it won't cool consistently. As soon as the sun doesn't hit it, it begins working fine.
__________________
John and Debi
2008 Beaver Contessa, 2005 Jeep Grand Cherokee,
28 years retired Fire Captain Tales of the Muttley Crew
Captjake1 is offline   Reply With Quote
Old 01-06-2018, 09:48 PM   #10
Senior Member
 
clyon51's Avatar
 
Monaco Owners Club
Join Date: Mar 2012
Location: Arizona West RV Park, Yuma, Az
Posts: 4,193
Benny, really sounds like start capacitor to me. I see a reference to a new fan.? I would go on top to see what you have going on.
__________________
John & Clare Lyon
2007 43.5' Monaco Dynasty Palace III (All Electric)
Towd: 2011 Chevy Equinox
clyon51 is offline   Reply With Quote
Old 01-06-2018, 09:57 PM   #11
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,987
Nope, the fan issue is on John's coach.

Gota wait for the rain to stop so I can climb up for a look. Sounds like the PTCR, or start capacitor for me (with any luck).
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Old 01-07-2018, 07:22 AM   #12
YC1
Senior Member
 
YC1's Avatar


 
Holiday Rambler Owners Club
Join Date: Jun 2011
Posts: 6,578
"Just when extremely hot, it won't cool consistently. As soon as the sun doesn't hit it, it begins working fine."

I assume it has been cleaned and that the foam between the top and cover is intact.


Mine can ice up too. That is easy to determine by reaching up inside and feeling the coil. Make sure you don't try to run your hand up the outlet side of course.
__________________
Myron & Deborah
08 HR Endeavor 40 SKQ
2012 Ford Edge Limited FWD 3.5L
Aluminator tow bar, Demco base plate
YC1 is online now   Reply With Quote
Old 01-07-2018, 07:28 AM   #13
Senior Member
 
Join Date: Jan 2015
Location: Oroville, CA
Posts: 3,133
If there is snow on your roof, its too cold to run your heat pump!
__________________
Bill, Kathi and Zorro; '05 Beaver Patriot Thunder
2012 Sunnybrook Harmony 21FBS (SQEZINN)
2007 Jeep Grand Cherokee Overland
cruzbill is offline   Reply With Quote
Old 01-07-2018, 09:37 AM   #14
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 3,987
Snow had melted, it was about 41* out.

Ran the center unit, and it worked fine, putting out good heat.
__________________

__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
So... I let some smoke out of my electronics... cobalt Winnebago Industries Owner's Forum 16 06-22-2017 07:13 PM
White smoke out of tail pipe ? shade Class A Motorhome Discussions 7 08-26-2014 07:02 PM
Just got picked up a 2006 TS Select 45' and i got a few questions... Dustin M Travel Supreme Owner's Forum 9 11-28-2012 11:00 AM
Smoke coming out of dash ac vents Grandpadave National RV Owner's Forum 16 03-04-2012 02:34 PM
I GOT IT! I GOT IT!! I GOT IT!!! ronboc Workhorse and Chevrolet Chassis Motorhome Forum 7 07-22-2005 12:51 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.