Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-19-2012, 12:22 PM   #1
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,054
Stereo Receiver Question

I have the following Sony model DAV-HDZ235 receiver in my coach and hoping someone with the same receiver could help me determine if my receiver is bad or I messed up the programing of it.

I can not get audio output when in the following modes: Tuner (AM or FM) and TV/Video but I get audio when I play a DVD. Is it possible to accidentaly program the receiver to block audio for the Tuner and TV/Video output? If so how do I fix it to get those two functions working again. Or is the unit bad. Don't remember doing anything to the unit but maybe I did.
__________________

__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-19-2012, 12:45 PM   #2
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 9,157
Ken....A lot of those that played the DVD through your TV had a switch that switch the audio from TV to radio. Hopefully someone with that system will come along and help more.
__________________

__________________
Don & Mary
2014 Newmar Dutch Star - All Electric - 450 ISL
2016 GMC Canyon 4WD Crew Cab
Dutch Star Don is offline   Reply With Quote
Old 12-19-2012, 12:49 PM   #3
Member
 
raytronx's Avatar
 
Join Date: Apr 2011
Location: Victoria BC Canada
Posts: 79
Because the unit has the DVD built in it will play, check the back connections haven't come loose for the radio antenna and TV/Video inputs.
__________________
Keystone Cougar 276RLSWE
1994 Ford F350 DRW
raytronx is offline   Reply With Quote
Old 12-19-2012, 01:04 PM   #4
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,054
Right now I have the unit out of the coach and I've tuned in a FM station on the receiver but I do not get any sound output. Loose wires not an issue in this test since FM radio is built in the receiver. I'm wondering if the unit is bad but seems strange that the DVD sound output works and rest doesn't work.
__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Old 12-19-2012, 04:53 PM   #5
Senior Member
 
Join Date: Jul 2011
Posts: 221
Check that the front (or "A") speakers are selected.
__________________
[B]BichonLover is a 100% California gal, driving a vintage Fleetwood in SoCal.
BichonLover is offline   Reply With Quote
Old 12-19-2012, 04:57 PM   #6
Senior Member
 
mikebreeze's Avatar
 
Thor Owners Club
Solo Rvers Club
Mid Atlantic Campers
Ford Super Duty Owner
Join Date: Sep 2012
Location: Manassas, VA
Posts: 697
Also, if the receiver has a tape monitor button or switch, make sure that is off.
__________________
2006 Four Winds Majestic 23A
mikebreeze is offline   Reply With Quote
Old 12-19-2012, 07:24 PM   #7
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,054
No tape monitor button on this system will check about A speakers but don't think that's an option as this is a surround sound system. Anyone out there with this exact system?
__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Old 12-19-2012, 09:50 PM   #8
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,054
Ok played with the system some more and I'm convinced output of all the functions other than DVD are dead. May drop it by for someone to take a look at it but probably not worth it. Time to look at a DVD player and separate receiver with more HDMI inputs and one output. This will allow me to clean up some of the wiring while I'm at it. I also need to look at hooking up some fans to cool the cabinet from the heat from the Direct TV box.
__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Old 12-20-2012, 12:11 AM   #9
Senior Member
 
Monaco Owners Club
Join Date: Apr 2011
Location: California
Posts: 760
While you are cleaning up the wiring, grab some non-black vinyl tape
and a Sharpie and label all the connections. The next guy (likely you) will
thank you!

Regarding your first issue. Did you check all the surround sound settings?
My Pioneer set-up has a ton of them (for a cheap unit) and switches outputs
all kinda ways.
Very confusing.
__________________
2006 Monaco Diplomat Atrium model, 41'
Cummins ISL-400HP CM850
bukzin is offline   Reply With Quote
Old 12-20-2012, 09:52 AM   #10
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,054
bukzin: I have a label machine that I used to label every wire that I touched when pulling it apart. Did the same thing when I wired my Jeep and it save me many a headache later.

As to the receiver there just aren't that many connections and the fact that it won't even produce any speaker static when in the modes mentioned leads me to believe somethings wrong with the unit. It's probably some 5 cent part inside that's failed but the day's of repairing are gone as it's cheaper to just throw it away and buy another.
__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Old 12-20-2012, 11:34 AM   #11
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,667
I do not have that system but I do "Dabble" in electronics.. It would be very unusual for the DVD to work if the rest of the functions do not.

Now, what I'm going to suggest is a radical suggestion.. You said it is a SONY, Sony has an excellent download library of owner's manuals and the like.. READ THE FINE MANUAL and see if there is a clue there.

I know on my Pioneer if you are going to mess with some functions you'd better have the book in the other hand.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 12-20-2012, 03:54 PM   #12
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,054
wa8yxm: Thanks. I'll keep looking and I agree its strange that the
DVD works but the rest doesn't and I have been out on Sony's website but so far nothing. Part of the problem is this unit is 5 years old and not made anymore.
__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Old 12-20-2012, 06:42 PM   #13
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,667
Try this link:

Sony eSupport - DAV-HDZ235 - Support

You may need to click on the manual's tab, There are 2 or 3 links on that page you need to download Speaker connections and Operating intructions for starters, did not spend much time on the page so don't knwo about the others you might wish to snag.

I suggest by the way you do this for ALL appliances including but not limited to jacks, steps, awning, fridge, furnace, water heater air conditoners television(s) and so on.

I have this big heavy bag full of paper manuals that came with RV, and a small folder on ye-old hard drive that duplicates dang near everything in the bag, usually easier to grab the PC.

Oh, the search phrase I used to find the above link:

Sony DAV-HDZ235 Manual
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 12-21-2012, 10:30 AM   #14
Senior Member
 
kketterling's Avatar
 
Monaco Owners Club
Join Date: Aug 2007
Location: Stockton, California
Posts: 1,054
wa8yxm: Thanks for the info but already have the operating instructions manual for the receiver. I'm convinced it's the receiver. I've been testing it in the house and can only get it to work in the DVD mode. For now will put it back in the motor home and after Christmas look to replace the unit. At least I can watch DVDs.

I wired my home surround system which was way more complicated than this so I think I checked this system out as far as I can go without taking the cover off the receiver and testing circuits boards which is over my head.
__________________

__________________
Ken, Chris & Toby (Golden Retriever)
2009 Beaver Contessa
1984 LS1 CJ7 & 2017 Yamaha YXZ SS SE
kketterling is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.