Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-07-2015, 05:03 PM   #1
Senior Member
 
Stretch's Avatar


 
Join Date: May 2004
Location: cayucos, ca
Posts: 1,114
Strange rear A/C problem

Recently replaced rear A/C unit because of high amperage and eventual tripped circuit breaker. We are now in Palm Springs where the outside temp climbed to 87 degrees today. First chance I've had to test new unit. Set thermostat to 70, set fan to auto and with the usual delay it ran. Cooled bedroom down and fan shut off..........but compressor continued to run....for 5 minutes. Until I shut unit off. Don't think that's proper. Seem like if compressor continued to run coil will freeze over and/or condenser will get too hot. We use a five button duotherm thermostat. Did I wire something wrong?


Sent from my iPad using iRV2 - RV Forum
__________________

__________________
Ross Starkenburg
2017 Newmar Dutch Star 4369. Spartan chassis w/full disc brakes. 2015 Jeep Grand Cherokee toad
Stretch is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-07-2015, 08:08 PM   #2
Registered User
 
Monaco Owners Club
Join Date: Oct 2009
Location: Varies Depending on The Weather
Posts: 8,517
Did you set all of the Dip Switches exactly how they were in the old one?

Dr4Film ----- Richard
__________________

__________________
Dr4Film is offline   Reply With Quote
Old 03-07-2015, 08:46 PM   #3
Moderator Emeritus
 
Mike Canter's Avatar


 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
Also after the dip switches set all installed did you d a thermostat reset. Was threw AC unit compatible with your model thermostat?
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 03-08-2015, 02:08 PM   #4
Senior Member
 
Stretch's Avatar


 
Join Date: May 2004
Location: cayucos, ca
Posts: 1,114
Dip switches were set correctly cause there are two a/c units on same thermostat, and the other one works perfectly. We installed a modification kit provided to make the new a/c work with the old 5 button thermostat. The only thing different is the new a/c unit does not have a heat pump capability. The old one did. Could that be the problem?


Sent from my iPad using iRV2 - RV Forum
__________________
Ross Starkenburg
2017 Newmar Dutch Star 4369. Spartan chassis w/full disc brakes. 2015 Jeep Grand Cherokee toad
Stretch is offline   Reply With Quote
Old 03-08-2015, 04:11 PM   #5
Moderator Emeritus
 
Mike Canter's Avatar


 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
Well you could change the DIP switches so the thermostat is just controlling the new AC and try it. You could also try setting the DIPS so neither has a heat pump and see what happens
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 03-08-2015, 05:02 PM   #6
Senior Member
 
Stretch's Avatar


 
Join Date: May 2004
Location: cayucos, ca
Posts: 1,114
Two good new thoughts Mike. I'll try em and let you know. Meanwhile, you keep warm.


Sent from my iPad using iRV2 - RV Forum
__________________
Ross Starkenburg
2017 Newmar Dutch Star 4369. Spartan chassis w/full disc brakes. 2015 Jeep Grand Cherokee toad
Stretch is offline   Reply With Quote
Old 03-08-2015, 05:04 PM   #7
Moderator Emeritus
 
Mike Canter's Avatar


 
Join Date: Apr 2008
Location: Freeport, ME
Posts: 4,707
I am in sunny Florida getting ready to go racing. No snow here
__________________
Mike Canter
"Gunner" USN Retired, Airdale
2004 Monaco Signature 44' Conquest. Detroit 60
Mike Canter is offline   Reply With Quote
Old 03-09-2015, 06:25 PM   #8
Senior Member
 
Stretch's Avatar


 
Join Date: May 2004
Location: cayucos, ca
Posts: 1,114
Turned out to be way simple. I just reset the thermostat till I got FF to show and all is good. Thanks for the help.


Sent from my iPad using iRV2 - RV Forum
__________________

__________________
Ross Starkenburg
2017 Newmar Dutch Star 4369. Spartan chassis w/full disc brakes. 2015 Jeep Grand Cherokee toad
Stretch is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fleetwood Exp Rear Slide Out problem CMag Class A Motorhome Discussions 3 09-22-2014 01:12 PM
Intellitec remote start of generator, front A/C & rear A/C not working in bedroom rlmorrison Gulf Stream Owner's Forum 1 08-14-2014 05:04 AM
Air suspension problem, rear is fine but front is not? Redridge MH-General Discussions & Problems 6 07-06-2014 09:12 PM
2000 vacationer A/C problem Vacationer49 RV Systems & Appliances 2 06-28-2014 06:42 AM
Strange electrical problem and cause: Voltage Converter millsrv Winnebago Industries Owner's Forum 10 03-14-2014 08:13 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.