RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-22-2008, 05:50 AM   #1
Senior Member
 
Ceratto's Grotto's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2008
Location: NW Washington State
Posts: 289
During a recent pre-flight check my fresh water tank read 2/3 full. It had read 1/3 earlier in the trip and I had hooked up to city water on the stay. I figured I had inadvertantly added water, so I dumped water until it read 1/3 again.

During the trip back I used the head and flushed accordingly. When I got home (about two hours later) I heard the water pump running and found that the fresh water level was empty (as well as no reading on the black water as it was empty as it should have been, save the one use). The water pump was very hot so I can see a new one in my not too distant future. I should have shut the water pump off after using it, which I normally do but didn't this particular time (fate is my buddy).

Not sure of the technology used to measure the tank levels, I suspect that it is not all that accurate and can be fooled by some kinds of circumstances. Is there someone that can educate me on this issue?
__________________

__________________
[SIGPIC][/SIGPIC]
The Hamptons
2015 Newmar Ventana LE 3436
2005 Mini Cooper S
Ceratto's Grotto is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-22-2008, 05:50 AM   #2
Senior Member
 
Ceratto's Grotto's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2008
Location: NW Washington State
Posts: 289
During a recent pre-flight check my fresh water tank read 2/3 full. It had read 1/3 earlier in the trip and I had hooked up to city water on the stay. I figured I had inadvertantly added water, so I dumped water until it read 1/3 again.

During the trip back I used the head and flushed accordingly. When I got home (about two hours later) I heard the water pump running and found that the fresh water level was empty (as well as no reading on the black water as it was empty as it should have been, save the one use). The water pump was very hot so I can see a new one in my not too distant future. I should have shut the water pump off after using it, which I normally do but didn't this particular time (fate is my buddy).

Not sure of the technology used to measure the tank levels, I suspect that it is not all that accurate and can be fooled by some kinds of circumstances. Is there someone that can educate me on this issue?
__________________

__________________
[SIGPIC][/SIGPIC]
The Hamptons
2015 Newmar Ventana LE 3436
2005 Mini Cooper S
Ceratto's Grotto is offline   Reply With Quote
Old 07-22-2008, 06:33 AM   #3
Senior Member
 
Pusherpilot's Avatar
 
Monaco Owners Club
Join Date: Jul 2001
Location: SD
Posts: 1,014
Look in the owners manual for the tank monitor calibration procedure. I have to calibrate mine every time I dump or empty the water tank. My system uses pressure sensors in the bottom of the tanks to report to the Aladdin system what the level is in the tanks. If yours is a different system then I can't do much for you. Have you tried calling tech support?
__________________
2004 HR Imperial
Pusherpilot is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Waste Tank Readings... jtharley Winnebago Industries Owner's Forum 2 05-23-2007 04:59 AM
Vena tank monitor dgerstel RV Systems & Appliances 2 07-30-2006 09:48 AM
Tank Monitor panel power jimandsue60 Winnebago Industries Owner's Forum 1 05-19-2006 03:31 PM
Weird Readings on Tank/Battery Indicators??? PDB MH-General Discussions & Problems 3 01-01-2005 03:56 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.