Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Monaco Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2018, 04:13 PM   #1
Senior Member
 
1CoolZ71's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Nov 2016
Location: SE Wisconsin
Posts: 190
Where is the cruise control fuse?

Now to tackle my last and most frustrating issue. CRUISE

I have done all the testing on my smart wheel
I replace the sm210 because mine had an issue
Still no cruise
I took the coach to a pro and they said the new sm210 is bad
I drove to VIP and they tested the new sm210 and it checked good

I had the truck shop put the sm210 back in and I took it home frustrated with them

On the way home the cruise worked?!
Tested it the next day and it stopped working again and hasnít worked since

I wiggles and chased every wire around the sm210 with no luck

I got the wiring diagram and started chasing each wire

Nothing

I had my son push each button and I can see the lights in the lower bay switch on and off
I also hear the sm210 making every switch click when he pushed the buttons

SO I think the clock wheel and sm210 are working right because the led board lights up properly

The wiring diagram shows a 5 amp fuse off the J1 circuit board but I canít find it
No fuses related to cruise in the front lower or back passenger compartments

Anyone know where that 5amp fuse is??
__________________

__________________
2005 Holiday Rambler Imperial 42PBQ -SOLD
2005 HR Navigator 45PBQ - Detroit Diesel 515 -ALL Electric

Click here for my info on Navigators
1CoolZ71 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-24-2018, 05:13 PM   #2
Senior Member
 
60sumtin's Avatar
 
Outdoors RV Owners Club
Join Date: Jul 2017
Location: Cypress County, AB 🇨🇦
Posts: 1,671
Can't help you much but when a fuse blows it burns out resulting in an open circuit that stays open until the bad fuse is replaced so you shouldn't have intermittent use of the cruise.

Cruise control isn't a critical device so I doubt it has a self resetting fuse. Since its intermittent I'd suspect a poor wiring connection, damaged wire, or a damaged circuit board. Perhaps heat expansion is causing the circuit to open. Wish I could help you more but those are my thoughts.
__________________

__________________
2011 ORV Creek Side 22RB
60sumtin is offline   Reply With Quote
Old 06-24-2018, 05:34 PM   #3
Senior Member
 
CountryB's Avatar


 
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 1,778
According to the Smartwheel troubleshooting guide for the SM209 and SM210 the fuse for the J1 connector is only for the "backlighting" of the buttons on the smartwheel.

BTW - one Beaver coach owner said his cruise only works with the Jake Brake On. I would have thought it would be the opposite. But I have not confirmed this myself. My Cruise doesn't work either. I have not had a chance to troubleshoot it yet.

Post back what you find. Good luck.
__________________
- Mike
2005 Beaver Patriot-Thunder, 42ft, 525HP Cat C13, Allison 4000, 2014 V-Star 1300 Deluxe Bagger
CountryB is offline   Reply With Quote
Old 06-24-2018, 07:38 PM   #4
Senior Member
 
Bfmorgan's Avatar


 
Monaco Owners Club
Join Date: Mar 2013
Location: Northern United States
Posts: 299
On my MH the cruise control does not work if the engine brake is on. Made me think that I had a smartwheel issue until the dealership explained that the cruise and engine brake are not compatible.
__________________
Brad & Bonnie
2007 Monaco Dynasty 42 Diamond
Bfmorgan is online now   Reply With Quote
Old 06-24-2018, 08:29 PM   #5
Senior Member
 
1CoolZ71's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Nov 2016
Location: SE Wisconsin
Posts: 190
Quote:
Originally Posted by CountryB View Post
According to the Smartwheel troubleshooting guide for the SM209 and SM210 the fuse for the J1 connector is only for the "backlighting" of the buttons on the smartwheel.
Thatís not the fuse Iím talking about
There is a 5 amp fuse labeled on the wiring diagram off the J1 circuit board solenoid
__________________
2005 Holiday Rambler Imperial 42PBQ -SOLD
2005 HR Navigator 45PBQ - Detroit Diesel 515 -ALL Electric

Click here for my info on Navigators
1CoolZ71 is offline   Reply With Quote
Old 06-25-2018, 04:28 AM   #6
Senior Member
 
CountryB's Avatar


 
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 1,778
I guess you are referring to your coach wiring diagram.

It's funny how these coaches have these impressive electrical bays with neatly routed wires and circuit breakers, and nice factory fuse panels in the coach - then have single fuses just hanging off the electrical wires at various (seemingly random) places.
__________________
- Mike
2005 Beaver Patriot-Thunder, 42ft, 525HP Cat C13, Allison 4000, 2014 V-Star 1300 Deluxe Bagger
CountryB is offline   Reply With Quote
Old 06-28-2018, 07:28 AM   #7
Senior Member
 
1CoolZ71's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Nov 2016
Location: SE Wisconsin
Posts: 190
I continue to chase this issue.


I spent quite a bit of time with Rick Youngblood (great guy) to verify that the Vorad system is working correctly.



I then spent time with VIP and checked one more time to verify the smartwheel system is in good working order.


I'm down to the manufacturer side of the cruise system. The coach wiring diagram manual says to contact Monaco for the cruise schematics.



I did contact Rev but no answer yet



Does anyone have the wiring diagram for the HR side of the cruise system?

I need to chase down the brake wiring to see if it is the cause of cruise not working.
__________________
2005 Holiday Rambler Imperial 42PBQ -SOLD
2005 HR Navigator 45PBQ - Detroit Diesel 515 -ALL Electric

Click here for my info on Navigators
1CoolZ71 is offline   Reply With Quote
Old 06-28-2018, 08:03 AM   #8
Senior Member
 
CountryB's Avatar


 
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 1,778
Sorry - nothing on the '05 HR with DD engine, but i have two electrical schematics for "2005 Monaco" on the Brake light and Cruise Control circuits. Maybe its' the same or close enough to point you in the right direction.
Good luck
Attached Files
File Type: pdf brake lights.pdf (128.5 KB, 7 views)
File Type: pdf cruise.pdf (118.8 KB, 7 views)
__________________
- Mike
2005 Beaver Patriot-Thunder, 42ft, 525HP Cat C13, Allison 4000, 2014 V-Star 1300 Deluxe Bagger
CountryB is offline   Reply With Quote
Old 06-28-2018, 09:49 AM   #9
Senior Member
 
1CoolZ71's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Nov 2016
Location: SE Wisconsin
Posts: 190
The cruise schematic is interesting. It basically tells me the smart wheel sm210 box goes straight to the ECM which makes sense.

No need to chase that path any more.


I'm going to chase the brake light system because myself and Mr. Youngblood guessed the brake circuit was shutting off the cruise through stray voltage somewhere.

I still get an ABS light flashing with the emergency flashers when the coach is "off" too. My turn signals and bake lights all flash together.
It may or may not be related.
__________________
2005 Holiday Rambler Imperial 42PBQ -SOLD
2005 HR Navigator 45PBQ - Detroit Diesel 515 -ALL Electric

Click here for my info on Navigators
1CoolZ71 is offline   Reply With Quote
Old 06-28-2018, 10:04 AM   #10
Senior Member
 
vito.a's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 2,200
Do you have Eaton Vorad smart cruise?
My cruise quits working when the Vorad faults. I can pull over and turn the ignition off for a few seconds and restart and all is well.
I've replaced both Vorad side sensors and the main CPU, but I still get a Vorad fault about 30 min after I first turn it on (and the cruise system stops working). I can then reset it and it will operate.
__________________
97 Monaco Windsor- Sold
07 Monaco Executive McKinley- Sold
04 Monaco Signature Chateau IV
vito.a is offline   Reply With Quote
Old 06-28-2018, 10:23 AM   #11
Senior Member
 
1CoolZ71's Avatar
 
Monaco Owners Club
Holiday Rambler Owners Club
Join Date: Nov 2016
Location: SE Wisconsin
Posts: 190
I have no faults on the Vorad and have tested everything with Rick. I believe that part of the system is good and Rick agrees.
__________________
2005 Holiday Rambler Imperial 42PBQ -SOLD
2005 HR Navigator 45PBQ - Detroit Diesel 515 -ALL Electric

Click here for my info on Navigators
1CoolZ71 is offline   Reply With Quote
Old 06-28-2018, 10:27 AM   #12
Senior Member
 
CountryB's Avatar


 
Join Date: Aug 2017
Location: Orlando, Florida
Posts: 1,778
Quote:
Originally Posted by 1CoolZ71 View Post
The cruise schematic is interesting. It basically tells me the smart wheel sm210 box goes straight to the ECM which makes sense.
There is that "K19 relay" which tied to the cruise cancel circuit and has a feed from the brake light circuit (also has a diode in line from brake lights feed.

Too bad the pdf file does not enlarge nicely so it is easier to read.
__________________
- Mike
2005 Beaver Patriot-Thunder, 42ft, 525HP Cat C13, Allison 4000, 2014 V-Star 1300 Deluxe Bagger
CountryB is offline   Reply With Quote
Old 06-28-2018, 10:36 AM   #13
Senior Member
 
Monaco Owners Club
Join Date: Sep 2013
Posts: 917
I have Vorad and Smart Wheel, 2007 Signature. Cruise was intermittant, over the last two years I have replaced the Smartwheel module, Rick updated the Vorad CPU, checked the wiring to the Smartwheel, etc. It was still intermittant.

I'm a few thousand miles into a trip and I think I have it figured out. I found if I push the cruise buttons with the steering wheel anywhere but straight ahead it worked. If I had to use the brakes which disconnected the cruise then I would have to steer slightly in one direction and then quickly steer the other way and push the cruise resume while the wheel was pointed off center. That also worked when setting the cruise speed etc. Now with constant use and at around 2000 miles I don't have to do that anymore.

I think the Clockspring had a dead spot and the constant use has cleaned it up. I ordered a clockspring a few days ago as I figure the problem will return. All of my testing showed the clockspring was OK but the symptom and solution show otherwise.
__________________
2007 Monaco Signature Noble III 45' ISX 600HP
hypoxia is online now   Reply With Quote
Old 06-28-2018, 10:44 AM   #14
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 16,080
Quote:
Originally Posted by 1CoolZ71 View Post

I'm going to chase the brake light system because myself and Mr. Youngblood guessed the brake circuit was shutting off the cruise through stray voltage somewhere.
I'll throw this in , just because you problem appears to be erratic , as mine was.
My cruise would quit as soon as I encountered damp roads , traced back to corrosion between the connections on the brake light switches, that passed milli amps of voltage when they were wet ; the ECM reacted by shutting off the cruise until the corrosion dried out. Cleaning the switches and coating with non conductive grease has solved the problem for 3+ years.
Hope this helps .
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is online now   Reply With Quote
Reply

Tags
cruise control, fuse



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Eco Cruise Cruise Control LSepulveda iRV2.com General Discussion 6 03-30-2016 06:52 AM
Cruise Control/Wiper Control/Bright Light Control cnjcampione Winnebago Industries Owner's Forum 2 05-21-2011 07:38 PM
Caribbean cruise control fuse lskkntze National RV Owner's Forum 9 02-10-2010 02:17 PM
Cruise Control Fuse? azstork Monaco Owner's Forum 3 09-27-2009 04:32 PM
cruise control fuse?? Ed S Monaco Owner's Forum 1 04-30-2009 09:45 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.