RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Thor Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-29-2017, 03:38 PM   #1
Member
 
Join Date: Jan 2014
Posts: 86
No power to slides

The slides worked this morning but upon arriving this afternoon and setting up...slides won't go out, no power. I am guessing it's a fuse or circuit breaker. Where is it located? There is no power to the controllers. 2017 Aria, 3601
__________________

__________________
Ron & Bridget
2017 Thor Aria 3601
2016 Jeep Cherokee, & Harley Trike
Teblues is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-29-2017, 04:55 PM   #2
Senior Member
 
Join Date: Feb 2014
Location: KY
Posts: 1,424
TE
May I suggest you call the Thor 24/7 customer service number 877 855-2867 . This is just the kind of thing they excel at. They have afterhours and weekend technicians on hand to assist in this kind of situation. Please let us know what they tell you.
__________________

__________________
Brenda & AL
2017 Thor Venetian, T42 "Groot"
2017 Chevy Sonic, 2014 KTM 690 Duke
z3406 is offline   Reply With Quote
Old 10-30-2017, 09:19 AM   #3
Junior Member
 
Fireflyint's Avatar
Commercial Member
 
Entegra Owners Club
Join Date: Jun 2015
Location: Middlebury, IN
Posts: 26
Quote:
Originally Posted by Teblues View Post
The slides worked this morning but upon arriving this afternoon and setting up...slides won't go out, no power. I am guessing it's a fuse or circuit breaker. Where is it located? There is no power to the controllers. 2017 Aria, 3601
Does this have our control system (4.3" black/white touchscreen and wireless switch panels)?

If so, here are a few things to check before you call anyone.

1. Does the bed slide work? If it does and the other three don't, it could be a problem with the slide pump. If it doesn't, it should rule out the slide pump.

2. The G6 electrical panel (approximately 12" x 12" black panel) should be in the closet, usually at the bottom of the right wall as you're looking in. There will be a breaker labeled SB13. Push on that to see if it was tripped. To the right of that will be two holes labeled RET and EXT. Push a pen in EXT and see if the slides go out a bit, then you can retract them by doing the same with the RET.

3. Go to the Slides screen on the touchscreen and see if the buttons change color under your finger as you press them. If they do, then the output from our system is most likely working as it should.

4. Are your ignition and park brake both on? If they are not, this would prevent the G6 from sending the signal to the slides. If they are and you had no problems with steps 2 and 3, there may be a short in one of the input lines to the slide card in the G6 or a problem with the card itself.
__________________
Firefly Integrations
www.fireflyint.com
Fireflyint is offline   Reply With Quote
Old 10-31-2017, 11:58 AM   #4
Member
 
Join Date: Jan 2014
Posts: 86
I called the customer service number on Sunday afternoon, and they were closed. The good thing is that I am at the Thor service center for a Monday morning appointment.
__________________
Ron & Bridget
2017 Thor Aria 3601
2016 Jeep Cherokee, & Harley Trike
Teblues is offline   Reply With Quote
Old 10-31-2017, 12:12 PM   #5
Senior Member
 
tcopeland's Avatar
 
Thor Owners Club
Freightliner Owners Club
Carolina Campers
Join Date: Feb 2011
Location: Jacksonville, NC
Posts: 1,321
Quote:
Originally Posted by Teblues View Post
I called the customer service number on Sunday afternoon, and they were closed. The good thing is that I am at the Thor service center for a Monday morning appointment.


Never knew the CS number not to answer 24/7. Sure you called the right #?
__________________
Tom MGYSGT USMC (Ret)
2016 THOR Tuscany XTE 36MQ
2011 Jeep Wrangler Unlimited
tcopeland is offline   Reply With Quote
Old 10-31-2017, 12:22 PM   #6
Member
 
Join Date: Jan 2014
Posts: 86
Fireflyint.

I do have the 4.3 screen.

1. None of the slides would go out.

2. I did find the panel and checked the sb13 breaker and it was not tripped. At the time I did not know about RET and EXT buttons.

3. The screen is black and white, so I am not sure what you mean about changing colors. It does appear to change the shape or design of the arrow, so I am assuming it is working like it should.

It was in neutral and the parking brake on.

On Monday morning when the tech came to get it everything worked fine. The slides worked when plugged into 50 amp, and also with the engine running.

The only thing I can think of is that when we tried to put out the slides on Sunday both the engine was running, and I had hooked up to 50 amp, That something did not like both power sources on at the same time and prevented the slides from moving.

The tech told me either have the generator running or hooked up to 50 amp to run the slides. We have put on over 7,000 miles and have always only had the engine running with no problems. Who knows? Will see what happens.
__________________
Ron & Bridget
2017 Thor Aria 3601
2016 Jeep Cherokee, & Harley Trike
Teblues is offline   Reply With Quote
Old 10-31-2017, 12:24 PM   #7
Member
 
Join Date: Jan 2014
Posts: 86
tcopeland,

Same number that z3406 posted
__________________

__________________
Ron & Bridget
2017 Thor Aria 3601
2016 Jeep Cherokee, & Harley Trike
Teblues is offline   Reply With Quote
Reply

Tags
power, slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH jacks & Slides - Slides work 5% of the time! 4x4van Winnebago Industries Owner's Forum 20 09-23-2016 09:12 AM
Level,slides-slides level tagcat Monaco Owner's Forum 7 03-20-2014 08:56 PM
Slides or NO Slides?? Lincolnier Class A Motorhome Discussions 47 05-04-2013 08:01 AM
Jacks down then slides or slides then jacks down? Yolo72 Entegra Owner's Forum 10 01-29-2013 08:13 PM
Hydraulic power unit for slides needs more oil FireStarter Winnebago Industries Owner's Forum 5 09-18-2006 07:18 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.